<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":429,"ttGuid":"1547BCB979B8B32F","agent":""}</script><script type="text/javascript">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</script>

	    <title>Why banks don't need love for loyalty | Campaign US</title>
		<meta name="description" content="Are any banks actually winning customer hearts? And if so, how? Campaign and WE communications dissect banking and finance global trends with help from Nationwide, RBS and Starling Bank.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
	
		
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_DACC7371E565B9A5E09A33C800862E98.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_0E53923FB0A324A708FD76C519881B4A.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_1DAC6171BD916C82950E7538596BEC0B.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_F13382CE574FB12CC6E0B61DCBF1ECC0.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_F13382CE574FB12CC6E0B61DCBF1ECC0.css" />
	<![endif]--> 
	

	

	


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_9031ADF997E772157BC054B0948F175F.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com/","PublisherName":"Campaign Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CMG"},
Article:{"Id":1521401,"Title":"Why banks don't need love for loyalty","ArticleDate":"2018-12-17T16:57:00+00:00","PublishedDate":"2018-12-17T17:03:23+00:00","ModifiedDate":"2018-12-17T17:11:49+00:00","JournalCode":"CUS","AuthorUrl":"","ShareUrl":"https://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"we-comms-main-2018121705052524.png","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\we-comms-main-2018121705052524.png","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/SUC/we-comms-main-2018121705052524.png","Extension":"png","JournalCode":"CUS"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9838],"PathToPrimaryTagId":[9838],"TopLevelTagIds":[9838],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9719],"PathToPrimaryTagId":[9719],"TopLevelTagIds":[9719],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2995,8760,2876,2916],"PathToPrimaryTagId":[2995,8760],"TopLevelTagIds":[2995,2876,2916],"SubLevelTagIds":[8760]},{"TagGroupId":77,"ArticleTagIds":[9748],"PathToPrimaryTagId":[9748],"TopLevelTagIds":[9748],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5845],"PathToPrimaryTagId":[5845],"TopLevelTagIds":[5845],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[5880,5774],"PathToPrimaryTagId":[5774],"TopLevelTagIds":[5880,5774],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10491],"PathToPrimaryTagId":[10491],"TopLevelTagIds":[10491],"SubLevelTagIds":[]}],"NewsType":{"Name":"Partner Content","Id":328},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":5880,"Name":"Marketing","Children":[]},{"Id":5774,"Name":"Media","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2995,"Name":"Global","Children":[{"Id":8760,"Name":"Global","Children":[]}]},{"Id":2876,"Name":"North America","Children":[]},{"Id":2916,"Name":"South America","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5845,"Name":"Industry","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9719,"Name":"Content Labs","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10491,"Name":"Content Labs","Children":[]}]},{"Id":77,"Name":"Special tags","Children":[{"Id":9748,"Name":"Content Labs","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"5774 Media","allGroupTags":"5880,5774"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2995 Global|8760 Global","allGroupTags":"2995,2995|8760,2876,2916"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9838 Agency articles","allGroupTags":"9838"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5845 Industry","allGroupTags":"5845"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6879 US","allGroupTags":"6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9719 Content Labs","allGroupTags":"9719"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"10491 Content Labs","allGroupTags":"10491"},"77":{"groupId":77,"groupName":"Special tags","primaryTagPath":"9748 Content Labs","allGroupTags":"9748"}}},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cmg:us:just published on campaign:article:article-1521401","Hierarchy":"cmg:us:just published on campaign:article:1521401","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>

            <script type="text/javascript" charset="utf-8">
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push(ContentInfo);
    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=7Q54N5b4p6gxrB23fkEdgA&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MJ46PWR');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401",
    "headline": "Why banks don&#39;t need love for loyalty",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/SUC/we-comms-main-2018121705052524.png",
    "height": 480,
    "width": 815
    },
    "datePublished": "2018-12-17T17:03:23Z",
    "dateModified": "2018-12-17T17:11:49Z",
    "description": "Are any banks actually winning customer hearts? And if so, how? Campaign and WE communications dissect banking and finance global trends with help from Nationwide, RBS and Starling Bank.",
        
            "author":{
            "@type": "Organization",
            "name": "Campaign",
            "url": "https://www.campaignlive.com/"
            },
        
    "articleSection": "Partner Content",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Campaign",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.com/img/logoSmall.gif"
    },
    "sameAs": ["https://www.facebook.com/CampaignUS","https://twitter.com/Campaignliveus","https://www.linkedin.com/company/campignliveus"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
		<link rel="alternate" hreflang="en" href="https://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401" />
		<link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401" />


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@Campaignliveus" />
    <meta name="twitter:url" content="https://www.campaignlive.com/article/1521401" />
    <meta name="twitter:description" content="Are any banks actually winning customer hearts? And if so, how? Campaign and WE communications dissect banking and finance global trends with help from Nationwide, RBS and Starling Bank." />
    <meta name="twitter:title" content="Why banks don&#39;t need love for loyalty" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/we-comms-main-2018121705052524.png" />

		<meta property="og:title" content="Why banks don&#39;t need love for loyalty" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/we-comms-main-2018121705052524.png" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ46PWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">



        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    


<div class="inner clearfix">

	<h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		<span class="mobHide">Follow us:</span>
		<ul>

			<li>
				<a href="https://www.facebook.com/CampaignUS">
					<img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
					<span class="mobShow">Facebook</span>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/Campaignliveus">
					<img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
					<span class="mobShow">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/campignliveus">
					<img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
					<span class="mobShow">LinkedIn</span>
				</a>
			</li>    
		</ul>
	</nav>
	<div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" ><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
	</div>	
	<nav id="topNav" class="subNav">	
		<ul id="accountActions">
		    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401" title="Sign in" class="nav__link">Sign in</a>
</li>
            
            
                   <li id="register" class="mobile">		<a href="https://www.campaignlive.com/register/?returnUrl=https://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401" title="Register" class="nav__link">Register</a>
</li>
               

		    
            <li id="bulletins" class="mobile">		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
			
			
		</ul>
		
	</nav>
	
		<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>



	
            
            <div id="responsiveNavigation">
		        <div id="mobNavHeader"  class="mobShow">
			        <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
			        <a href="#" class="mobNavButton" ><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
		        </div>
		        <h2 class="a11y">Main Navigation</h2>

                    <nav id="primaryNav" >
                        <ul>
                                <li id="primaryNav-0" class="navCurrent first">
                                            <a href="/us/just-published-on-campaign" title="News">News</a>
                                </li>
                                <li id="primaryNav-1" >
                                            <a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
                                </li>
                                <li id="primaryNav-2" class="last">
                                            <a href="/the-work" title="The Work">The Work</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-1" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
                                </li>
                                <li  class="last">
                                            <a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
                                </li>
                        </ul>
                    </nav>
	        </div> 
             
       

</div>

 

                </header>

            

            <hr class="a11y" />

            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.com/onewordanswers" title="One-Word Answers" class="nav__link">One-Word Answers</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.com/arewethereyet" title="Are we there yet?" class="nav__link">Are we there yet?</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/femalefrontier" title="Female Frontier Awards" class="nav__link">Female Frontier Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/powerofpurpose" title="Power of Purpose Awards" class="nav__link">Power of Purpose Awards</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

			    <div id="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->



	<article id="articleDetail">
		<div id="articleFull">
			<div id="articleMain">


					<div class="highlight sponsorFlag">Promotional feature</div>

						<div><a href="https://www.we-worldwide.com/" target="_blank" title="WE Communications" class="sponsorImage"><img alt="WE Communications" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleToFit/150/150/cached.offlinehbpl.hbpl.co.uk/news/SUC/WE-Logo_1.png" /></a></div>

				<header>
					<h1>Why banks don&#39;t need love for loyalty</h1>
					
					    <div class="byline author">
		
		
		
		<em>Added 12 hours ago</em>
        
    </div>

				</header>

				<div id="hero">
    <figure>
        <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/we-comms-main-2018121705052524.png" />
    </figure>
				</div>

				<p class="summary">Are any banks actually winning customer hearts? And if so, how? Campaign and WE communications dissect banking and finance global trends with help from Nationwide, RBS and Starling Bank.</p>

				
				<div id="articleWrap">
					<div id="articleBody">

					        <div class="ArticleBodyPaywall">
					            <p>The idea that to be happy and successful you have to be loved is part of our culture. &lsquo;All you need is love&rsquo; after all. It&rsquo;s no wonder, then, that brands too crave consumer love, as the many marketing campaigns chasing emotional connections show.</p>
<p dir="ltr">"Most banking brands talk to customers like they&rsquo;re morons," says Alan Vander Molen, president, international, WE Communications. When it comes to finance brands the stark reality is they&rsquo;re low on love.&nbsp;</p>
<p>The Brands in Motion (BiM) study, undertaken by WE Communications, bears out this harsh truth in its results for sector. The study asked consumers to think about finance and banking companies and whether they generally "loved" or "hated" them. The majority from all around the globe said they hated them &ndash; the UK was particularly hateful (69% gave this response) with Australia (68%) and the USA (64%) following.</p>
<p>But, the majority also recognized that they "can&rsquo;t live without them", with UK consumers garnering the highest percentage agreement here (70%) then South Africans (64%) and Americans (63%). Similarly, when asked about their intent to purchase from finance and banking companies, most answered they "absolutely plan to purchase".</p>
<p dir="ltr">This &lsquo;necessary evil&rsquo; brand positioning does not fit neatly into the "happy ever after" narrative that culture also likes to tell. Yet, the research seems to suggest that financial brands should cease chasing unrequited love and start focusing on cultivating the characteristics that create loyalty instead.</p>
<p>"Marketers should stop trying to get every consumer to love their brand because it&rsquo;s not going to happen. There are other ways your customers and consumers will remain loyal and stay with you," says Jeremy Seow, managing director, WE Communications Singapore operations. "You don&rsquo;t have to make them love you to make them stay loyal. Loyalty is not just limited to the emotional realm, whereas loving is completely emotional. Consumers can stay for rational reasons, nothing to do with emotions."</p>
<p>Tim Williamson, managing director, financial Services practice, WATATAWA adds the best thing that financial brands can do, rather than vying for their affection, is to stop playing gooseberry "get out of consumers&rsquo; way" and "realise they are there to help people facilitate their life objectives".</p>
<p>RBS CMO Dave Wheldon wholeheartedly agrees, saying his brand "never talks about wanting to build a love brand" and he believes banking is "at its best when [brands] are entirely in the background".</p>
<p>As Seow points out, the study also shows that consumers are generally &ndash; across all sectors &ndash; showing less and less love, year on year, for brands. Given this, the best thing to do if you&rsquo;re a financial brand is accept this reality "be more comfortable in your own skin" and stop wasting your precious time and budget making campaigns to "get people to love you".&nbsp;</p>
<p><strong>Creating brand &lsquo;motion&rsquo;<br></strong></p>
<p>So, having accepted this reality, how does a financial brand move forward, or "create motion", which is what the WE Communications research seeks to find out?</p>
<p>Currently, many financial brands reside in the bottom left quadrant, called &lsquo;defenders&rsquo;, associated with low rational and low emotional connections with consumers. But, if marketing shifts its focus to rational rather than emotional drivers, and delivering reliably on promised functional benefits, there is potential to move into the upper left hand quadrant &ndash; called "providers" &ndash; defined by low emotional but high rational engagement.</p>
<p>&nbsp;</p>
<p><img style="display: block; margin: 5px auto;" src="https://cached.offlinehbpl.hbpl.co.uk/news/OMC/richedit/MotionMatrix.png" width="400" height="267"></p>
<p>But, rather than moving upwards from defenders to providers, worryingly, more banking brands in the UK and China are actually moving backwards, from provider to defender status. As for Australia, the data shows that it has remained in a &lsquo;defender&rsquo; position.</p>
<p>Bucking this backward trend, the US and South Africa actually saw an increase in both &lsquo;emotional&rsquo; and &lsquo;rational&rsquo; drivers, meaning that they now sit on the border of being a defender/provider.</p>
<p>To achieve this desirable upward motion, brands must prove themselves as value-adding providers in consumers&rsquo; lives, albeit ones they probably don&rsquo;t get too excited about.</p>
<p>To make the most of this "provider" status, there are a number of areas in which brands must deliver to win loyalty and market share:</p>
<p><strong>1. Be innovative</strong></p>
<p><span>Technology is going to play a major part in being customer centric. Customers are seeing what is possible with new technology and are increasingly demanding it of their financial brands. The Singaporean market, which is leading the way in terms of mobile usage and functionality, is a good indicator of where the global market is headed.</span></p>
<p><span>"The Singaporean market is very similar to the Chinese one," says Seow. "They expect brands to improve constantly and be innovative. Singaporeans are getting used to using their mobiles to pay at street stores, for example, and are increasingly expecting that as the norm. Even at small street stalls, which until recently, you wouldn&rsquo;t dream would ever have that kind of capability."</span></p>
<p><span>As the BiM data shows, being perceived as innovative has a positive effect on all brands but RBS&rsquo;s Wheldon believes that marketers shouldn&rsquo;t just get blindsided by the &lsquo;big&rsquo; innovations which generate lots of buzz &ndash; like AI, for example &ndash; but should remember that it&rsquo;s the smaller innovations that customers really appreciate too.</span></p>
<p><span>"People often want to talk about innovation &lsquo;on the edge&rsquo; but, actually, sometimes the tiniest innovation is really appreciated and useful," he says.</span></p>
<p dir="ltr"><span>The other challenge with &lsquo;innovation on the edge&rsquo;, as he calls it, is that there is a lot of consumer nervousness around newfangled tech like AI and the data also shows consumers fear the misuse of technology.</span></p>
<p><span>How you negotiate this delicate balance is up for negotiation but Alan Vander Molen, president, international, WE Communications, believes that the finance industry is at a "crossroads" concerning how it talks to its customers: "Most banking brands talk to customers like they&rsquo;re morons. They assume the lowest common denominator on understanding finance. The sector needs to move away from the same emotional pulls, which are trite and counter &lsquo;motion&rsquo;, and it needs to shift to a 100% engagement model."</span></p>
<p><strong>2. Engage customers on a more personal level in a &lsquo;radically transparent&rsquo; way</strong></p>
<p><span>So, when Vander Molen says that finance brands should shift to a 100% engagement model, away from emotional &lsquo;pulls&rsquo;, what exactly does he mean?</span></p>
<p><span>"I mean put less money behind the one-way broadcast touchy-feely, brings-a-tear-to-the-eye 30 second ad [eg messages around buying your first house, planning for your retirement, saving for your unborn baby, saving for your kids&rsquo; education etc] and focus much more on real life, real time conversations and engagement via, for example, customer advisory panels, one-to-one conversations and app based activities," he says.</span></p>
<p><span>He implores marketers to have the courage to be "radically transparent" and "really involve customers in the journey and address their issues, not just market to them". He suggests the example, for instance, of brands running online seminars on issues that consumers are worried about and grappling with, such as GDPR and data security, explaining clearly what they mean for them.</span></p>
<p><span>He continues: "But senior executives get nervous about radical transparency as they perceive it as a loss of control of their messages. They don&rsquo;t have control anyway. No brand today controls their own message or narrative; these are living and breathing things on platforms in real time."</span></p>
<p><span>In Vander Molen&rsquo;s opinion, the "level of paranoia" about controlling the brand narrative in the finance sector is "not dissimilar" to the "conservative, to-the-point-of paranoia" pharmaceuticals industry. This conservatism and paranoia, he believes, leads to a lack of transparency which, in the long term, will damage financial brands because there are plenty of other more customer-centric, transparent companies waiting in the wings to enter this ripe-for-disruption market.</span></p>
<p><span>Nationwide, however, is one traditional finance brand that is adapting fast to the &lsquo;new&rsquo; world order of banking and finance and has already adopted a spirit of &lsquo;radical transparency&rsquo;. In addition to its regularly monthly membership meetings, it has just started trialling webcasts through its "member connect" panel. The CEO recently hosted the first session, taking unfiltered questions from their membership.</span></p>
<p><span>Nationwide CMO Sara Bennison admits that these type of interactions "get us all sweaty palmed" and that often the questions can be brutal like &lsquo;why are you not paying us the rates we want?&rsquo; and &lsquo;how can you reassure me from a data point of view?&rsquo;. However, she says, "this is what genuine transparency is about" because "there is nowhere to hide, you&rsquo;re visible to everyone". Often, too, to people all around the world via live streaming.</span></p>
<p><span>Nevertheless, while there may be a fair amount of &lsquo;pain&rsquo; for marketers taking part in these face-to-face interactions with customers the &lsquo;gain&rsquo; is definitely worth it, says Bennison: "You get a very clear view of your customer. You are not just seeing them in the context of looking through a mirror in a research group. They are able to challenge you. It&rsquo;s nerve racking. Vulnerable. And you can&rsquo;t rely on anyone else. But it&rsquo;s very powerful."</span></p>
<p><strong>3. Have a clear purpose</strong></p>
<p><span>It&rsquo;s a given today that brands must carry out the functions they promise in their communications with customers, or they lose loyalty. But, increasingly, talking to consumers simply about rational features of a product or service is not enough. "You still need to talk to people about these, of course," says Seow. "But you need to step up talk about your purpose, in addition to the pure functional attributes. You can&rsquo;t just talk about how the product works, you need to take a stand on an issue."</span></p>
<p><span>Nationwide&rsquo;s Bennison agrees that purpose is crucial, she cautions against taking a tick-box mentality: "You can&rsquo;t invent a purpose and think that will solve your trust and reputation issues. You have to embed your purpose into everything you do and back it with a set of ethics and values that you live by as an organization."</span></p>
<p><strong>4. Take an ethical stance</strong></p>
<p><span>Being seen as ethical in the finance world is also about reassuring consumers, in a post global banking crisis world, that your financial brand is a safe place for their money and, whatever future storms are on the horizon, you can weather them.</span></p>
<p><span>This is especially important for RBS, who Wheldon concedes is "the poster child of what went wrong 10 years ago" so he is "acutely aware of rebuilding trust by delivery not by verbiage".</span></p>
<p><span>He believes it&rsquo;s "incumbent" on the bank to "do the right thing". For this reason RBS has taken a strong stance as the only bank not to offer 0% balance transfers, which often trap people in debt, rather than helping them get out of it.</span></p>
<p><span>"We want to help people out, not catch them out," he says. "We want to help people manage debt appropriately." As Wheldon says, educating people about money is increasingly part of being ethical: "Good banks should help you understand what you&rsquo;re signing up for."</span></p>
<p><span>Aida Bejgane, head of paid acquisition at new bank Starling Bank, agrees. That&rsquo;s why, she says, there are no hidden fees or charges and the bank has introduced a gambling blocker, which allows customers to block gambling and betting transactions from their app.</span></p>
<p><span>A similar commitment to always doing the right thing is also why the bank launched a campaign called #MakeMoneyEqual, about encouraging banks, and society in general, to talk to women about money in the same way as they do with men (research shows it&rsquo;s different and could contribute to inequalities like the gender pay gap). </span></p>
<p><span><img src="https://cached.offlinehbpl.hbpl.co.uk/news/OMC/richedit/Starling-MakeMoneyEqual1.png" width="400" height="267" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;"></span></p>
<p><span>As the BiM research shows, the price of not being perceived as a &lsquo;good&rsquo; bank today is high.</span></p>
<p><span>Consumers, it shows, will hold banks accountable for </span><span>not </span><span>doing the right thing. For example, the vast majority of consumers around the world (ranging from 66% in South Africa to 89% in the UK) said if a banking and finance brand was under public attack for a product or service issue, they would join in the public shaming.</span></p>
<p><strong>5. Be genuinely customer-centric</strong></p>
<p><span>Of all sectors, finance brands have been some of the slowest to adapt from operating in a way that is most convenient for them, to one that is most convenient to the consumer. As Williamson says, in the past banking customers "effectively had no choice; they had to bank in the hours that the bank was open and this could happen because banks essentially had captive audiences". </span></p>
<p><span>Now, however, with the introduction of new regulations and initiatives which make switching easier, the sector has had to catch up with the customer centric revolution. In fact, according to Bejgane: "Customer centricity now has to be the number one priority for every brand. How you behave is more important than what you say."</span></p>
<p><span>As Williamson says, brands are in a positive position because they currently have loyalty but, to keep it, they now need to be more responsive. "Banks have to shift from being &lsquo;all about us&rsquo; to being all about the customer," he says. "They need to be constantly asking themselves: &lsquo;what is the customer trying to achieve?&rsquo; at every point of the journey."</span></p>
<p><span>A customer-centric, purpose-driven, &lsquo;radical&rsquo; transformation in the finance industry is necessary if financial brands want to compete in future. The companies most likely to disrupt the market are those that are most customer centric. For many, the biggest threats are the tech giants, such from Alibaba to Amazon, already trusted with so much consumer and financial data.</span></p>
<p><span>"The positive message now for financial brands is that they do have loyalty and financial firepower. These things are not easy for a new entrant to simply just acquire," says Williamson. "But it&rsquo;s up to them to take the opportunity to have much more engaging relationships and be much more responsive. If they don&rsquo;t do things differently, then you can bet that parts of the financial ecosystem will start to be taken over by new players currently outside it."</span></p>
					        </div>

							<div class="tags">
								<header>Tags</header>
								

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/industry/5845">Industry</a>
				<a href="/tag/discipline/marketing/5880">Marketing</a>
				<a href="/tag/discipline/media/5774">Media</a>
	          </ul>
          </div>








							</div>

					</div>
					
					
					
						<div class="socialShare display-b">
						        <div class="SocialMediaPaywall">
						            	<aside class="sharingTools genericModule">
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.com/article/1521401" data-counturl="https://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401" class="twitter-share-button" data-count="horizontal" data-via="campaignliveus">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.campaignlive.com/article/1521401" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.com/article/1521401&t=Why+banks+don%27t+need+love+for+loyalty" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="googleplusShare share">
        <div class="g-plusone" data-size="medium" data-href="https://www.campaignlive.com/article/1521401"></div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.com/article/1521401" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

						        </div>
						</div>

				</div>
			</div>


			<div id="articleRelated">


				<div>
				</div>

			</div>
            
		</div>
	</article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1521401" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
		    <div class="groups">
			    
		    </div>
				</div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>


    <hr class="a11y" />

            <div class="footerWrap">
                

        <nav class="footerStrip inner clearfix">
            <ul class="globalFooterBar">
                <li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>                <a href="/login?returnUrl=http://www.campaignlive.com/article/why-banks-dont-need-love-loyalty/1521401" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>                <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
            </ul>
        </nav>






            </div>
        <div id="footerWrap">
            <footer id="mainFooter" class="clearfix">
                
                
                



    <div class="footerInfo">
        <div class="socialbar h3">
            Follow us
            <ul class="h5">
                <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                
                <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
            </ul>
        </div>


        <div id="copyright" class="block">
            <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

            <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
        </div>
    </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/privacy" title="Privacy Notice" rel="nofollow"  >Privacy Notice</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
						         <li><a href="http://www.dmnews.com/" title="Direct Marketing News" rel="nofollow"  >Direct Marketing News</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

            </footer>
        </div>





	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaignliveus-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProviderE2FE0FE6F8B95318D354E61E562AE840.js"></script>


    
	
	

    



   

    



</body>
</html>
