
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":725,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>Takeaways from Socialbakers’ 2020 report on healthcare and social media | Campaign US</title>
		<meta name="description" content="Here are five main takeaways from the report.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_C5C52B68A2CFAFD35C6F2AF435EFB428.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_E68FBD6A6B356C4E599F286DBD331E51.css" />
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_F0FC98517EAC09FF31CAA5079AB4A3F7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_F0FC98517EAC09FF31CAA5079AB4A3F7.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_5778D89B5B2B865EBABA3B2CE9C1CC30.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Article:{"Id":1708804,"Title":"Takeaways from Socialbakers’ 2020 report on healthcare and social media","ArticleDate":"2021-03-02T14:42:00+00:00","PublishedDate":"2021-03-02T14:44:18+00:00","ModifiedDate":"2021-03-02T14:57:11+00:00","JournalCode":"CUS","AuthorName":"Lecia Bushak","AuthorUrl":"","ShareUrl":"https://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"FacebookMoney.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\FacebookMoney.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/SUC/FacebookMoney.jpg","Extension":"jpg","JournalCode":"CUS"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5837,5841,5868,8957],"PathToPrimaryTagId":[5868,8957],"TopLevelTagIds":[5837,5868],"SubLevelTagIds":[5841,8957]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Id":1,"Name":"News"},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5837,"Name":"Government / Non-profit","Children":[{"Id":5841,"Name":"Healthcare","Children":[]}]},{"Id":5868,"Name":"Technology brands","Children":[{"Id":8957,"Name":"Social media","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America|2913 United States","allGroupTags":"2876,2876|2913"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5868 Technology brands|8957 Social media","allGroupTags":"5837,5837|5841,5868,5868|8957"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6879 US","allGroupTags":"6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"}}},
Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com/","PublisherName":"Campaign Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CMG"},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cmg:us:just published on campaign:article:article-1708804","Hierarchy":"cmg:us:just published on campaign:article:1708804","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=7Q54N5b4p6gxrB23fkEdgA&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MJ46PWR');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804",
    "headline": "Takeaways from Socialbakers’ 2020 report on healthcare and social media",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/SUC/FacebookMoney.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2021-03-02T14:44:18Z",
    "dateModified": "2021-03-02T14:57:11Z",
    "description": "Here are five main takeaways from the report.",
        
            "author":{
            "@type": "Person",
            "name": "Lecia Bushak",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Campaign",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.com/img/logoSmall.gif"
    },
    "sameAs": ["https://www.facebook.com/CampaignUS","https://twitter.com/Campaignliveus","https://www.linkedin.com/company/campignliveus"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804" />
            <link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@Campaignliveus" />
    <meta name="twitter:url" content="https://www.campaignlive.com/article/1708804" />
    <meta name="twitter:description" content="Here are five main takeaways from the report." />
    <meta name="twitter:title" content="Takeaways from Socialbakers’ 2020 report on healthcare and social media" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/FacebookMoney.jpg" />
    
    <meta property="og:title" content="Takeaways from Socialbakers’ 2020 report on healthcare and social media" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/FacebookMoney.jpg" />
    
    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ46PWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    




    <div class="inner clearfix">

        <h2 class="a11y">Information Links</h2>
        <nav id="globalFollow" class="subNav followUs">
            <span class="mobHide">Follow us:</span>
            <ul>

                    <li>
                        <a href="https://www.facebook.com/CampaignUS">
                            <img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/Campaignliveus">
                            <img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/campignliveus">
                            <img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
                            <span class="mobShow">LinkedIn</span>
                        </a>
                    </li>
            </ul>
        </nav>
        <div id="navControl" class="mobShow">
            <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
        </div>
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804" title="Sign in" class="nav__link">Sign in</a>

                </li>


                <li id="register" class="mobile">
		<a href="https://www.campaignlive.com/register/?returnUrl=http://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804" title="Register" class="nav__link">Register</a>
                </li>



               
                    <li id="bulletins" class="mobile">		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                
                    <li          class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
	</li>
    <li          class="cms ">

            <a href="/about-us" title="About Campaign" class="nav__link">About Campaign</a>
	</li>

            </ul>
            
        </nav>

        
	<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
	<nav id="searchDropdown">		
				<div class="clearfix">
							
				</div>
	
</nav>
</form>	</div>




        
        <div id="responsiveNavigation">
            <div id="mobNavHeader" class="mobShow">
                <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
                <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


                    <nav id="primaryNav" >
                        <ul>
                                <li id="primaryNav-0" class="navCurrent first">
                                            <a href="/us/just-published-on-campaign" title="News">News</a>
                                </li>
                                <li id="primaryNav-1" >
                                            <a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
                                </li>
                                <li id="primaryNav-2" class="last">
                                            <a href="/creative-work" title="Creative">Creative</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-1" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="/us/campaign-us-thought-leaders/brands" title="Modern Brand">Modern Brand</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/creativity" title="Provocative Minds">Provocative Minds</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/culture" title="People and Culture">People and Culture</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
                                </li>
                                <li  class="last">
                                            <a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
                                </li>
                        </ul>
                    </nav>

        </div>



    </div>



                </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.com/article/campaign-us-launches-inaugural-media-awards/1701807" title="Media Awards" class="nav__link">Media Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/campaign-savvy" title="Campaign Savvy" class="nav__link">Campaign Savvy</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/article/campaign-us-agency-year-2020-winners-revealed/1707532" title="Agency of the Year" class="nav__link">Agency of the Year</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/article/campaign-us-reveals-female-frontier-honorees/1706141" title="Female Frontiers" class="nav__link">Female Frontiers</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/article/agenda-announced-campaign-convene/1708814" title="Campaign Convene" class="nav__link">Campaign Convene</a>
	</li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                        <div id="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->






    <article id="articleDetail">
        <div id="articleFull">
            <div id="articleMain">



                
                <header>
                    <h1>Takeaways from Socialbakers’ 2020 report on healthcare and social media</h1>

                        <div class="byline author">

        				 by Lecia Bushak


            <em>Added 10 hours ago</em>

    </div>

                </header>

                <div id="hero">
        <figure>
            <img alt="(Credit: Getty Images)" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/FacebookMoney.jpg" />
                <figcaption>(Credit: Getty Images)</figcaption>
        </figure>
                </div>

                <p class="summary">Here are five main takeaways from the report.</p>

                

                <div id="articleWrap">
                    <div id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p>Perhaps unsurprisingly, the Centers for Disease Control and Prevention Facebook page saw a huge uptick in followers in March and April 2020, as more and more people flocked to social media pages to get their news about the pandemic.</p><p>It turns out that boost in followers and social media usage also occurred across the board among pharmaceutical brands in 2020. It was a year that created a paradigm shift in how healthcare brands communicate through these platforms, according to a new<a href="https://www.socialbakers.com/blog/healthcare-social-media" target="_blank"> report</a> out of social media marketing partner Socialbakers.</p><p>The report tracked how biopharma and health tech brands used social media during the pandemic — and how it might impact healthcare communications in the future. Here are the five main takeaways from the findings.</p><p id="h-2020-was-a-catalyst-for-increased-investment-in-social-media"><strong>2020 was a ‘catalyst’ for increased investment in social media<br></strong>One of the main drivers for the increase in social media among biopharma brands was the high engagement around vaccine development news, which garnered a large amount of public interest. Once brands saw this avenue could generate a lot of interest and engagement, it encouraged them to invest more money and effort into tailoring stronger social media campaigns.</p><p>“Looking at the results, it’s clear it’s an absolutely unprecedented year,” said Chushi Li, a content marketing specialist at Socialbakers who worked on the report. “The jist of it is that you can view this year as a catalyst for increased investment on the end of biopharma brands and their social media and efforts to communicate with the public.”</p><p id="h-negative-sentiment-dropped-by-10-for-biopharma-brands"><strong>Negative sentiment dropped by 10% for biopharma brands<br></strong>Previous data has shown that the once-negative reputation of the pharma industry<a href="https://www.mmm-online.com/home/channel/features/everybody-loves-pharma-unexpected-reputational-gains-since-covid-19-crisis/" target="_blank"> switched to a more positive one in 2020</a>, as more people began perceiving the industry as “problem solvers” during the COVID-19 crisis.</p><p>This latest report echoes that data, finding that social media comments on biopharma pages expressing negative sentiment dropped by 10% in 2020 in comparison to 2019.</p><p id="h-higher-quality-social-media-content"><strong>Higher quality social media content<br></strong>Li notes that along with the improved reputation among brands, as well as increased funding and investment in social media, the content overall proved to be of higher quality than in prior years.</p><p>“There were some really high-effort social media campaigns and content strategies that, when compared to the top posts of 2019 and 2018, the difference is really, really noticeable,” Li said. “Before you’d see kind of an automated sharing of news articles — now you’re seeing really thoughtful and more high-effort content being posted to their pages.”<br><br><strong>The spotlight has been on Twitter and Facebook<br></strong>Twitter and Facebook held the lead for social media platforms that saw massive growth in usage from biopharma brands in 2020 — whether it was from increased posting or engagement.</p><p>Posting and interactions on Facebook doubled for biopharma in 2020 compared to 2019, the report found. Pfizer tallied the highest number of total interactions on its Facebook page, followed by GSK, Johnson &amp; Johnson and Bristol Myers Squibb.</p><p>Meanwhile, total interactions on Twitter for biopharma brands rose by 255% in 2020 compared to previous years — jumping from 233,000 total interactions in 2019 to 827,000 in 2020. Growth in followers on biopharma Twitter pages was also remarkable, with the average page gaining more than 30,000 followers in 2020 compared to just 9,500 followers in 2019.</p><p>The report also compared the three top performing tweets in 2020 to 2019. As to be expected, the three top tweets in 2020 were related to the COVID-19 vaccine — and had interactions 20 times the amount of those in 2019.</p><p id="h-even-non-vaccine-related-brands-saw-explosive-growth"><strong>Even non-vaccine-related brands saw explosive growth<br></strong>The results of the report have implications for how biopharma brands will use social media in the future to improve communication with consumers. Interestingly, even brands that had nothing to do with COVID-19 vaccine development or testing saw significant growth when it came to social media.</p><p>That’s because biopharma brands in general began “putting more effort into connecting into the general population, being more human, improving their brand and the perception of their brand,” Li said. Brands not associated with vaccines still invested more money into social media last year, and the metrics show that paid off, with the percentage of promoted posts even for smaller companies leading to their rapid growth.</p><p>“Once [brands] saw the results they can get in terms of reach and engagement, it started a snowball effect,” Li said.</p><p><em>This story first appeared on <a href="https://www.prweek.com/article/1708716/takeaways-socialbakers-2020-report-healthcare-social-media" target="_blank">PRWeek</a>.</em></p>
                            </div>

                        <div id="articleEnd"></div>

                            <div class="tags">
                                <header>Tags</header>
                                

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/government-non-profit/5837">Government / Non-profit</a>
					<a href="/tag/sector/government-non-profit/healthcare/5841">Healthcare</a>
				<a href="/tag/sector/technology-brands/5868">Technology brands</a>
					<a href="/tag/sector/technology-brands/social-media/8957">Social media</a>

	          </ul>
          </div>






                            </div>

                    </div>



                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.com/article/1708804" data-counturl="https://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804" class="twitter-share-button" data-count="horizontal" data-via="campaignliveus">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.campaignlive.com/article/1708804" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.com/article/1708804&t=Takeaways+from+Socialbakers%e2%80%99+2020+report+on+healthcare+and+social+media" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.com/article/1708804" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                </div>
                        </div>

                </div>

            </div>


            <div id="articleRelated">


                <div>

                </div>

            </div>
        </div>

        
    </article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1708804" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.com/subscribe">
	  Subscribe today for just $116 a year 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="https://www.campaignlive.com">
	  campaignlive.com
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.com/subscribe" class="moreLink">
	Become a subscriber 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

                                </div>
                            </div>
                    <div class="groups">
                        
                    </div>
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap">
                


        <nav class="footerStrip inner clearfix">
            <ul class="globalFooterBar">
                <li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>            <a href="/login?returnUrl=http://www.campaignlive.com/article/takeaways-socialbakers-2020-report-healthcare-social-media/1708804" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>            <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins"> Sign up to our <em class="h3">Bulletins<span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
            </ul>
        </nav>




            </div>
        <div id="footerWrap">
            <footer id="mainFooter" class="clearfix">
                
                
                





        <div class="footerInfo">
            <div class="socialbar h3">
                Follow us
                <ul class="h5">
                    <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                    <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                    <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                    
                    <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                </ul>
            </div>
        </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="http://www.campaignlive.com/contact-us" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaint" rel="nofollow"  >Editorial complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="https://www.haymarket.com/privacy-policy/" title="Privacy notice" rel="nofollow"  >Privacy notice</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProvider2A12206C5FAB4077324626B28500C13B.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.com/js/min/articleReadNextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>




    




</body>
</html>
