<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":137,"ttGuid":"19D7F8EFA370B723","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	
	

	    <title>Super Bowl LII ad review: Big Game vets weigh in on this year's offering | Campaign US</title>
		<meta name="description" content="A year after their spot for 84 Lumber became the most talked about ad in Super Bowl LI, creatives at Brunner critique the new crop.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


	<link rel="icon" href="https://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="https://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.campaignlive.com/img/favicon/us/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.campaignlive.com/img/favicon/us/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.campaignlive.com/img/favicon/us/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="https://static.campaignlive.com/img/favicon/us/apple-touch-icon-precomposed.png">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_414235B62753BC404FE39F1885403BB6.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_2BCE2BE869C3AA826D4B6FEE3691A31F.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_F2F28D77C36965CBA9F392DD829EBC84.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_A8073A3EB43573FADAB7FB9087F558FA.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_A8073A3EB43573FADAB7FB9087F558FA.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"Haymarketcampaignglobal,haymarketGlobal","SiteCatalystSiteName":"brandnetwork","SiteCatalystSitePrefix":"cam"},
Article:{"Id":1456285,"Title":"Super Bowl LII ad review: Big Game vets weigh in on this year's offering","ArticleDate":"2018-02-05T13:09:00+00:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CUS","Keywords":"Super Bowl","AuthorName":"Derek Julin and Kevin Corfield","ShareUrl":"https://www.campaignlive.com/article/super-bowl-lii-ad-review-big-game-vets-weigh-years-offering/1456285","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":80,"ArticleTagIds":[9018,11058],"PathToPrimaryTagId":[9018],"TopLevelTagIds":[9018,11058],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":76,"ArticleTagIds":[8809,8812],"PathToPrimaryTagId":[8809,8812],"TopLevelTagIds":[8809],"SubLevelTagIds":[8812]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":58,"ArticleTagIds":[5900],"PathToPrimaryTagId":[5900],"TopLevelTagIds":[5900],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5846],"PathToPrimaryTagId":[5846],"TopLevelTagIds":[5846],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993],"SubLevelTagIds":[]}],"NewsType":{"Name":"Opinion","Id":203},"TagHierarchy":[{"Id":58,"Name":"Creative Type","Children":[{"Id":5900,"Name":"Television","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":76,"Name":"Section","Children":[{"Id":8809,"Name":"Thought Leaders","Children":[{"Id":8812,"Name":"Creativity","Children":[]}]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5846,"Name":"Media / Entertainment Brands","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9018,"Name":"Opinion","Children":[]},{"Id":11058,"Name":"Super Bowl","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cam:us:just published on campaign:article:article-1456285","Hierarchy":"cam:us:just published on campaign:article:1456285","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>


	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.com/article/super-bowl-lii-ad-review-big-game-vets-weigh-years-offering/1456285" />
		<link rel="alternate" hreflang="en-US" href="http://www.campaignlive.com/article/super-bowl-lii-ad-review-big-game-vets-weigh-years-offering/1456285" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@Campaignliveus" />
	<meta name="twitter:url" content="https://www.campaignlive.com/article/1456285" />
	<meta name="twitter:description" content="A year after their spot for 84 Lumber became the most talked about ad in Super Bowl LI, creatives at Brunner critique the new crop." />
	<meta name="twitter:title" content="Super Bowl LII ad review: Big Game vets weigh in on this year&#39;s offering" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_tide-20180205023525584.jpg" />

		<meta property="og:title" content="Super Bowl LII ad review: Big Game vets weigh in on this year&#39;s offering" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.campaignlive.com/article/super-bowl-lii-ad-review-big-game-vets-weigh-years-offering/1456285" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_tide-20180205023525584.jpg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    


<div class="inner clearfix">

	<h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		<span class="mobHide">Follow us:</span>
		<ul>

			<li>
				<a href="https://www.facebook.com/CampaignUS">
					<img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
					<span class="mobShow">Facebook</span>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/Campaignliveus">
					<img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
					<span class="mobShow">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/campignliveus">
					<img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
					<span class="mobShow">LinkedIn</span>
				</a>
			</li>    
		</ul>
	</nav>
	<div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" ><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
	</div>	
	<nav id="topNav" class="subNav">	
		<ul id="accountActions">
		    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.com/article/super-bowl-lii-ad-review-big-game-vets-weigh-years-offering/1456285" title="Sign in">Sign in</a>
</li>
            
            
                   <li id="register" class="mobile">		<a href="https://www.campaignlive.com/register/?returnUrl=https://www.campaignlive.com/article/super-bowl-lii-ad-review-big-game-vets-weigh-years-offering/1456285" title="Register">Register</a>
</li>
               

		    
            <li id="bulletins" class="mobile">		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins">Bulletins</a>
</li>
			
			
		</ul>
		
	</nav>
	
		<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>



	
            
            <div id="responsiveNavigation">
		        <div id="mobNavHeader"  class="mobShow">
			        <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
			        <a href="#" class="mobNavButton" ><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
		        </div>
		        <h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/just-published-on-campaign" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
						</li>
						<li id="primaryNav-2" class="last">
									<a href="/the-work" title="The Work">The Work</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
						</li>
						<li  class="last">
									<a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
						</li>
				</ul>
			</nav>
	        </div> 
             
       

</div>

 

                </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.com/5executions" title="5 Executions">5 Executions</a>
	</li>
    <li          class="cms ">

            <a href="http://www.brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
	</li>
    <li          class="cms ">

            <a href="/recommendationengine" title="Recommendation Engine">Recommendation Engine</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/40over40" title="Digital 40 Over 40">Digital 40 Over 40</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

			    <div id="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->


	<article id="articleDetail">
		<div id="articleFull">
			<div id="articleMain">

					<span class="articleTags">
							<a href="/keyword/Super Bowl" title="More Super Bowl articles">Super Bowl</a>
					</span>


				
				<header>
					<h1>Super Bowl LII ad review: Big Game vets weigh in on this year&#39;s offering</h1>
					
<a class="commentCount" href="#disqus_thread" ></a>

					    <div class="byline author">
		
						 by Derek Julin and Kevin Corfield

		
		<em>Added 2 hours ago</em>
        
    </div>

				</header>

				<div id="hero">
    <figure>
        <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_tide-20180205023525584.jpg" />
    </figure>
				</div>

				<p class="summary">A year after their spot for 84 Lumber became the most talked about ad in Super Bowl LI, creatives at Brunner critique the new crop.</p>

				
				<div id="articleWrap">
					<div id="articleBody">

						<p>Creating a Super Bowl commercial that lives up to the bigness of the game is a daunting challenge. It&rsquo;s usually the spots that don&rsquo;t feel like any of the other spots that get talked about the most&mdash;at least by us industry folks. Like VW&rsquo;s classic Darth Vader spot. The Dodge "Farmers" commercial from a few years ago. And (patting ourselves on the back a bit) the <a href="http://www.campaignlive.com/article/84-lumber-skirts-conservative-backlash-immigration-themed-super-bowl-ad/1423190" target="_blank">84 Lumber spot</a> we did for last year&rsquo;s Super Bowl.&nbsp;</p>
<p>Derek Julin and Kevin Corfield are the two Associate Creative Directors at Brunner who created last year&rsquo;s Super Bowl commercial&mdash;84 Lumber&rsquo;s "The Journey." But last night, they watched purely as spectators&mdash;from two different perspectives. Kevin watched all the pre-released spots and teasers prior the game. Derek purposely went into the game without having watched a single frame.&nbsp;</p>
<p>Let&rsquo;s see what they thought of last night&rsquo;s slate:</p>
<p><b>KEVIN:</b> Overall a lot of the work seemed Super Bowl formulaic, which is usually the case. A lot of celebrities&mdash;some used better than others. A lot of broad humor&mdash;some executed better than others. That said, there were a few fun surprises. Some truly original work that stood out.</p>
<p><b>DEREK:</b> Tide won the Super Bowl with their "It&rsquo;s a Tide ad" spots. They had the biggest, most inventive idea of the night by far.&nbsp;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/6gGXnE1Dbh0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b>KEVIN:</b> Yeah, I don&rsquo;t think there&rsquo;ll be much debate about that. And the Tide storyline was all about a product benefit to boot. I thought another spot that pulled off the "this isn&rsquo;t what you think it is" approach was was the fake movie trailer ad for Australian Tourism.&nbsp;</p>
<p><b>DEREK:</b> They had me fooled.</p>
<p><b>KEVIN:</b> Me too. I was kind of excited about a Danny McBride Crocodile Dundee movie.&nbsp;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/XltvwqBZIPc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b>DEREK:</b> Another fun spot was the Eli Manning and Odell Beckham Dirty Dancing spot for the NFL. Eli beat Peyton in the commercial game tonight.&nbsp;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/KUoD-gPDahw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b>KEVIN:</b> Another entry in the "fun to watch" category was the epic lip sync battle between Peter Dinklage and Morgan Freeman. The Doritos/Mountain Dew commercial made me smile. They kept it simple, light and entertaining.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/QNzzJzdgUto" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b>DEREK:</b> I loved the Amazon spot where Alexa loses her voice. It was a smart premise. Made great use of celebrities. The perfect formula for a Super Bowl spot.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/J6-8DQALGt4" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b>KEVIN:</b> I gotta admit, as stupid as I thought Dilly Dilly was when it first came out, the campaign grew on me. I thought the Bud Light spot with Bud Knight was a stupid-smart ending to the trilogy. When Bud Knight tries to bail from battle by saying "a buddy of mine is having this 30<sup>th</sup> birthday thing"&hellip;that&rsquo;s just funny.</p>
<p><b>DEREK:</b> I liked the dry humor. But I wish Bud Knight would have just left instead of saving the day.&nbsp;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/Zr4md5OqL60" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b>KEVIN:</b> So what about the more serious, emotional spots? What did you think?&nbsp;</p>
<p><b>DEREK:</b> I thought there&rsquo;d be more controversial ads. There really weren&rsquo;t any. Except the MLK ad for Dodge. That one just felt wrong to me. And what was up with that T-Mobile ad? I mean, I like babies and inclusivity&hellip;but what does that have to do with T-Mobile?</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/SlbY1tGARUA" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b>KEVIN:</b> Yeah. I think Dodge will probably get a lot of flack for that one. Toyota, on the other hand, did a nice job with their "Good Odds" spot. I found it moving and inspiring. I would have been proud to make that one.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/sefscV3GvWM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b>DEREK:</b> For me, Verizon did a better job of tying more directly to what they do as a company with the first responders spot. And who doesn&rsquo;t want to give a shout out to first responders?&nbsp;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/Zn99TMv0vac" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b style="font-size: 18px;">KEVIN:</b> Okay, totally different topic. You didn&rsquo;t see any of the teasers, but a lot of the spots didn&rsquo;t live up to the tease in my opinion.&nbsp; The one spot we didn&rsquo;t get to see, that I still really want to see, is the Skittles "Most Exclusive Super Bowl Spot Ever" commercial. Only one guy&mdash;Marcos Menendez&mdash;got to see that. I thought the Skittles teasers with David Schwimmer were fantastic. They were oddly good in that weird Skittles bizarre kind of way. And you could tell David Schwimmer was into it. Yeah, the whole thing was a gimmick. But a good one.</p>
<p><b>DEREK:</b> One more spot that I don&rsquo;t think will get talked about much, but that I liked, is the Jeep Wrangler spot. The one that was pure demonstration with the Jeep driving up the rocks and the line "There&rsquo;s your manifesto."</p>
<p><b>KEVIN:</b> That&rsquo;s kind of how I feel about the E-Trade "I&rsquo;m 85 and I want to go home" commercial. It didn&rsquo;t really stand out in the context of the Super Bowl. But I thought it was a good addition to the E-Trade campaign, which I really like. Did we miss anything?&nbsp;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/H2zkZgZYEng" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b style="font-size: 18px;">DEREK:</b> I think we talked about all the ones worth talking about.</p>
<p><b>KEVIN:</b> Agreed. There were others that started out promising but they kind of just fizzled out.</p>
<p><b>DEREK:</b> I think we&rsquo;re starting to fizzle out with our review.&nbsp;</p>
<p><b>KEVIN:</b> You might be right. Maybe we should stop talking and call it a night.&nbsp;</p>
<p><b>DEREK:</b> Yep.&nbsp;</p>

							<div class="tags">
								<header>Tags</header>
								

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/media-entertainment-brands/5846">Media / Entertainment Brands</a>
				<a href="/tag/discipline/advertising/9993">Advertising</a>
	          </ul>
          </div>








							</div>

					</div>

					<div id="articleShare">
						<div id="totalShare"></div>
						<div id="shares"></div>
					</div>
				</div>
			</div>


			<div id="articleRelated">

			<aside id="relatedArticles" class="related colLayout fourColLayout genericModule articleModule">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/super-bowl-lii-superlatives-vcu-brandcenter/1456255" title="Super Bowl LII superlatives from VCU Brandcenter"><img alt="Super Bowl LII superlatives from VCU Brandcenter" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_vcu-20180205124154952.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/super-bowl-lii-superlatives-vcu-brandcenter/1456255" data-url="https://www.campaignlive.com/article/super-bowl-lii-superlatives-vcu-brandcenter/1456255" data-id="1456255" title="Super Bowl LII superlatives from VCU Brandcenter">Super Bowl LII superlatives from VCU Brandcenter</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/year-call-sup-ar-bowl/1456165" title="This year, call it the Sup-AR Bowl"><img alt="This year, call it the Sup-AR Bowl" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_arSB-20180202014322448.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/year-call-sup-ar-bowl/1456165" data-url="https://www.campaignlive.com/article/year-call-sup-ar-bowl/1456165" data-id="1456165" title="This year, call it the Sup-AR Bowl">This year, call it the Sup-AR Bowl</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/expectations-lack-thereof-2018-big-game/1456162" title="Expectations, or lack thereof, for the 2018 Big Game"><img alt="Expectations, or lack thereof, for the 2018 Big Game" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_football-20180202011232350.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/expectations-lack-thereof-2018-big-game/1456162" data-url="https://www.campaignlive.com/article/expectations-lack-thereof-2018-big-game/1456162" data-id="1456162" title="Expectations, or lack thereof, for the 2018 Big Game">Expectations, or lack thereof, for the 2018 Big Game</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/heres-brands-use-twitter-during-super-bowl/1456054" title="Here&#39;s how brands should use Twitter during the Super Bowl"><img alt="Here&#39;s how brands should use Twitter during the Super Bowl" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_twitterfootball-20180201012009658.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/heres-brands-use-twitter-during-super-bowl/1456054" data-url="https://www.campaignlive.com/article/heres-brands-use-twitter-during-super-bowl/1456054" data-id="1456054" title="Here&#39;s how brands should use Twitter during the Super Bowl">Here&#39;s how brands should use Twitter during the Super Bowl</a>
</h3>
					</div>
				</div>
		</div>

			</aside>

				<div>
						<div class="OUTBRAIN" data-src="https://www.campaignlive.com/article/super-bowl-lii-ad-review-big-game-vets-weigh-years-offering/1456285" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
				</div>

			</div>
		</div>
	</article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1456285" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>



	<section class="articleModule withMedia mediaLeft genericModule headlinesWithImages">
			<header>
				<h2>Trending on Campaign</h2>
			</header>
		<div class="moduleContent">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" title="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;"><img alt="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_megynkelly-20171010063312598.jpg" /></a>
						</figure>
					<h3>	<a href="/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" data-url="https://www.campaignlive.com/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" data-id="1447027" title="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;">The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" title="Beyoncé lends protest anthem to Project Everyone campaign for girls&#39; equality"><img alt="Beyoncé lends protest anthem to Project Everyone campaign for girls&#39; equality" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/OMC/GlobalGoals-20171010040027780.jpg" /></a>
						</figure>
					<h3>	<a href="/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" data-url="https://www.campaignlive.com/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" data-id="1447022" title="Beyonc&#233; lends protest anthem to Project Everyone campaign for girls&#39; equality">Beyonc&#233; lends protest anthem to Project Everyone campaign for girls&#39; equality</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" title="Marla Kaplowitz shares her takeaways from Advertising Week"><img alt="Marla Kaplowitz shares her takeaways from Advertising Week" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/2-201702261146439981-20171002031427927.jpg" /></a>
						</figure>
					<h3>	<a href="/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" data-url="https://www.campaignlive.com/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" data-id="1446093" title="Marla Kaplowitz shares her takeaways from Advertising Week">Marla Kaplowitz shares her takeaways from Advertising Week</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/women-advertising-glass-ceiling-gave-us/1445592" title="Women in advertising: what the glass ceiling gave us"><img alt="Women in advertising: what the glass ceiling gave us" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_amyvale-20170925081748742.jpg" /></a>
						</figure>
					<h3>	<a href="/article/women-advertising-glass-ceiling-gave-us/1445592" data-url="https://www.campaignlive.com/article/women-advertising-glass-ceiling-gave-us/1445592" data-id="1445592" title="Women in advertising: what the glass ceiling gave us">Women in advertising: what the glass ceiling gave us</a>
</h3>
						
					

					
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
		    <div class="groups">
			    
		    </div>
				</div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            

		<nav class="footerStrip inner clearfix">
		<ul class="globalFooterBar">
			<li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.com/article/super-bowl-lii-ad-review-big-game-vets-weigh-years-offering/1456285" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




            <div class="footerInfo">   
                <div class="socialbar h3">Follow us
                    <ul class="h5">
                        <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                        <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                        <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                        
                        <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                    </ul>
                </div>       
        
        
                <div id="copyright" class="block">
                    <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

                    <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>
            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/privacy" title="Privacy" rel="nofollow"  >Privacy</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
						         <li><a href="http://www.dmnews.com/" title="Direct Marketing News" rel="nofollow"  >Direct Marketing News</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaignliveus-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProviderC33816532D5469E5BCD60595B2DC0860.js"></script>


    
	
	

    



   

    



</body>
</html>
