
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":688,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
        <title>Stagwell merges ForwardPMX and Assembly into media powerhouse | Campaign US</title>
		<meta name="description" content="The combination brings together 1,500 global employees and complementary skill sets.. From Campaign US"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


    

	


        <meta name="com.silverpop.brandeddomains" content="campaignlive.com" />



    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_E51316EEA241036D577AFE0C8648292A.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_9166D38EFEAD35661E8DD7FFF0EF43C3.css" />

    
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_D6048F18174EB2D4C87CBAFA83BBAE69.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_D6048F18174EB2D4C87CBAFA83BBAE69.css" />
	<![endif]--> 


    


    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_4403DE6374E0169F95E49C2D2D930F70.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Article:{"Id":1727432,"Title":"Stagwell merges ForwardPMX and Assembly into media powerhouse","ArticleDate":"2021-09-15T13:07:00+01:00","PublishedDate":"2021-09-15T13:07:39+01:00","ModifiedDate":"2021-09-15T14:02:28+01:00","JournalCode":"CUS","AuthorName":"Alison Weissbrot","AuthorUrl":"","ShareUrl":"https://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Assembly leadership team","FileName":"AssemblyLeadershipPhoto.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\AssemblyLeadershipPhoto.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/SUC/AssemblyLeadershipPhoto.jpg","Extension":"jpg","JournalCode":"CUS"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2995,8760],"PathToPrimaryTagId":[2995,8760],"TopLevelTagIds":[2995],"SubLevelTagIds":[8760]},{"TagGroupId":80,"ArticleTagIds":[9014,14380],"PathToPrimaryTagId":[9014,14380],"TopLevelTagIds":[9014],"SubLevelTagIds":[14380]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2995,"Name":"Global","Children":[{"Id":8760,"Name":"Global","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[{"Id":14380,"Name":"Agency","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2995 Global|8760 Global","allGroupTags":"2995,2995|8760"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6879 US","allGroupTags":"6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News|14380 Agency","allGroupTags":"9014,9014|14380"}}},
Magazine:{"JournalCode":"CMG","Url":"http://www.campaignlive.com/","PublisherName":"Campaign Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CMG"},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cmg:us:just published on campaign:article:article-1727432","Hierarchy":"cmg:us:just published on campaign:article:1727432","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=7Q54N5b4p6gxrB23fkEdgA&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MJ46PWR');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432",
    "headline": "Stagwell merges ForwardPMX and Assembly into media powerhouse",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/SUC/AssemblyLeadershipPhoto.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2021-09-15T13:07:39Z",
    "dateModified": "2021-09-15T14:02:28Z",
    "description": "The combination brings together 1,500 global employees and complementary skill sets. ",
        
            "author":{
            "@type": "Person",
            "name": "Alison Weissbrot",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Campaign",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.com/img/logoSmall.gif"
    },
    "sameAs": ["https://www.facebook.com/CampaignUS","https://twitter.com/Campaignliveus","https://www.linkedin.com/company/campignliveus"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432" />
            <link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@Campaignliveus" />
    <meta name="twitter:url" content="https://www.campaignlive.com/article/1727432" />
    <meta name="twitter:description" content="The combination brings together 1,500 global employees and complementary skill sets. " />
    <meta name="twitter:title" content="Stagwell merges ForwardPMX and Assembly into media powerhouse" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/AssemblyLeadershipPhoto.jpg" />
    
    <meta property="og:title" content="Stagwell merges ForwardPMX and Assembly into media powerhouse" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/AssemblyLeadershipPhoto.jpg" />
    
    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ46PWR"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    




    <div class="inner clearfix">

        <h2 class="a11y">Information Links</h2>
        <nav id="globalFollow" class="subNav followUs">
            <span class="mobHide">Follow us:</span>
            <ul>

                    <li>
                        <a href="https://www.facebook.com/CampaignUS">
                            <img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/Campaignliveus">
                            <img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/campignliveus">
                            <img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
                            <span class="mobShow">LinkedIn</span>
                        </a>
                    </li>
            </ul>
        </nav>
        <div id="navControl" class="mobShow">
            <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
        </div>
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432" title="Sign in" class="nav__link">Sign in</a>

                </li>


                <li id="register" class="mobile">
        <a href="http://www.campaignlive.com/register/?returnUrl=http://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432" title="Register" class="nav__link">Register</a>
                </li>



               
                    <li id="bulletins" class="mobile">        <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                
                    <li         class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
    </li>
    <li         class="cms ">

            <a href="/about-us" title="About Campaign" class="nav__link">About Campaign</a>
    </li>

            </ul>
            
        </nav>

        
	<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<label for="KeyWords">Search</label>
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
	<nav id="searchDropdown">		
				<div class="clearfix">
							
				</div>
	
</nav>
</form>	</div>




        
        <div id="responsiveNavigation">
            <div id="mobNavHeader" class="mobShow">
                <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
                <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


                    <nav id="primaryNav" >
                        <ul>
                                <li id="primaryNav-0" class="navCurrent first">
                                            <a href="/us/just-published-on-campaign" title="News">News</a>
                                </li>
                                <li id="primaryNav-1" >
                                            <a href="/creative-work" title="Creative">Creative</a>
                                </li>
                                <li id="primaryNav-2" >
                                            <a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
                                </li>
                                <li id="primaryNav-3" >
                                            <a href="http://www.campaignlive.com/events" title="Events">Events</a>
                                </li>
                                <li id="primaryNav-4" class="last">
                                            <a href="https://www.campaignlive.com/us/campaign-chemistry-podcast" title="Podcasts">Podcasts</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-2" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="/us/campaign-us-thought-leaders/brands" title="Modern Brand">Modern Brand</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/creativity" title="Provocative Minds">Provocative Minds</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/culture" title="People and Culture">People and Culture</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
                                </li>
                                <li  class="last">
                                            <a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
                                </li>
                        </ul>
                    </nav>

        </div>



    </div>



                </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li         class="cms ">

            <a href="http://www.campaignlive.com/us/hispanic-heritage-month" title="Hispanic Heritage Month" class="nav__link">Hispanic Heritage Month</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/article/campaign-us-report-cards-2021/1719859" title="Agency Report Cards" class="nav__link">Agency Report Cards</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/article/campaign-us-agency-year-awards-2021-open-entry/1723577" title="Agency of the Year Awards" class="nav__link">Agency of the Year Awards</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/campaign-savvy" title="Campaign Savvy" class="nav__link">Campaign Savvy</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.com/article/campaign-brings-big-awards-us/1722351" title="The BIG Awards" class="nav__link">The BIG Awards</a>
    </li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                        <div id="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->






    <article id="articleDetail">
        <div id="articleFull">
            <div id="articleMain">




                
                <header>
                    <h1>Stagwell merges ForwardPMX and Assembly into media powerhouse</h1>

                        <div class="byline author">
            <figure class="thumbnail">
                <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/52/cached.offlinehbpl.hbpl.co.uk/newsauthors/SUC/alison.weissbrot2.jpg" />
            </figure>

        				 by <a href="/author/5156/Alison-Weissbrot" title="Alison Weissbrot" >Alison Weissbrot</a>


            <em>Added 10 hours ago</em>

    </div>

                </header>

                <div id="hero">
        <figure>
            <img alt="Assembly leadership team" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/AssemblyLeadershipPhoto.jpg" />
                <figcaption>Assembly leadership team</figcaption>
        </figure>
                </div>

                <p class="summary">The combination brings together 1,500 global employees and complementary skill sets. </p>

                

                <div id="articleWrap">
                    <div id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <p dir="ltr">The Stagwell Group said on Wednesday that it will merge media agencies Assembly and ForwardPMX under the Assembly brand globally.</p><p dir="ltr">The combined agency, which brings together digital and traditional media buying capabilities, will employ 1,500 people across 20 countries and 30 offices and work with clients including Nike, Adobe, Ralph Lauren, Con Edison and Red Robin. Assembly will sit within the Stagwell Media Network, which spans 7 agencies managing $5 billion in media.&#160;</p><p dir="ltr">The new agency will be led by James Townsend, currently global CEO of ForwardPMX and global CEO of the Stagwell Media Network, and by Valerie Davis as president in North America. ForwardPMX is known for performance marketing, data and analytics and has practices in CRM, consulting and technology.&#160;</p><p dir="ltr">The leadership team, however, will be balanced between ForwardPMX and Assembly executives, with Assembly&#8217;s Kim Sivillo and Kendra Mazey taking leadership roles in the US and Shannon Pruitt and Jon Schaaf assuming leadership roles globally. The leadership team will be 85% female.&#160;</p><p dir="ltr">&#8220;What we see across the organization is two companies enjoying growth, doing different things across the media ecosystem, but seeing the same request form clients [for] one omnichannel organization serving media,&#8221; Townsend said.&#160;</p><p dir="ltr">In addition to meeting a client demand for integration, bringing together the organizations offers growth opportunities for employees by introducing them to new skill sets.&#160;</p><p dir="ltr">&#8220;We're a flat and regionally connected organization,&#8221; Townsend said. &#8220;That provides mobility and opportunity to learn new skills.&#8221;</p><p dir="ltr">The complementary nature of both agencies also allows Assembly to deliver on brands&#8217; desire for integrated branding and performance, Davis said. &#8220;That differentiates us in the marketplace,&#8221; she said.&#160;</p><p dir="ltr">Despite being the legacy planning and buying brand, the leadership team decided to stick with the Assembly brand because of what it stands for, Townsend said.&#160;</p><p dir="ltr">&#8220;It&#8217;s a reflection of what we're doing here: we're an assembly of data, talent and technology,&#8221; he said. &#8220;Those are the ingredients for a modern media agency. We like what the brand implies and we think it's a good brief for people and for clients.&#8221;</p><p dir="ltr">He added, however, that &#8220;it's an Assembly story, but it's very much a Forward proposition&#8221; in terms of servicing clients&#8217; digital transformation and data-driven media needs across channels. Davis described it as an opportunity to &#8220;reinvigorate the Assembly brand.&#8221;</p><p dir="ltr">Assembly and ForwardPMX have pitched and worked on clients together in the past. The combined agency will be structured on a single P&amp;L and operate around client teams, creating more opportunities for communication and collaboration and less incentive to squabble over budgets across regions.</p><p dir="ltr">The new Assembly has big growth plans globally, with an ambition to compete with media powerhouses in the industry such as GroupM, Publicis Media, Omnicom Media Group and IPG Mediabrands. Both agencies are currently growing and have a &#8220;significantly majority digital&#8221; portfolio across the combined agency, Townsend said.&#160;</p><p dir="ltr">Assembly will also aim to grow its headcount and scale across new regions with the help of Stagwell&#8217;s <a href="https://www.campaignlive.com/article/mdc-plans-global-expansion-affiliate-program/1706819">global affiliate program</a>. The agency will look at M&amp;A where it needs to acquire new capabilities but will also build homegrown tech in areas such as commerce.&#160;</p><p dir="ltr">&#8220;We want to compete at the top table and provide an alternative to the status quo,&#8221; Townsend said. &#8220;We're not catching up; we're reflecting where the market is.&#8221;</p>
                            </div>

                        <div id="articleEnd"></div>
                            <div class="tags">

                                    <header>Tags</header>


          <div>
	          <ul id="theWorkTags" class="clearfix">

	          </ul>
          </div>







                            </div>

                    </div>



                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.com/article/1727432" data-counturl="https://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432" class="twitter-share-button" data-count="horizontal" data-via="campaignliveus">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.campaignlive.com/article/1727432" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.com/article/1727432&t=Stagwell+merges+ForwardPMX+and+Assembly+into+media+powerhouse" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.com/article/1727432" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                </div>
                        </div>

                </div>

            </div>


            <div id="articleRelated">


                <div>

                </div>

            </div>
        </div>

        
    </article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1727432" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.com/subscribe">
	  Subscribe today for just $116 a year 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="https://www.campaignlive.com">
	  campaignlive.com
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.com/subscribe" class="moreLink">
	Become a subscriber 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600|600x300"></div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>

                                </div>
                            </div>
                    <div class="groups">
                        
                    </div>
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap">
                


        <nav class="footerStrip inner clearfix">
            <ul class="globalFooterBar">
                <li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>            <a href="/login?returnUrl=http://www.campaignlive.com/article/stagwell-merges-forwardpmx-assembly-media-powerhouse/1727432" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>            <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins"> Sign up to our <em class="h3">Bulletins<span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
            </ul>
        </nav>




            </div>
        <div id="footerWrap">
            <footer id="mainFooter" class="clearfix">
                
                
                





        <div class="footerInfo">
            <div class="socialbar h3">
                Follow us
                <ul class="h5">
                    <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                    <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                    <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                    
                    <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                </ul>
            </div>
        </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="http://www.campaignlive.com/contact-us" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaint" rel="nofollow"  >Editorial complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="https://www.haymarket.com/privacy-policy/" title="Privacy notice" rel="nofollow"  >Privacy notice</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>



	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProvider2A12206C5FAB4077324626B28500C13B.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.com/js/min/articleReadNextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>




    




    </body>
</html>
