<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":210,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	
	

	    <title>Sorrell: 'I'm going to start again' | Campaign US</title>
		<meta name="description" content="The former WPP CEO said on Tuesday at Techonomy NYC 18 that he&#39;s not planning to retire.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


	<link rel="icon" href="https://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="https://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.campaignlive.com/img/favicon/us/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.campaignlive.com/img/favicon/us/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.campaignlive.com/img/favicon/us/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="https://static.campaignlive.com/img/favicon/us/apple-touch-icon-precomposed.png">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_414235B62753BC404FE39F1885403BB6.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_2BCE2BE869C3AA826D4B6FEE3691A31F.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_F2F28D77C36965CBA9F392DD829EBC84.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_0A5774D70F0E5FBFCE901C3DC7410494.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_0A5774D70F0E5FBFCE901C3DC7410494.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"Haymarketcampaignglobal,haymarketGlobal","SiteCatalystSiteName":"brandnetwork","SiteCatalystSitePrefix":"cam"},
Article:{"Id":1464048,"Title":"Sorrell: 'I'm going to start again'","ArticleDate":"2018-05-08T16:27:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CUS","AuthorName":"Thomas Moore","ShareUrl":"https://www.campaignlive.com/article/sorrell-im-going-start-again/1464048","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2995],"PathToPrimaryTagId":[2995],"TopLevelTagIds":[2995],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878,6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6878,6879],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5845],"PathToPrimaryTagId":[5845],"TopLevelTagIds":[5845],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2995,"Name":"Global","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5845,"Name":"Industry","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]},{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cam:us:just published on campaign:article:article-1464048","Hierarchy":"cam:us:just published on campaign:article:1464048","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>


	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/sorrell-im-going-start-again/1464048" />
		<link rel="alternate" hreflang="en" href="https://www.campaignlive.com/article/sorrell-im-going-start-again/1464048" />
		<link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/sorrell-im-going-start-again/1464048" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@Campaignliveus" />
	<meta name="twitter:url" content="https://www.campaignlive.com/article/1464048" />
	<meta name="twitter:description" content="The former WPP CEO said on Tuesday at Techonomy NYC 18 that he&#39;s not planning to retire." />
	<meta name="twitter:title" content="Sorrell: &#39;I&#39;m going to start again&#39;" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/sorrell-20180508042908275.jpg" />

		<meta property="og:title" content="Sorrell: &#39;I&#39;m going to start again&#39;" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.campaignlive.com/article/sorrell-im-going-start-again/1464048" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/sorrell-20180508042908275.jpg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    


<div class="inner clearfix">

	<h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		<span class="mobHide">Follow us:</span>
		<ul>

			<li>
				<a href="https://www.facebook.com/CampaignUS">
					<img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
					<span class="mobShow">Facebook</span>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/Campaignliveus">
					<img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
					<span class="mobShow">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/campignliveus">
					<img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
					<span class="mobShow">LinkedIn</span>
				</a>
			</li>    
		</ul>
	</nav>
	<div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" ><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
	</div>	
	<nav id="topNav" class="subNav">	
		<ul id="accountActions">
		    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.com/article/sorrell-im-going-start-again/1464048" title="Sign in">Sign in</a>
</li>
            
            
                   <li id="register" class="mobile">		<a href="https://www.campaignlive.com/register/?returnUrl=https://www.campaignlive.com/article/sorrell-im-going-start-again/1464048" title="Register">Register</a>
</li>
               

		    
            <li id="bulletins" class="mobile">		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins">Bulletins</a>
</li>
			
			
		</ul>
		
	</nav>
	
		<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>



	
            
            <div id="responsiveNavigation">
		        <div id="mobNavHeader"  class="mobShow">
			        <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
			        <a href="#" class="mobNavButton" ><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
		        </div>
		        <h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/just-published-on-campaign" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
						</li>
						<li id="primaryNav-2" class="last">
									<a href="/the-work" title="The Work">The Work</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
						</li>
						<li  class="last">
									<a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
						</li>
				</ul>
			</nav>
	        </div> 
             
       

</div>

 

                </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.com/onewordanswers" title="One-Word Answers">One-Word Answers</a>
	</li>
    <li          class="cms ">

            <a href="http://www.brandfilmfestival.com/" title="Brand Film Festival">Brand Film Festival</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/inclusionandcreativity" title="Campaign I&amp;C">Campaign I&amp;C</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.com/privateview" title="Private view">Private view</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.com/arewethereyet" title="Are we there yet?">Are we there yet?</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

			    <div id="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->



	<article id="articleDetail">
		<div id="articleFull">
			<div id="articleMain">



				
				<header>
					<h1>Sorrell: &#39;I&#39;m going to start again&#39;</h1>
					
					    <div class="byline author">
		
						 by Thomas Moore

		
		<em>Added 1 hour ago</em>
        
    </div>

				</header>

				<div id="hero">
    <figure>
        <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/sorrell-20180508042908275.jpg" />
    </figure>
				</div>

				<p class="summary">The former WPP CEO said on Tuesday at Techonomy NYC 18 that he's not planning to retire.</p>

				
				<div id="articleWrap">
					<div id="articleBody">

						<p>Former WPP CEO Martin Sorrell said on Tuesday that the end of his tenure running the world&rsquo;s largest marketing services holding company won&rsquo;t be the end of his career.</p>
<p>Speaking at the Techonomy NYC 18 conference in New York City, Sorrell said he has no plans to retire.</p>
<p>"I&rsquo;m not going to go into voluntary or involuntary retirement," Sorrell said, when asked about his plans by David Kirkpatrick, founder and CEO of the media company behind the conference.</p>
<p>"The first thing I&rsquo;m going to do is tell my son I&rsquo;ll call him back," said Sorrell, referring to the cell phone that had been buzzing throughout his talk. "Then I&rsquo;m going to start again."</p>
<p>Kirkpatrick pressed for details, but Sorrell wouldn&rsquo;t offer any. "No, I won&rsquo;t tell anymore," he said.</p>
<p>Sorrell hinted about his plans after answering questions about technology companies, the media, the economy, and President Donald Trump.</p>
<p>The topic of his&nbsp;<a href="http://www.campaignlive.co.uk/article/sorrell-quits-wpp-chief-executive/1462144" target="_blank">departure from WPP</a>&nbsp;didn&rsquo;t come until the end of his remarks, when he answered a question from the audience about the future of traditional advertising.</p>
<p>"After being extracted, I can see much more clearly where there are the growth pieces [in traditional advertising] and where there are the challenges," he said. "I don&rsquo;t want to say the traditional ad business isn&rsquo;t capable of reinvention. It is capable of reinvention. And it will be. All the people running holding companies understand this. They&rsquo;re not silly."</p>
<p>Sorrell was "extracted" from WPP on April 14 in the wake of an&nbsp;<a href="http://www.prweek.com/article/1461161/wpp-staff-stunned-serious-sorrell-investigation" target="_blank">investigation by WPP&rsquo;s board</a>&nbsp;into accusations he misused company assets. Neither the company nor Sorrell have released details about the investigation or the complaints.</p>
<p>Amid&nbsp;<a href="http://www.prweek.com/article/1462162/wpp-sell-its-pr-business-sorrells-departure-suggests-analyst" target="_blank">widespread speculation</a>&nbsp;about the future of WPP and its agencies, the holding company&nbsp;<a href="http://www.prweek.com/article/1462152/read-scott-split-duties-wpp-joint-coos" target="_blank">named Wunderman CEO Mark Read and WPP Europe COO Andrew Scott</a>&nbsp;to lead the company on an interim basis as joint COOs. It also appointed chairman Roberto Quarta as executive chairman.</p>
<p>This story first appeared on PRWeek.&nbsp;</p>

							<div class="tags">
								<header>Tags</header>
								

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/industry/5845">Industry</a>
				<a href="/tag/discipline/advertising/9993">Advertising</a>
	          </ul>
          </div>








							</div>

					</div>
					
					
					
						<div id="articleShare">
							<div id="totalShare"></div>
							<div id="shares"></div>
						</div>

				</div>
			</div>


			<div id="articleRelated">

			<aside id="relatedArticles" class="related colLayout fourColLayout genericModule articleModule">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/1463890/sorrell-so-influential-why-cant-adland-agree-legacy" title="If Sorrell was so influential, why can&#39;t adland agree on his legacy?"><img alt="If Sorrell was so influential, why can&#39;t adland agree on his legacy?" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/ORP/sorrell4-19-2018-20180507121621802.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/1463890/sorrell-so-influential-why-cant-adland-agree-legacy" data-url="https://www.campaignlive.com/article/sorrell-so-influential-why-cant-adland-agree-legacy/1463890" data-id="1463890" title="If Sorrell was so influential, why can&#39;t adland agree on his legacy?">If Sorrell was so influential, why can&#39;t adland agree on his legacy?</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/without-sorrell-id-working-someone-called-jacques-groupe-ogilvy-sa/1463759" title="Without Sorrell I&#39;d be working for someone called Jacques at Groupe Ogilvy SA"><img alt="Without Sorrell I&#39;d be working for someone called Jacques at Groupe Ogilvy SA" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/OMC/rory-201706151009512621-20180503034419275.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/without-sorrell-id-working-someone-called-jacques-groupe-ogilvy-sa/1463759" data-url="https://www.campaignlive.com/article/without-sorrell-id-working-someone-called-jacques-groupe-ogilvy-sa/1463759" data-id="1463759" title="Without Sorrell I&#39;d be working for someone called Jacques at Groupe Ogilvy SA">Without Sorrell I&#39;d be working for someone called Jacques at Groupe Ogilvy SA</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/sorrell-so-influential-why-cant-adland-agree-legacy/1463763" title="If Sorrell was so influential, why can&#39;t adland agree on his legacy?"><img alt="If Sorrell was so influential, why can&#39;t adland agree on his legacy?" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/OMC/sor8-20180504040755152.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/sorrell-so-influential-why-cant-adland-agree-legacy/1463763" data-url="https://www.campaignlive.com/article/sorrell-so-influential-why-cant-adland-agree-legacy/1463763" data-id="1463763" title="If Sorrell was so influential, why can&#39;t adland agree on his legacy?">If Sorrell was so influential, why can&#39;t adland agree on his legacy?</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/1463724/kantar-launches-analytics-practice-amid-wpp-sale-rumors" title="Kantar launches analytics practice amid WPP sale rumors"><img alt="Kantar launches analytics practice amid WPP sale rumors" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/ORP/salama5-3-2018-20180503123025672.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/1463724/kantar-launches-analytics-practice-amid-wpp-sale-rumors" data-url="https://www.campaignlive.com/article/kantar-launches-analytics-practice-amid-wpp-sale-rumors/1463724" data-id="1463724" title="Kantar launches analytics practice amid WPP sale rumors">Kantar launches analytics practice amid WPP sale rumors</a>
</h3>
					</div>
				</div>
		</div>

			</aside>

				<div>
						<div class="OUTBRAIN" data-src="https://www.campaignlive.com/article/sorrell-im-going-start-again/1464048" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
				</div>

			</div>
            
		</div>
	</article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1464048" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>



	<section class="articleModule withMedia mediaLeft genericModule headlinesWithImages">
			<header>
				<h2>Trending on Campaign</h2>
			</header>
		<div class="moduleContent">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" title="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;"><img alt="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_megynkelly-20171010063312598.jpg" /></a>
						</figure>
					<h3>	<a href="/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" data-url="https://www.campaignlive.com/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" data-id="1447027" title="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;">The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" title="Beyoncé lends protest anthem to Project Everyone campaign for girls&#39; equality"><img alt="Beyoncé lends protest anthem to Project Everyone campaign for girls&#39; equality" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/OMC/GlobalGoals-20171010040027780.jpg" /></a>
						</figure>
					<h3>	<a href="/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" data-url="https://www.campaignlive.com/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" data-id="1447022" title="Beyonc&#233; lends protest anthem to Project Everyone campaign for girls&#39; equality">Beyonc&#233; lends protest anthem to Project Everyone campaign for girls&#39; equality</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" title="Marla Kaplowitz shares her takeaways from Advertising Week"><img alt="Marla Kaplowitz shares her takeaways from Advertising Week" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/2-201702261146439981-20171002031427927.jpg" /></a>
						</figure>
					<h3>	<a href="/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" data-url="https://www.campaignlive.com/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" data-id="1446093" title="Marla Kaplowitz shares her takeaways from Advertising Week">Marla Kaplowitz shares her takeaways from Advertising Week</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/women-advertising-glass-ceiling-gave-us/1445592" title="Women in advertising: what the glass ceiling gave us"><img alt="Women in advertising: what the glass ceiling gave us" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_amyvale-20170925081748742.jpg" /></a>
						</figure>
					<h3>	<a href="/article/women-advertising-glass-ceiling-gave-us/1445592" data-url="https://www.campaignlive.com/article/women-advertising-glass-ceiling-gave-us/1445592" data-id="1445592" title="Women in advertising: what the glass ceiling gave us">Women in advertising: what the glass ceiling gave us</a>
</h3>
						
					

					
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
		    <div class="groups">
			    
		    </div>
				</div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            

		<nav class="footerStrip inner clearfix">
		<ul class="globalFooterBar">
			<li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.com/article/sorrell-im-going-start-again/1464048" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




            <div class="footerInfo">   
                <div class="socialbar h3">Follow us
                    <ul class="h5">
                        <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                        <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                        <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                        
                        <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                    </ul>
                </div>       
        
        
                <div id="copyright" class="block">
                    <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

                    <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>
            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/privacy" title="Privacy" rel="nofollow"  >Privacy</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
						         <li><a href="http://www.dmnews.com/" title="Direct Marketing News" rel="nofollow"  >Direct Marketing News</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaignliveus-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProvider7CAC0E10F1F28F71DDE9A57199E00A67.js"></script>


    
	
	

    



   

    



</body>
</html>
