
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":779,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	    <title>Who 'owns' the traveler? A new industry model on the horizon | Campaign US</title>
		<meta name="keywords" content="coronavirus, COVID-19, travel, traveling, ICF Next"/>
		<meta name="description" content="&quot;Today&#39;s savvy consumer, bruised from the recent fallout of the crisis that beset the travel world, are now more than ever in the driver&#39;s seat.&quot;. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_C5C52B68A2CFAFD35C6F2AF435EFB428.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_775E6062A241A84ADD1A1FAF589E4A08.css" />
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_F0FC98517EAC09FF31CAA5079AB4A3F7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_F0FC98517EAC09FF31CAA5079AB4A3F7.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_5778D89B5B2B865EBABA3B2CE9C1CC30.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Article:{"Id":1682864,"Title":"Who 'owns' the traveler? A new industry model on the horizon","ArticleDate":"2020-05-12T12:30:00+01:00","PublishedDate":"2020-05-12T02:17:37+01:00","ModifiedDate":"2020-05-12T03:19:22+01:00","JournalCode":"CUS","AuthorName":"Bruce Lahood","AuthorUrl":"","ShareUrl":"https://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"plane2-20200512021747807.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\plane2-20200512021747807.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/SUC/plane2-20200512021747807.jpg","Extension":"jpg","JournalCode":"CUS"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9838],"PathToPrimaryTagId":[9838],"TopLevelTagIds":[9838],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9018],"PathToPrimaryTagId":[9018],"TopLevelTagIds":[9018],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876],"PathToPrimaryTagId":[2876],"TopLevelTagIds":[2876],"SubLevelTagIds":[]},{"TagGroupId":76,"ArticleTagIds":[8809],"PathToPrimaryTagId":[8809],"TopLevelTagIds":[8809],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5816],"PathToPrimaryTagId":[5816],"TopLevelTagIds":[5816],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[13358],"PathToPrimaryTagId":[13358],"TopLevelTagIds":[13358],"SubLevelTagIds":[]}],"NewsType":{"Name":"Opinion","Id":203},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]}]},{"Id":76,"Name":"Section","Children":[{"Id":8809,"Name":"Thought Leaders","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5816,"Name":"Agencies","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9018,"Name":"Opinion","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":13358,"Name":"Coronavirus","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"9993 Advertising","allGroupTags":"9993"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America","allGroupTags":"2876"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9838 Agency articles","allGroupTags":"9838"},"76":{"groupId":76,"groupName":"Section","primaryTagPath":"8809 Thought Leaders","allGroupTags":"8809"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5816 Agencies","allGroupTags":"5816"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6879 US","allGroupTags":"6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9018 Opinion","allGroupTags":"9018"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"13358 Coronavirus","allGroupTags":"13358"}}},
Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com/","PublisherName":"Campaign Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CMG"},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cmg:us:just published on campaign:article:article-1682864","Hierarchy":"cmg:us:just published on campaign:article:1682864","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=7Q54N5b4p6gxrB23fkEdgA&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MJ46PWR');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864",
    "headline": "Who &#39;owns&#39; the traveler? A new industry model on the horizon",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/SUC/plane2-20200512021747807.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2020-05-12T02:17:37Z",
    "dateModified": "2020-05-12T03:19:22Z",
    "description": "&quot;Today&#39;s savvy consumer, bruised from the recent fallout of the crisis that beset the travel world, are now more than ever in the driver&#39;s seat.&quot;",
        
            "author":{
            "@type": "Person",
            "name": "Bruce Lahood",
            "url": ""
            },
        
    "articleSection": "Opinion",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Campaign",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.com/img/logoSmall.gif"
    },
    "sameAs": ["https://www.facebook.com/CampaignUS","https://twitter.com/Campaignliveus","https://www.linkedin.com/company/campignliveus"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864" />
            <link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@Campaignliveus" />
    <meta name="twitter:url" content="https://www.campaignlive.com/article/1682864" />
    <meta name="twitter:description" content="&quot;Today&#39;s savvy consumer, bruised from the recent fallout of the crisis that beset the travel world, are now more than ever in the driver&#39;s seat.&quot;" />
    <meta name="twitter:title" content="Who &#39;owns&#39; the traveler? A new industry model on the horizon" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/plane2-20200512021747807.jpg" />
    
    <meta property="og:title" content="Who &#39;owns&#39; the traveler? A new industry model on the horizon" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/plane2-20200512021747807.jpg" />
    
    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ46PWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    




    <div class="inner clearfix">

        <h2 class="a11y">Information Links</h2>
        <nav id="globalFollow" class="subNav followUs">
            <span class="mobHide">Follow us:</span>
            <ul>

                    <li>
                        <a href="https://www.facebook.com/CampaignUS">
                            <img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/Campaignliveus">
                            <img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/campignliveus">
                            <img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
                            <span class="mobShow">LinkedIn</span>
                        </a>
                    </li>
            </ul>
        </nav>
        <div id="navControl" class="mobShow">
            <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
        </div>
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864" title="Sign in" class="nav__link">Sign in</a>

                </li>


                <li id="register" class="mobile">
		<a href="https://www.campaignlive.com/register/?returnUrl=http://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864" title="Register" class="nav__link">Register</a>
                </li>



               
                    <li id="bulletins" class="mobile">		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                
                    <li          class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

            </ul>
            
        </nav>

        
	<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
	
</nav>
</form>	</div>




        
        <div id="responsiveNavigation">
            <div id="mobNavHeader" class="mobShow">
                <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
                <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


                    <nav id="primaryNav" >
                        <ul>
                                <li id="primaryNav-0" class="navCurrent first">
                                            <a href="/us/just-published-on-campaign" title="News">News</a>
                                </li>
                                <li id="primaryNav-1" >
                                            <a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
                                </li>
                                <li id="primaryNav-2" class="last">
                                            <a href="/creative-work" title="Creative Work">Creative Work</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-1" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
                                </li>
                                <li  class="last">
                                            <a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
                                </li>
                        </ul>
                    </nav>

        </div>



    </div>



                </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.com/pillowtalk" title="Pillow Talk" class="nav__link">Pillow Talk</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/coronavirus" title="Coronavirus" class="nav__link">Coronavirus</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/agencyoftheyear" title="Agency of the Year Awards" class="nav__link">Agency of the Year Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://campaignpowerofpurpose.secure-platform.com/a" title="Power of Purpose Awards" class="nav__link">Power of Purpose Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/events" title="Campaign US Events" class="nav__link">Campaign US Events</a>
	</li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                        <div id="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->






        <article id="articleDetail">
            <div id="articleFull">
                <div id="articleMain">



                    
                    <header>
                        <h1>Who &#39;owns&#39; the traveler? A new industry model on the horizon</h1>

                                <div class="byline author">

            				 by Bruce Lahood


                <em>Added 6 hours ago</em>

        </div>

                    </header>

                    <div id="hero">
            <figure>
                <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/plane2-20200512021747807.jpg" />
            </figure>
                    </div>

                    <p class="summary">"Today's savvy consumer, bruised from the recent fallout of the crisis that beset the travel world, are now more than ever in the driver's seat."</p>

                    

                    <div id="articleWrap">
                        <div id="articleBody">

                                <div class="ArticleBodyPaywall">
                                    <p>Crises have a habit of transforming our world and, in this case, shaking the foundations of a travel and tourism industry that has enjoyed a sustained run of global growth over the last decade or more. A disruption of this magnitude not only flattens the playing field, they bring into the spotlight parts of the landscape that will likely be disproportionately impacted by a seismic shift coming on the other side of this crisis.</p>
<p>At the center of this disruption that has left an industry in tatters is travel marketing and distribution and more explicitly, who will legitimately &lsquo;own&rsquo; the traveler relationship in the future.</p>
<p>For the everyday traveler, the transactional nature of some loyalty programs has exposed them for what they primarily are &ndash; points-based marketing to incentivize incremental behavior for profit when things are good, and yet not necessarily effective mechanisms to recognize the value of members in a widespread disruption.</p>
<p>And while airlines and hotels were quick to positively respond to the COVID-19 crisis by waiving change fees and crediting travelers who had booked non-refundable fares or rates, it has shed light on ancillary pricing practices and travel booking conditions that are considered by some to be archaic, and in some cases, quite the opposite of customer-friendly.</p>
<p>This experience has been further heightened for those who were caught in the crisis who booked through third party intermediaries, tour operators or travel agents, at times putting into doubt what they were entitled to and whether they were being treated fairly. Adding insult to injury, customer service levels fell to chaotic lows given the unprecedented surge in demand as travelers looked to cancel or re-book.</p>
<p>On-line travel agents (OTA&rsquo;s) face their own fork in the road. In the period following the 2008-09 global financial collapse, for instance, OTA&rsquo;s were well poised to help accelerate the recovery. Digitally-advanced and thriving, OTA&rsquo;s provided much needed leisure and business revenue to a travel industry in need. That critical source of demand came at a high cost to the likes of hotels who soon saw the financial virtues of selling directly to consumers, avoiding the commissions and gaining access to guests for subsequent travel bookings.</p>
<p>The question beginning to surface in the midst of this crisis that has brought travel to its knees is whether hotels and other travel suppliers will again embrace OTAs or instead turn their back on them or at least limit their reliance as they look to restore demand.</p>
<p>In the past few years, major hotel companies have built out a powerful customer proposition, investing heavily in loyalty and brands to drive an aggressive book-direct agenda. The bid to &lsquo;own&rsquo; the customer remains of paramount importance to any customer-facing organization looking to sustain profits and prosperity.</p>
<p>It&rsquo;s worth considering then, whether this crisis offers an opportunity for the travel industry to take a fresh look at how they service their customers. Not only on-board aircraft, in the airport and on property at hotels, but also outside the actual travel experience.</p>
<p>Today&rsquo;s savvy consumer, bruised from the recent fallout of the crisis that beset the travel world, are now more than ever in the driver&rsquo;s seat. As a result, it&rsquo;s likely they will demand more transparency and recognition going forward and expect to have a &lsquo;voice&rsquo; in the travel solutions, journeys and experiences of the future.</p>
<p>Could customer-to-business, or &lsquo;C2B&rsquo;, be the next buzz phrase? Is this rising influence of consumers the new face of travel? Travel by design may well be the new engagement model, guided by the traveling consumer, as an industry goes in search of its reincarnated self.</p>
<p>This is travel and tourism&rsquo;s opportunity to meet its moment, to lean in and be the global test market for active participation. In the quest to &lsquo;own the traveler&rsquo;, brands may well be forced to rethink how they service their customers if they are to earn the right to their business, their data and their loyalty. Certainly, they will need to create an open dialogue that enables the voice of the consumer to be heard, reciprocating by designing and re-constructing a more contemporary, customer-centric travel offering and value proposition.</p>
<p>What&rsquo;s the prize for doing so? The right for a travel brand to build a sustainable and profitable relationship with its traveling public. One which is built on trust, recognition, transparency and positive change, for good.</p>
<p><i>Bruce Lahood is a senior partner at ICF Next.</i></p>
                                </div>

                            <div id="articleEnd"></div>

                                <div class="tags">
                                    <header>Tags</header>
                                    

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/agencies/5816">Agencies</a>
				<a href="/tag/discipline/advertising/9993">Advertising</a>

	          </ul>
          </div>






                                </div>

                        </div>



                            <div class="socialShare display-b">
                                    <div class="SocialMediaPaywall">
                                            <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.com/article/1682864" data-counturl="https://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864" class="twitter-share-button" data-count="horizontal" data-via="campaignliveus">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.campaignlive.com/article/1682864" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.com/article/1682864&t=Who+%27owns%27+the+traveler%3f+A+new+industry+model+on+the+horizon" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.com/article/1682864" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                    </div>
                            </div>

                    </div>

                </div>


                <div id="articleRelated">

                <aside id="relatedArticles" class="related colLayout fourColLayout genericModule articleModule">
                        <header>
                            <h2>Related Articles</h2>
                        </header>
                                <div class="moduleContent clearfix">
                    <div class="storyContent">
                            <figure class="media">
                                <a href="/article/incrementalism-wont-do-need-reinvent/1682679" title="Incrementalism won&#39;t do. We need to reinvent"><img alt="Incrementalism won&#39;t do. We need to reinvent" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/classing-20200509055553347.jpg" /></a>
                            </figure>
                        <div class="contentWrapper">
                            <h3>        <a href="/article/incrementalism-wont-do-need-reinvent/1682679" data-url="https://www.campaignlive.com/article/incrementalism-wont-do-need-reinvent/1682679" data-id="1682679" title="Incrementalism won&#39;t do. We need to reinvent">Incrementalism won&#39;t do. We need to reinvent</a>
</h3>
                        </div>
                    </div>
                    <div class="storyContent">
                            <figure class="media">
                                <a href="/article/one-year-in-wpps-laurent-ezekiel-helping-brands-build-bridge-future/1682711" title="One year in: WPP&#39;s Laurent Ezekiel on &#39;helping brands build a bridge to the future&#39;"><img alt="One year in: WPP&#39;s Laurent Ezekiel on &#39;helping brands build a bridge to the future&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/laurentpillowtalk-20200508022147874.jpg" /></a>
                            </figure>
                        <div class="contentWrapper">
                            <h3>        <a href="/article/one-year-in-wpps-laurent-ezekiel-helping-brands-build-bridge-future/1682711" data-url="https://www.campaignlive.com/article/one-year-in-wpps-laurent-ezekiel-helping-brands-build-bridge-future/1682711" data-id="1682711" title="One year in: WPP&#39;s Laurent Ezekiel on &#39;helping brands build a bridge to the future&#39;">One year in: WPP&#39;s Laurent Ezekiel on &#39;helping brands build a bridge to the future&#39;</a>
</h3>
                        </div>
                    </div>
                    <div class="storyContent">
                            <figure class="media">
                                <a href="/article/one-word-answers-lego-groups-james-gregson/1682706" title="One-word answers with The Lego Group&#39;s James Gregson"><img alt="One-word answers with The Lego Group&#39;s James Gregson" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/lego-20200508013000530.jpg" /></a>
                            </figure>
                        <div class="contentWrapper">
                            <h3>        <a href="/article/one-word-answers-lego-groups-james-gregson/1682706" data-url="https://www.campaignlive.com/article/one-word-answers-lego-groups-james-gregson/1682706" data-id="1682706" title="One-word answers with The Lego Group&#39;s James Gregson">One-word answers with The Lego Group&#39;s James Gregson</a>
</h3>
                        </div>
                    </div>
                    <div class="storyContent">
                            <figure class="media">
                                <a href="/article/new-mothers-day-campaign-offers-gift-suggestion-leave-mom-fuck-alone/1682548" title="New Mother&#39;s Day campaign offers gift suggestion: &#39;Leave Mom the Fuck Alone&#39;"><img alt="New Mother&#39;s Day campaign offers gift suggestion: &#39;Leave Mom the Fuck Alone&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/momeffalone-2020050604385783.jpg" /></a>
                            </figure>
                        <div class="contentWrapper">
                            <h3>        <a href="/article/new-mothers-day-campaign-offers-gift-suggestion-leave-mom-fuck-alone/1682548" data-url="https://www.campaignlive.com/article/new-mothers-day-campaign-offers-gift-suggestion-leave-mom-fuck-alone/1682548" data-id="1682548" title="New Mother&#39;s Day campaign offers gift suggestion: &#39;Leave Mom the Fuck Alone&#39;">New Mother&#39;s Day campaign offers gift suggestion: &#39;Leave Mom the Fuck Alone&#39;</a>
</h3>
                        </div>
                    </div>
            </div>

                </aside>

                    <div>

                    </div>

                </div>
            </div>
           
            
        </article>




                
                <img src="https://api.hbpl.co.uk/Article/ViewCount/1682864" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.co.uk/membership">
	  Subscribe today for just $89 a year
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.com">
	  campaignlive.com
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.com/subscribe" class="moreLink">
	Become a subscriber 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

                                </div>
                            </div>
                    <div class="groups">
                        
                    </div>
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap">
                


        <nav class="footerStrip inner clearfix">
            <ul class="globalFooterBar">
                <li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>            <a href="/login?returnUrl=http://www.campaignlive.com/article/owns-traveler-new-industry-model-horizon/1682864" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>            <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins"> Sign up to our <em class="h3">Bulletins<span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
            </ul>
        </nav>




            </div>
        <div id="footerWrap">
            <footer id="mainFooter" class="clearfix">
                
                
                





        <div class="footerInfo">
            <div class="socialbar h3">
                Follow us
                <ul class="h5">
                    <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                    <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                    <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                    
                    <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                </ul>
            </div>
        </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice" rel="nofollow"  >Privacy Notice</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProvider8DBC10C52869D8A65E4DC43C0B6DB140.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.com/js/min/articleReadNext4BB96A44A9F75B32316ABAEFEAE86A37.js"></script>




    




</body>
</html>
