
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":586,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    

    
        <title>Nintendo, Apple, Valve among impersonated brands on Twitter | Campaign US</title>
		<meta name="description" content="Mario holding up the middle finger and Valve announcing fake games. Verified Twitter users are impersonating brands, and there’s not much they can do about it.. From Campaign US"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />


    
	


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


    

	


        <meta name="com.silverpop.brandeddomains" content="campaignlive.com" />



    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_E51316EEA241036D577AFE0C8648292A.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_B2194EB89EE67E689F68DE150229F0D9.css" />

    
    




	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/GatedArticle_44233CDB5F592EC63F038B1B8695F166.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/GatedArticle_44233CDB5F592EC63F038B1B8695F166.css" />
	<![endif]--> 




    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_4403DE6374E0169F95E49C2D2D930F70.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Article:{"Id":1804923,"Title":"Nintendo, Apple, Valve among impersonated brands on Twitter","ArticleDate":"2022-11-10T20:38:00+00:00","PublishedDate":"2022-11-10T20:39:15+00:00","ModifiedDate":"2022-11-10T20:59:05+00:00","JournalCode":"CUS","AuthorName":"Brandon Doerrer","AuthorUrl":"","ShareUrl":"https://www.campaignlive.com/article/nintendo-apple-valve-among-impersonated-brands-twitter/1804923","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"Smart phone screen displaying official Twitter verified account","FileName":"twitter_check.RF.R11-10-2022.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\twitter_check.RF.R11-10-2022.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg","Extension":"jpg","JournalCode":"CUS"},"MainImageHeight":0,"MainImageWidth":0,"TemplateName":"Article Template","TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":80,"ArticleTagIds":[9014,14382,14384],"PathToPrimaryTagId":[9014,14384],"TopLevelTagIds":[9014],"SubLevelTagIds":[14382,14384]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12998],"PathToPrimaryTagId":[12998],"TopLevelTagIds":[12998],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12998,"Name":"Registered metered content","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[{"Id":14382,"Name":"Brand","Children":[]},{"Id":14384,"Name":"Tech","Children":[]}]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12998 Registered metered content","allGroupTags":"12998"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America|2913 United States","allGroupTags":"2876,2876|2913"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6879 US","allGroupTags":"6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News|14384 Tech","allGroupTags":"9014,9014|14384"}}},
Magazine:{"JournalCode":"CMG","Url":"http://www.campaignlive.com/","PublisherName":"Campaign Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CMG"},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cmg:us:just published on campaign:article:article-1804923","Hierarchy":"cmg:us:just published on campaign:article:1804923","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = true;ContentInfo.Article.GatedReason = "GC_NOACC_SIGNEDOUT";</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=7Q54N5b4p6gxrB23fkEdgA&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MJ46PWR');</script>
                <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>                <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.com/article/nintendo-apple-valve-among-impersonated-brands-twitter/1804923",
    "headline": "Nintendo, Apple, Valve among impersonated brands on Twitter",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/820/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg",
    "height": 480,
    "width": 820
    },
    "datePublished": "2022-11-10T20:39:15Z",
    "dateModified": "2022-11-10T20:59:05Z",
    "description": "Mario holding up the middle finger and Valve announcing fake games. Verified Twitter users are impersonating brands, and there’s not much they can do about it.",
        
            "author":{
            "@type": "Person",
            "name": "Brandon Doerrer",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Campaign",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.com/img/logoSmall.gif"
    },
    "sameAs": ["https://www.facebook.com/CampaignUS","https://twitter.com/Campaignliveus","https://www.linkedin.com/company/campignliveus"]
    },
    "isAccessibleForFree":"False",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "False",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "False",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
        <meta property="og:title" content="Nintendo, Apple, Valve among impersonated brands on Twitter" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.com/article/nintendo-apple-valve-among-impersonated-brands-twitter/1804923?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg" />


    






<script>
         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
             "NetlineBrandName": 'campaignlive',
        }

        var contentApiConfig = {
            'HbiContentApi': 'https://hbmcontentapi.hbpl.co.uk/',
            'GetTagsByTagId': '',
        }           

</script>

</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ46PWR"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    





    <div class="inner clearfix">

        <h2 class="a11y">Information Links</h2>
        <nav id="globalFollow" class="subNav followUs">
            <span class="mobHide">Follow us:</span>
            <ul>

                    <li>
                        <a href="https://www.facebook.com/CampaignUS">
                            <img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/Campaignliveus">
                            <img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/campignliveus">
                            <img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
                            <span class="mobShow">LinkedIn</span>
                        </a>
                    </li>
                        <li>
                            <a href="https://www.instagram.com/campaign_us">
                                <img src="https://static.campaignlive.com/img/icons/instaDark.png" width="20" alt="Instagram" />
                                <span class="mobShow">Instagram</span>
                            </a>
                        </li>
            </ul>
        </nav>
        <div id="navControl" class="mobShow">
            <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
        </div>
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="signInOut" class="mobile">
            <a href="/login?returnUrl=http://www.campaignlive.com/article/nintendo-apple-valve-among-impersonated-brands-twitter/1804923" title="Sign in" class="nav__link">Sign in</a>

                </li>


                <li id="register" class="mobile">
            <a href="http://www.campaignlive.com/register/?returnUrl=http://www.campaignlive.com/article/nintendo-apple-valve-among-impersonated-brands-twitter/1804923" title="Register" class="nav__link">Register</a>
                </li>




                    <li id="bulletins" class="mobile">            <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                
                    <li         class="cms ">

                <a href="/subscribe" title="30-Day Trial"
                   >30-Day Trial</a>
    </li>
    <li         class="cms ">

                <a href="/about-us" title="About"
                   >About</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.com/subscribe" title="Subscribe"
                   >Subscribe</a>
    </li>

            </ul>
            
        </nav>

        
    <div class="magGlass" id="mobSearch">Search</div>

 <a href="https://www.campaignlive.com/" id="title">
        <h2>
            <span>Campaign</span>
        </h2>
</a>





	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<label for="KeyWords">Search</label>
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
	<nav id="searchDropdown">		
				<div class="clearfix">
							
				</div>
	
</nav>
</form>	</div>




        
        <div id="responsiveNavigation">
            <div id="mobNavHeader" class="mobShow">
                <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
                <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


                    <nav id="primaryNav" >
                        <ul>
                                <li id="primaryNav-0" class="navCurrent first">
                                            <a href="/us/just-published-on-campaign" title="News">News</a>
                                </li>
                                <li id="primaryNav-1" >
                                            <a href="/us/features" title="Features">Features</a>
                                </li>
                                <li id="primaryNav-2" >
                                            <a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
                                </li>
                                <li id="primaryNav-3" >
                                            <a href="http://www.campaignlive.com/events" title="Events">Events</a>
                                </li>
                                <li id="primaryNav-4" class="last">
                                            <a href="https://www.campaignlive.com/us/campaign-chemistry-podcast" title="Podcasts">Podcasts</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-0" class="subNav subNavCurrent">
                        <ul>
                                <li  class="first">
                                            <a href="https://www.campaignlive.com/us/just-published-on-campaign/agency-news" title="Agency">Agency</a>
                                </li>
                                <li  >
                                            <a href="https://www.campaignlive.com/us/just-published-on-campaign/brand-news" title="Brand">Brand</a>
                                </li>
                                <li  >
                                            <a href="https://www.campaignlive.com/us/just-published-on-campaign/creativity-news" title="Creativity">Creativity</a>
                                </li>
                                <li  >
                                            <a href="https://www.campaignlive.com/us/just-published-on-campaign/martech" title="Tech">Tech</a>
                                </li>
                                <li  >
                                            <a href="https://www.campaignlive.com/us/just-published-on-campaign/media-news" title="Media">Media</a>
                                </li>
                                <li  class="last">
                                            <a href="https://www.campaignlive.com/us/just-published-on-campaign/movers-and-shakers" title="Movers &amp; Shakers">Movers &amp; Shakers</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-1" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="https://www.campaignlive.com/us/features/analysis" title="Analyses">Analyses</a>
                                </li>
                                <li  >
                                            <a href="https://www.campaignlive.com/us/features/question-of-the-week" title="Question of the Week">Question of the Week</a>
                                </li>
                                <li  >
                                            <a href="https://www.campaignlive.com/us/features/tech-fix" title="Tech Fix">Tech Fix</a>
                                </li>
                                <li  class="last">
                                            <a href="https://www.campaignlive.com/us/features/trailblazers" title="Trailblazers">Trailblazers</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-2" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="/us/campaign-us-thought-leaders/brands" title="Modern Brand">Modern Brand</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/creativity" title="Provocative Minds">Provocative Minds</a>
                                </li>
                                <li  >
                                            <a href="http://www.campaignlive.com/us/campaign-us-thought-leaders/business" title="On the Business">On the Business</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/culture" title="People and Culture">People and Culture</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
                                </li>
                                <li  class="last">
                                            <a href="https://www.campaignlive.com/campaign-savvy" title="Campaign Savvy">Campaign Savvy</a>
                                </li>
                        </ul>
                    </nav>

        </div>



    </div>



                </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li         class="cms ">

                <a href="https://www.campaignlive.com/article/introducing-campaigns-inspiring-women/1803042" title="Inspiring Women"
                   >Inspiring Women</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.com/us/into-the-metaverse" title="Into the Metaverse"
                   >Into the Metaverse</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.com/article/open-entries-campaign-us-2023-agency-year-awards/1798259" title="Agency of the Year"
                   >Agency of the Year</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.com/article/2022-campaign-us-big-awards-shortlist-revealed/1799254" title="BIG Awards"
                   >BIG Awards</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.com/article/2022-cmo-50/1799263" title="CMO 50"
                   >CMO 50</a>
    </li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                        <div id="gridMain">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->



<article id="articleDetail" class="gatedArticle">
    <div id="articleMain">
        <div class="gatedArticle__heading">
            <header>
                <div class="headlines">
                    <h1 class="gatedArticle__title">Nintendo, Apple, Valve among impersonated brands on Twitter</h1>
                    <p class="gatedArticle__summary">Mario holding up the middle finger and Valve announcing fake games. Verified Twitter users are impersonating brands, and there’s not much they can do about it.</p>
                    <div class="author">by Brandon Doerrer</div>
                </div>
            <div id="articleImage">
        <figure>
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/952/cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg" alt="" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/300/cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg 300w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/460/cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg 460w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/750/cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg 750w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg 500w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/952/cached.offlinehbpl.hbpl.co.uk/news/SUC/twitter_check.RF.R11-10-2022.jpg 952w" sizes="(min-width: 1024px) 952px, (min-width: 768px) 500px, (min-width: 480px) 750px, (min-width: 320px) 460px, (min-width: 0px) 300px, 952px" />
        </figure>
            </div>
            </header>
        </div>
            <div class="gatedArticle__body">
                
            </div>
        <div class="gatedArticle__gate" id="articleGate">
            <div class="gatedArticle__fader"></div>
            <div class="gatedArticle__accessMessage">
                <p><span>To continue reading this article you need to be registered with Campaign. Registration is free and only takes a minute. Register&nbsp;</span><a href="https://www.campaignlive.com/register/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.campaignlive.com/register/&amp;source=gmail&amp;ust=1568713196954000&amp;usg=AFQjCNF5CxcO9ibW_XbGQggow4GorkihWg">here</a><span>&nbsp;or sign in below if you already have an account.</span></p>
            </div>
            <div class="gatedArticle__gateInner inner">
                                    <section class="gatedArticle__options">
                        
                        <div class="gatedArticle__option" id="loginOption">
                            <header><header>
<h3>Sign in</h3>
</header></header>
                            



<form action="/login" method="post"><input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.com/article/nintendo-apple-valve-among-impersonated-brands-twitter/1804923" />    <div class="form__group">
        <p class="form__block">
            <label class="form__label" for="Email">Email address</label>
            <input class="form__input form__input--text" data-val="true" data-val-email="Please enter a valid email address" data-val-required="The Email address field is required." id="Email" name="Email" type="email" />
            <span class="field-validation-valid" data-valmsg-for="Email" data-valmsg-replace="true"></span>
        </p>
        <p class="form__block form__block--last form__block--password">
            <label class="form__label" for="Password">Password</label>
            <input class="form__input form__input--text" data-val="true" data-val-regex="Your Password should contain only letters and numbers" data-val-regex-pattern="^[a-zA-Z0-9]+$" data-val-required="The Password field is required." id="Password" name="Password" type="password" />
            <span class="field-validation-valid" data-valmsg-for="Password" data-valmsg-replace="true"></span>
            <span id="viewPassword" class="form__block__togglePassword">

            </span>
            

        </p>
        <p class="checkbox form__block form__block--checkbox">
            <input checked="checked" class="form__input form__input--checkbox" data-val="true" data-val-required="The Stay signed in for 30 days field is required." id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
<label for="RememberMe">Stay signed in</label>        </p>
    </div>
    <input type="submit" class="button" value="Sign in" id="btnSignIn" />
</form>
                            <div class="optionFooter">
                                <div class="optionFooter__action">
                                    <a href="#" id="helpToggle" class="togglePanel__title">Trouble signing in?</a>
                                    <div id="helpPanel" class="togglePanel togglePanel--help">
                                        <p>
                                            Reset password: <a href="/ForgotPassword" id="articleGateForgotPassword">Click here</a>
                                        </p>
                                        <div class="cmsText" id="bodyMiddleText"><p>Email: <a href="mailto:campaignusa.support@haymarket.com">campaignusa.support@haymarket.com</a></p>
<p>Call: </p></div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="gatedArticle__option" id="registerOption"><header>
<h3>Register</h3>
</header>
<ul>
<li>Limited free articles a month</li>
<li>Free email bulletins</li>
</ul>
<p style="text-align: center;"><a class="button" href="https://www.campaignlive.com/register/" target="_self">Register Now</a></p></div>

                        <div class="gatedArticle__option" id="subscribeOption"><header>
<h3>Become a member</h3>
<h4>From $116 a year</h4>
</header>
<ul>
<li><strong>Full access</strong> to campaignlive.com</li>
<li><strong>Exclusive</strong> event discounts</li>
<li>Plus lots more...</li>
</ul>
<p style="text-align: center;"><a class="button" href="/subscribe
" target="_self">Choose a package</a></p></div>

                    </section>
                        <section class="genericModule bodyBottomText__container">
                            <div class="cmsText" id="bodyBottomText"><p></p>
<h3>Need to activate&nbsp; your membership?</h3>
<div>
<p><a href="http://users.campaignlive.com/subscription/basic/" target="_self">Click here &gt;&gt;</a></p>
</div></div>
                        </section>
            </div>
        </div>
    </div>
</article>





                                            </div>
                                        </div>
                                    </div>
                    <div class="groups">
                        
                    </div>
                    </div>








            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap">
                


        <nav class="footerStrip inner clearfix">
            <ul class="globalFooterBar">
                <li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>            <a href="/login?returnUrl=http://www.campaignlive.com/article/nintendo-apple-valve-among-impersonated-brands-twitter/1804923" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>            <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins"> Sign up to our <em class="h3">Bulletins<span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
            </ul>
        </nav>




            </div>
        <div id="footerWrap">
            <footer id="mainFooter" class="clearfix">
                
                
                





        <div class="footerInfo">
            <div class="socialbar h3">
                Follow us
                    <ul class="h5">
                        <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                        <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                        <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                        
                        <li>
                            <a href="https://www.instagram.com/campaign_us/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                        </li>  


                    </ul>

            </div>
        </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="http://www.campaignlive.com/contact-us" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="https://view.ceros.com/haymarket-media/campaign-us-2023-media-kit-1/p/1" title="Media Kit" rel="nofollow"  >Media Kit</a></li>
						         <li><a href="https://cached.offlinehbpl.hbpl.co.uk/NewsAttachments/SUC/Campaign-US-2023-Edit-Calendar.pdf" title="Edit calendar" rel="nofollow"  >Edit calendar</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaint" rel="nofollow"  >Editorial complaint</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy notice" rel="nofollow"  >Privacy notice</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
						         <li><a href="https://www.campaignlive.com/subscribe" title="30-day trial" rel="nofollow"  >30-day trial</a></li>
						         <li><a href="https://www.campaignlive.com/subscribe" title="Subscribe" rel="nofollow"  >Subscribe</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

            <div id="copyright" class="copyright copyright--stretch">
                <div class="colWrapper">
                    <span class="myspan"></span>
                    <div class="col">
                        <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                            <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                        </a>
                        &copy; Haymarket Media Group Ltd. | <a href="https://www.haymarketmediaus.com/haymarket-business-terms-and-conditions/" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="https://www.haymarketmediaus.com/haymarket-media-business-privacy-policy/" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                    </div>
                    <div class="col">
                        <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                            <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                        </a>
                    </div>
                </div>
            </div>

            </footer>
        </div>



</div>



	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProvider0BD95133198CCAB17F7720BEB9B70EE1.js"></script>


    
    
    <script type="text/javascript" src="https://static.campaignlive.com/js/min/validation_A30D6B4724C41883766934A7E6A657E0.js"></script>
    




    </body>
</html>
