
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":685,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>Movers & Shakers: Dentsu, TBWA, PubMatic, HBO Max, Mars, PepsiCo, Black Friday | Campaign US</title>
		<meta name="description" content="This week’s agency news, people on the move, tech and media must-reads.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_C5C52B68A2CFAFD35C6F2AF435EFB428.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_E10AD3F5FE00003A7BB6D3E9A056347C.css" />
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_F0FC98517EAC09FF31CAA5079AB4A3F7.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_F0FC98517EAC09FF31CAA5079AB4A3F7.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_5778D89B5B2B865EBABA3B2CE9C1CC30.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Article:{"Id":1700592,"Title":"Movers & Shakers: Dentsu, TBWA, PubMatic, HBO Max, Mars, PepsiCo, Black Friday","ArticleDate":"2020-11-19T14:20:00+00:00","PublishedDate":"2020-11-19T14:21:27+00:00","ModifiedDate":"2020-11-19T15:43:40+00:00","JournalCode":"CUS","AuthorName":"Alison Weissbrot","AuthorUrl":"","ShareUrl":"https://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"movershakers-20200715030043632_11.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\movershakers-20200715030043632_11.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/SUC/movershakers-20200715030043632_11.jpg","Extension":"jpg","JournalCode":"CUS"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2876],"PathToPrimaryTagId":[2876],"TopLevelTagIds":[2876],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America","allGroupTags":"2876"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6879 US","allGroupTags":"6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"}}},
Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com/","PublisherName":"Campaign Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CMG"},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cmg:us:just published on campaign:article:article-1700592","Hierarchy":"cmg:us:just published on campaign:article:1700592","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=7Q54N5b4p6gxrB23fkEdgA&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MJ46PWR');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592",
    "headline": "Movers &amp; Shakers: Dentsu, TBWA, PubMatic, HBO Max, Mars, PepsiCo, Black Friday",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/SUC/movershakers-20200715030043632_11.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2020-11-19T14:21:27Z",
    "dateModified": "2020-11-19T15:43:40Z",
    "description": "This week’s agency news, people on the move, tech and media must-reads.",
        
            "author":{
            "@type": "Person",
            "name": "Alison Weissbrot",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Campaign",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.com/img/logoSmall.gif"
    },
    "sameAs": ["https://www.facebook.com/CampaignUS","https://twitter.com/Campaignliveus","https://www.linkedin.com/company/campignliveus"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592" />
            <link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@Campaignliveus" />
    <meta name="twitter:url" content="https://www.campaignlive.com/article/1700592" />
    <meta name="twitter:description" content="This week’s agency news, people on the move, tech and media must-reads." />
    <meta name="twitter:title" content="Movers &amp; Shakers: Dentsu, TBWA, PubMatic, HBO Max, Mars, PepsiCo, Black Friday" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/movershakers-20200715030043632_11.jpg" />
    
    <meta property="og:title" content="Movers &amp; Shakers: Dentsu, TBWA, PubMatic, HBO Max, Mars, PepsiCo, Black Friday" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/movershakers-20200715030043632_11.jpg" />
    
    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ46PWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    




    <div class="inner clearfix">

        <h2 class="a11y">Information Links</h2>
        <nav id="globalFollow" class="subNav followUs">
            <span class="mobHide">Follow us:</span>
            <ul>

                    <li>
                        <a href="https://www.facebook.com/CampaignUS">
                            <img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/Campaignliveus">
                            <img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/campignliveus">
                            <img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
                            <span class="mobShow">LinkedIn</span>
                        </a>
                    </li>
            </ul>
        </nav>
        <div id="navControl" class="mobShow">
            <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
        </div>
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592" title="Sign in" class="nav__link">Sign in</a>

                </li>


                <li id="register" class="mobile">
		<a href="https://www.campaignlive.com/register/?returnUrl=http://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592" title="Register" class="nav__link">Register</a>
                </li>



               
                    <li id="bulletins" class="mobile">		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                
                    <li          class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

            </ul>
            
        </nav>

        
	<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
	
</nav>
</form>	</div>




        
        <div id="responsiveNavigation">
            <div id="mobNavHeader" class="mobShow">
                <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
                <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


                    <nav id="primaryNav" >
                        <ul>
                                <li id="primaryNav-0" class="navCurrent first">
                                            <a href="/us/just-published-on-campaign" title="News">News</a>
                                </li>
                                <li id="primaryNav-1" >
                                            <a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
                                </li>
                                <li id="primaryNav-2" class="last">
                                            <a href="/creative-work" title="Creative Work">Creative Work</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-1" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
                                </li>
                                <li  class="last">
                                            <a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
                                </li>
                        </ul>
                    </nav>

        </div>



    </div>



                </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.com/article/agency-brands-matter-anymore/1700450" title="Campaign Savvy" class="nav__link">Campaign Savvy</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/article/campaign-us-female-frontier-awards-open-entries/1697415" title="Female Frontier Awards" class="nav__link">Female Frontier Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/article/campaign-us-agency-year-awards-open-nominations/1696371" title="Agency of the Year Awards" class="nav__link">Agency of the Year Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/article/revealed-power-purpose-awards-2020-honorees/1685766" title="Power of Purpose Awards" class="nav__link">Power of Purpose Awards</a>
	</li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                        <div id="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->






    <article id="articleDetail">
        <div id="articleFull">
            <div id="articleMain">



                
                <header>
                    <h1>Movers &amp; Shakers: Dentsu, TBWA, PubMatic, HBO Max, Mars, PepsiCo, Black Friday</h1>

                            <div class="byline author">

            				 by Alison Weissbrot


                <em>Added 11 hours ago</em>

        </div>

                </header>

                <div id="hero">
            <figure>
                <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/movershakers-20200715030043632_11.jpg" />
            </figure>
                </div>

                <p class="summary">This week’s agency news, people on the move, tech and media must-reads.</p>

                

                <div id="articleWrap">
                    <div id="articleBody">

                            <div class="ArticleBodyPaywall">
                                <h3 dir="ltr">Agency news</h3><p dir="ltr"><strong>Dentsu</strong> will consolidate over 100 agencies under six global networks within two years. </p><p dir="ltr"><strong>JetBlue</strong> will review its advertising account as it seeks to cut costs and revive travel intent. </p><p dir="ltr"><strong>OMD</strong> won <strong>Georgia-Pacific</strong>’s $40 million media business in the U.S., and <strong>Canvas Worldwide</strong> picked up <strong>The Lagunitas Brewing Company</strong>’s media business. </p><p dir="ltr"><strong>The Stable</strong> acquired retail agency <strong>Jacobs Marketing</strong>, which works with Target brands, full-service agency <strong>A.P. Keaton</strong> acquired experiential agency <strong>Pask Productions</strong>, and Agency network <strong>Dawn</strong> added barter agency <strong>Active International</strong> to its portfolio.   </p><p dir="ltr"><strong>The Marketing Science Institute</strong> will become a division of The <strong>ARF</strong>. </p><p><strong>Observatory</strong> launched an entertainment studio for celebrity-owned alcohol brands. </p><p dir="ltr"><strong>Media Kitchen</strong> dropped ‘The’ from its name.  </p><h3 dir="ltr">On the move</h3><p dir="ltr"><strong>TBWA</strong> appointed <strong>Aliah Berman</strong> as its chief diversity officer in North America, and <strong>Merkle</strong> appointed <strong>Kirt Morris</strong> as global chief equity officer.  </p><p dir="ltr"><strong>L’Oreal U.S.A.</strong> CMO <strong>Gretchen Saegh-Fleming</strong> will join startup fitness company <strong>Hydrow</strong>.</p><p><strong>Huge</strong> tapped industry activist <strong>Deadra Rahaman</strong> as VP of brand strategy in the Midwest.</p><p dir="ltr"><strong>Devon Hong</strong> joined <strong>360i</strong> as executive creative director, and <strong>72andSunny</strong> brought on <strong>Ida Gronblom</strong> as group creative director in New York and promoted <strong>Lauren Smith</strong> and <strong>Maite Albuquerque</strong> to group creative directors in Los Angeles. </p><p dir="ltr"><strong>Jayanta Jenkis</strong> will step down as global ECD of <strong>Samsung’s Cheil Worldwide</strong> to head up content marketing for <strong>Disney Plus</strong> and some linear networks. </p><p dir="ltr"><strong>Twitter</strong> appointed <strong>Peiter Zatko</strong> to the newly created role of head of security.</p><p dir="ltr"><strong>MUH-TAY-ZIK / HOF-FER</strong> promoted <strong>Carolina Cruz-Letelier</strong> to Managing Director, <strong>Henry Fernandez</strong> to director of business evolution, and <strong>Katie Ramp</strong> to director of operations. </p><p dir="ltr"><strong>Way to Blue</strong>, part of <strong>Miroma Group</strong>, named <strong>Daniel Heale</strong> global CEO and president. </p><p dir="ltr"><strong>SRDS</strong> named <strong>Heather Petaccio</strong> President and <strong>Yigael Chetrit</strong> global CTO.</p><h3 dir="ltr">Tech download</h3><p dir="ltr"><strong>PubMatic</strong> filed for a $75 million IPO, a promising sign for the struggling SSP category. </p><p dir="ltr"><strong>LinkedIn</strong> reported a measurement error that led more than 400,000 advertisers to overpay for campaigns over the past two years.</p><p dir="ltr">Unified ID 2.0 for all! <strong>PubMatic</strong>, <strong>Index Exchange</strong>, <strong>Magnite</strong> and <strong>Nielsen</strong> all announced they would join the <strong>Trade Desk’s unified ID 2.0 consortium</strong> this week, making it a favored solution to replace cookies on the open internet. <strong>Neustar</strong>, meanwhile, launched its own privacy safe unified analytics solution. </p><p dir="ltr"><strong>DoubleVerify</strong> launched contextual targeting and brand suitability tiers aligned with the Brand Safety Floor and Brand Safety Suitability Framework set by the 4A’s and GARM.</p><p>Performance marketing agency <strong>Tinuiti</strong> launched an Instacart accelerator program. </p><p dir="ltr">Shopper data provider <strong>Catalia</strong> will partner with <strong>Cadent</strong> to expand its services to linear TV, OTT and advanced TV inventory.</p><p dir="ltr"><strong>VideoAmp</strong> partnered with <strong>Conversion Logic</strong> on a cross-channel planning, activation and measurement solution. </p><h3 dir="ltr">In the media</h3><p dir="ltr">At long last, <strong>HBO Max</strong> struck a distribution deal with <strong>Amazon Fire TV</strong>. Now it just needs to get onto <strong>Roku</strong>.</p><p dir="ltr"><strong>Debi Chirichella</strong> was named president of <strong>Hearst Magazines</strong>, replacing <strong>Troy Young</strong>, who was ousted as president this year after allegations of inappropriate behavior. </p><p dir="ltr"><strong>Warner Bros.</strong> head of worldwide marketing <strong>Blair Rich</strong> will leave after 23 years at the studio.</p><p dir="ltr">Get ready for Trump TV. Allies of the lame duck president have been exploring a buyout of <strong>Newsmax TV</strong> for the past two years to build a formidable competitor to Fox News.  </p><p dir="ltr"><strong>The Spruce</strong> launched an exclusive product line at <strong>Lowe’s</strong> stores in the U.S.</p><p dir="ltr"><strong>Outbrain</strong> launched newsletter curation app <strong>Listery</strong> with $4 million in seed funding.</p><h3>Brand Buzz</h3><p dir="ltr"><strong>Mars</strong> will buy <strong>KIND Bars’</strong> North America unit after taking a minority stake three years ago. </p><p dir="ltr"><strong>Walmart</strong> and <strong>Target</strong> had stellar Q3s, with e-commerce sales soaring 79% and 280%, respectively.  </p><p dir="ltr"><strong>Norwegian Cruise Line</strong> launched a docuseries called “EMBARK” that follows employees as they create a new cruise experience with passenger health and safety top of mind.</p><p dir="ltr"><strong>Oreo</strong> launched a gluten free cookie and will allow people to design their own cookies. </p><p dir="ltr"><strong>Gravity</strong>, which owns <strong>Purple</strong> and <strong>Calm</strong>, partnered with <strong>Pizza Hut</strong> to launch a weighted blanket that looks like a giant pizza pie. </p><p dir="ltr"><strong>Dropbox</strong> and <strong>The Infatuation</strong> are delivering lunch boxes curated by restaurants in New York, San Francisco and Chicago to remind people working from home to eat lunch.</p><p dir="ltr"><strong>T-Mobile</strong> and <strong>OnePlus</strong> have collaborated on a scavenger, giving 400 people who find pop-up stores across the U.S. using the telco’s 5G network the chance to win $5,000.</p><h3 dir="ltr">For Good </h3><p dir="ltr"><strong>PepsiCo Recycling</strong> and six <strong>PepsiCo</strong> brands launched the first cross-branded sustainability campaign in North America, urging consumers to recycle at home.  </p><p dir="ltr">Creative messaging platform <strong>Holler</strong> teamed up with <strong>Stella Artois</strong> to create exclusive<a href="https://www.holler.io/press/holler-and-stella-artois-partner-in-first-of-its-kind-donation-campaign"> </a><strong>Venmo</strong> stickers that benefit the <strong>James Beard Foundation</strong>.</p><p dir="ltr"><strong>Deutsch NY</strong> teamed up with the <strong>School of Visual Arts</strong> on a <a href="https://sva.edu/admissions/financial-resources/scholarships?parentId=1553&amp;hid=125313#deutsch-ny">scholarship and mentorship program</a> that will award two undergraduate freshmen studying advertising or design $40,000 over four years.   </p><h3 dir="ltr">‘Tis the season </h3><p dir="ltr"><strong>The Chicago Urban League</strong>, the <strong>City of Chicago</strong> and agency <strong>O’Keefe Reinhard &amp; Paul</strong> launched Black Shop Friday to encourage Chicagoans to shop at Black-owned businesses, and <strong>StitcherAds</strong> is helping retailers promote products from Black-owned businesses as part of Facebook’s #BuyBlack Friday campaign. </p><p dir="ltr"><strong>Jose Cuervo</strong> will allow people to create and send <a href="https://www.youtube.com/watch?v=VxjC6P_OUwI&amp;feature=youtu.be">“doppledrinkers,”</a> cardboard cutouts of themselves, home to family members this holiday season. </p><p dir="ltr"><strong>Ebay</strong> is opening a drive-thru “authentication station” in L.A. for the holidays.</p><p>All I want for Christmas is branded merch. <strong>Insomnia Cookies</strong> rolled out a dessert-inspired <a href="https://theinsomniacshop.com/">apparel and accessory line</a> for the holidays, and <strong>Frito-Lay</strong> launched snack themed-holiday sweaters on its new online shop.</p>
                            </div>

                        <div id="articleEnd"></div>

                            <div class="tags">
                                <header>Tags</header>
                                

          <div>
	          <ul id="theWorkTags" class="clearfix">

	          </ul>
          </div>






                            </div>

                    </div>



                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.com/article/1700592" data-counturl="https://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592" class="twitter-share-button" data-count="horizontal" data-via="campaignliveus">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.campaignlive.com/article/1700592" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.com/article/1700592&t=Movers+%26+Shakers%3a+Dentsu%2c+TBWA%2c+PubMatic%2c+HBO+Max%2c+Mars%2c+PepsiCo%2c+Black+Friday" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.com/article/1700592" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                </div>
                        </div>

                </div>

            </div>


            <div id="articleRelated">


                <div>

                </div>

            </div>
        </div>

        
    </article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1700592" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.com/subscribe">
	  Subscribe today for just $116 a year 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="https://www.campaignlive.com">
	  campaignlive.com
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.com/subscribe" class="moreLink">
	Become a subscriber 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

                                </div>
                            </div>
                    <div class="groups">
                        
                    </div>
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap">
                


        <nav class="footerStrip inner clearfix">
            <ul class="globalFooterBar">
                <li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>            <a href="/login?returnUrl=http://www.campaignlive.com/article/movers-shakers-dentsu-tbwa-pubmatic-hbo-max-mars-pepsico-black-friday/1700592" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>            <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins"> Sign up to our <em class="h3">Bulletins<span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
            </ul>
        </nav>




            </div>
        <div id="footerWrap">
            <footer id="mainFooter" class="clearfix">
                
                
                





        <div class="footerInfo">
            <div class="socialbar h3">
                Follow us
                <ul class="h5">
                    <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                    <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                    <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                    
                    <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                </ul>
            </div>
        </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="http://www.campaignlive.com/contact-us" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaint" rel="nofollow"  >Editorial complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="https://www.haymarket.com/privacy-policy/" title="Privacy notice" rel="nofollow"  >Privacy notice</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProvider2A12206C5FAB4077324626B28500C13B.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.com/js/min/articleReadNextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>




    




</body>
</html>
