
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":781,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	    <title>All the inspiring ways women are using Pinterest | Campaign US</title>
		<meta name="description" content="The search &#39;business ideas start up&#39; has seen a 941% jump in recent months.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_CFBC2C3C71F45F414B496436AD2A6EB3.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_E6A77F04434B1A765A953ECF52791D04.css" />
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_96E9F4045D691C29FA9F4C7FD067D3D8.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_96E9F4045D691C29FA9F4C7FD067D3D8.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_9AFB8816057DC5D636709C0222FE5A28.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Article:{"Id":1674433,"Title":"All the inspiring ways women are using Pinterest","ArticleDate":"2020-02-21T12:05:00+00:00","PublishedDate":"2020-02-18T20:06:19+00:00","ModifiedDate":"2020-02-18T20:08:22+00:00","JournalCode":"CUS","AuthorName":"Oliver McAteer","AuthorUrl":"","ShareUrl":"https://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"quotesssss-20200218080641902.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\quotesssss-20200218080641902.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/SUC/quotesssss-20200218080641902.jpg","Extension":"jpg","JournalCode":"CUS"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9839],"PathToPrimaryTagId":[9839],"TopLevelTagIds":[9839],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876],"PathToPrimaryTagId":[2876],"TopLevelTagIds":[2876],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5868],"PathToPrimaryTagId":[5868],"TopLevelTagIds":[5868],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9839,"Name":"Brand articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5868,"Name":"Technology brands","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America","allGroupTags":"2876"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9839 Brand articles","allGroupTags":"9839"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5868 Technology brands","allGroupTags":"5868"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6879 US","allGroupTags":"6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"}}},
Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com/","PublisherName":"Campaign Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CMG"},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cmg:us:just published on campaign:article:article-1674433","Hierarchy":"cmg:us:just published on campaign:article:1674433","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=7Q54N5b4p6gxrB23fkEdgA&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MJ46PWR');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433",
    "headline": "All the inspiring ways women are using Pinterest",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/SUC/quotesssss-20200218080641902.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2020-02-18T20:06:19Z",
    "dateModified": "2020-02-18T20:08:22Z",
    "description": "The search &#39;business ideas start up&#39; has seen a 941% jump in recent months.",
        
            "author":{
            "@type": "Person",
            "name": "Oliver McAteer",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Campaign",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.com/img/logoSmall.gif"
    },
    "sameAs": ["https://www.facebook.com/CampaignUS","https://twitter.com/Campaignliveus","https://www.linkedin.com/company/campignliveus"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433" />
            <link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@Campaignliveus" />
    <meta name="twitter:url" content="https://www.campaignlive.com/article/1674433" />
    <meta name="twitter:description" content="The search &#39;business ideas start up&#39; has seen a 941% jump in recent months." />
    <meta name="twitter:title" content="All the inspiring ways women are using Pinterest" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/quotesssss-20200218080641902.jpg" />
    
    <meta property="og:title" content="All the inspiring ways women are using Pinterest" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/quotesssss-20200218080641902.jpg" />
    
    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ46PWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    
    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    




    <div class="inner clearfix">

        <h2 class="a11y">Information Links</h2>
        <nav id="globalFollow" class="subNav followUs">
            <span class="mobHide">Follow us:</span>
            <ul>

                    <li>
                        <a href="https://www.facebook.com/CampaignUS">
                            <img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/Campaignliveus">
                            <img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/campignliveus">
                            <img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
                            <span class="mobShow">LinkedIn</span>
                        </a>
                    </li>
            </ul>
        </nav>
        <div id="navControl" class="mobShow">
            <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
        </div>
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433" title="Sign in" class="nav__link">Sign in</a>

                </li>


                <li id="register" class="mobile">
		<a href="https://www.campaignlive.com/register/?returnUrl=http://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433" title="Register" class="nav__link">Register</a>
                </li>



               
                    <li id="bulletins" class="mobile">		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                
                    <li          class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

            </ul>
            
        </nav>

        
	<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
	
</nav>
</form>	</div>




        
        <div id="responsiveNavigation">
            <div id="mobNavHeader" class="mobShow">
                <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
                <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
            </div>
            <h2 class="a11y">Main Navigation</h2>


                    <nav id="primaryNav" >
                        <ul>
                                <li id="primaryNav-0" class="navCurrent first">
                                            <a href="/us/just-published-on-campaign" title="News">News</a>
                                </li>
                                <li id="primaryNav-1" >
                                            <a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
                                </li>
                                <li id="primaryNav-2" class="last">
                                            <a href="/creative-work" title="Creative Work">Creative Work</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-1" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
                                </li>
                                <li  class="last">
                                            <a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
                                </li>
                        </ul>
                    </nav>

        </div>



    </div>



                </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.com/superbowl" title="Super Bowl 2020" class="nav__link">Super Bowl 2020</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/agencyoftheyear" title="Agency of the Year Awards" class="nav__link">Agency of the Year Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.femalefrontiers.com/" title="Female Frontier Awards" class="nav__link">Female Frontier Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/events" title="Campaign US Events" class="nav__link">Campaign US Events</a>
	</li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                        <div id="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->






                <article id="articleDetail">
                    <div id="articleFull">
                        <div id="articleMain">



                            
                            <header>
                                <h1>All the inspiring ways women are using Pinterest</h1>

                                        <div class="byline author">
                <figure class="thumbnail">
                    <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/52/cached.offlinehbpl.hbpl.co.uk/newsauthors/SUC/image.jpg" />
                </figure>

            				 by <a href="/author/5088/Oliver-McAteer" title="Oliver McAteer" >Oliver McAteer</a>


                <em>Added 21 minutes ago</em>

        </div>

                            </header>

                            <div id="hero">
            <figure>
                <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/quotesssss-20200218080641902.jpg" />
            </figure>
                            </div>

                            <p class="summary">The search 'business ideas start up' has seen a 941% jump in recent months.</p>

                            

                            <div id="articleWrap">
                                <div id="articleBody">

                                        <div class="ArticleBodyPaywall">
                                            <p dir="ltr">Facts which cannot be ignored (but the archaic, failing marketers continue to): Women are estimated to control around 75 percent of discretionary spending worldwide by 2028.&nbsp;</p>
<p dir="ltr">The purchasing power of this sector has been underscored with new research from <a href="https://newsroom.pinterest.com/en/post/international-womens-day-2020">Pinterest</a>, which combed through its data points to serve up some lesser-known ways the platform is being used.</p>
<p dir="ltr">Yes, Pinterest&rsquo;s female consumers are using it to find ideas for travel, home and family clothing choices. But, the how-tos and inspiration go far beyond these, from tips for buying their first home to traveling solo and negotiating salary.&nbsp;</p>
<p dir="ltr">The platform, which reaches six in 10 U.S. women, eight in 10 moms and 75 percent of millennial women, is celebrating all the ways consumers are using it to take more control of their lives this International Women&rsquo;s Day.</p>
<p dir="ltr">Over recent months, searches around embracing single life by women have shot up nearly 50 percent. Meanwhile, solo trip inspo has experienced a 63 percent increase, and "how to buy your first home" searches saw a rise of 124 percent. A total of 18 percent of U.S. homes were purchased by single women last year, according to the National Association of Realtors.&nbsp;</p>
<p dir="ltr">And there&rsquo;s a lot to be said for the rise in those looking for "decision-making activities" (36 percent) and "independent women quotes work hard" (419 percent).&nbsp;</p>
<p dir="ltr">Pinterest&rsquo;s data unearthed most female consumers either have a side hustle or are interested in starting one. The term "business ideas start up" has seen a 941 percent increase in recent months. Meanwhile, "how to ask for a raise at work" jumped 254 percent and "negotiating salary new job" enjoyed a rise of 32 percent.&nbsp;</p>
<p dir="ltr"><img src="https://cached.offlinehbpl.hbpl.co.uk/news/SUC/richedit/booti.jpg" width="874" height="577"></p>
<p dir="ltr"><span>The findings highlight user stories.&nbsp;</span><a href="https://www.pinterest.com/MikaylaDent/">Mikayla Dent</a><span>&nbsp;was sitting in a college class in Charleston, West Virginia, when she saw a Pin for a mobile boutique truck and she thought "I could do that." One year later, she started her first business at 18 and is successfully expanding into a retail location.</span></p>
<p dir="ltr">She told the platform: "I think Pinterest was truly vital because I would have never had the idea for the truck or probably would have never stumbled upon it for at least a few more years until it became more common around me.</p>
<p dir="ltr">"I truly don't think I would have found them any other way to get that idea, which I then chose to pursue and go after. Pinterest kind of allowed me to look at stores across the country or feel like I had shopped at other stores or gotten to know other stores' brand images and their colors and what they're all about, down to the little details."</p>
                                        </div>

                                    <div id="articleEnd"></div>

                                        <div class="tags">
                                            <header>Tags</header>
                                            

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/technology-brands/5868">Technology brands</a>

	          </ul>
          </div>






                                        </div>

                                </div>



                                    <div class="socialShare display-b">
                                            <div class="SocialMediaPaywall">
                                                    <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.com/article/1674433" data-counturl="https://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433" class="twitter-share-button" data-count="horizontal" data-via="campaignliveus">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.campaignlive.com/article/1674433" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.com/article/1674433&t=All+the+inspiring+ways+women+are+using+Pinterest" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.com/article/1674433" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                            </div>
                                    </div>

                            </div>

                        </div>


                        <div id="articleRelated">


                            <div>

                            </div>

                        </div>

                    </div>
                </article>




                
                <img src="https://api.hbpl.co.uk/Article/ViewCount/1674433" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.co.uk/membership">
	  Subscribe today for just $89 a year
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.com">
	  campaignlive.com
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.com/subscribe" class="moreLink">
	Become a subscriber 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

                                </div>
                            </div>
                    <div class="groups">
                        
                    </div>
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>


    <hr class="a11y" />

            <div class="footerWrap">
                


        <nav class="footerStrip inner clearfix">
            <ul class="globalFooterBar">
                <li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>            <a href="/login?returnUrl=http://www.campaignlive.com/article/inspiring-ways-women-using-pinterest/1674433" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>            <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins"> Sign up to our <em class="h3">Bulletins<span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
            </ul>
        </nav>




            </div>
        <div id="footerWrap">
            <footer id="mainFooter" class="clearfix">
                
                
                





    <div class="footerInfo">
        <div class="socialbar h3">
            Follow us
            <ul class="h5">
                <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                
                <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
            </ul>
        </div>


        <div id="copyright" class="block">
            <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

            <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="https://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                </a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
        </div>
    </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice" rel="nofollow"  >Privacy Notice</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>


            </footer>
        </div>






</div>

	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProviderCBE9AD036DF8FFF5AE5FE4C6743506F6.js"></script>


    

    





    




</body>
</html>
