<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":661,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	    <title>Congratulations to all Campaign US Power of Purpose Award winners | Campaign US</title>
		<meta name="description" content="Championing the best work in cause-marketing.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
	
		
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_843654F3BE232E80DC37D3E9C1ACEA42.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_B2C60E5644F887925118FFAD79F05DDE.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_05B0E508B737B073031CD633C1E2B851.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.com/css/min/article_59B42B3A7FAC0EB51BFB5B8D7D312FA0.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_59B42B3A7FAC0EB51BFB5B8D7D312FA0.css" />
	<![endif]--> 
	

	

	


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_9031ADF997E772157BC054B0948F175F.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com/","PublisherName":"Campaign Global 2014","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CMG"},
Article:{"Id":1581277,"Title":"Congratulations to all Campaign US Power of Purpose Award winners","ArticleDate":"2019-04-05T16:12:00+01:00","PublishedDate":"2019-04-05T16:12:31+01:00","ModifiedDate":"2019-04-05T18:56:48+01:00","JournalCode":"CUS","AuthorName":"Campaign Staff","AuthorUrl":"","ShareUrl":"https://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"poooo-20190405055610307.JPG","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\poooo-20190405055610307.JPG","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\SUC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/SUC/poooo-20190405055610307.JPG","Extension":"JPG","JournalCode":"CUS"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9838,9839],"PathToPrimaryTagId":[9839],"TopLevelTagIds":[9838,9839],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876],"PathToPrimaryTagId":[2876],"TopLevelTagIds":[2876],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5816,5845],"PathToPrimaryTagId":[5845],"TopLevelTagIds":[5816,5845],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]},{"Id":9839,"Name":"Brand articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5816,"Name":"Agencies","Children":[]},{"Id":5845,"Name":"Industry","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"9993 Advertising","allGroupTags":"9993"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2876 North America","allGroupTags":"2876"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9839 Brand articles","allGroupTags":"9838,9839"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5845 Industry","allGroupTags":"5816,5845"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6879 US","allGroupTags":"6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"}}},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cmg:us:just published on campaign:article:article-1581277","Hierarchy":"cmg:us:just published on campaign:article:1581277","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>

            <script type="text/javascript" charset="utf-8">
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push(ContentInfo);
    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=7Q54N5b4p6gxrB23fkEdgA&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-MJ46PWR');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277",
    "headline": "Congratulations to all Campaign US Power of Purpose Award winners",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/SUC/poooo-20190405055610307.JPG",
    "height": 480,
    "width": 815
    },
    "datePublished": "2019-04-05T16:12:31Z",
    "dateModified": "2019-04-05T18:56:48Z",
    "description": "Championing the best work in cause-marketing.",
        
            "author":{
            "@type": "Person",
            "name": "Campaign Staff",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Campaign",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.com/img/logoSmall.gif"
    },
    "sameAs": ["https://www.facebook.com/CampaignUS","https://twitter.com/Campaignliveus","https://www.linkedin.com/company/campignliveus"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
		<link rel="alternate" hreflang="en" href="https://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277" />
		<link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277" />


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@Campaignliveus" />
    <meta name="twitter:url" content="https://www.campaignlive.com/article/1581277" />
    <meta name="twitter:description" content="Championing the best work in cause-marketing." />
    <meta name="twitter:title" content="Congratulations to all Campaign US Power of Purpose Award winners" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/poooo-20190405055610307.JPG" />

		<meta property="og:title" content="Congratulations to all Campaign US Power of Purpose Award winners" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/poooo-20190405055610307.JPG" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ46PWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">



        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    


    <div class="inner clearfix">

        <h2 class="a11y">Information Links</h2>
        <nav id="globalFollow" class="subNav followUs">
            <span class="mobHide">Follow us:</span>
            <ul>

                    <li>
                        <a href="https://www.facebook.com/CampaignUS">
                            <img src="https://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
                            <span class="mobShow">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/Campaignliveus">
                            <img src="https://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
                            <span class="mobShow">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/campignliveus">
                            <img src="https://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
                            <span class="mobShow">LinkedIn</span>
                        </a>
                    </li>
            </ul>
        </nav>
        <div id="navControl" class="mobShow">
            <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
        </div>
        <nav id="topNav" class="subNav">
            <ul id="accountActions">
                <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277" title="Sign in" class="nav__link">Sign in</a>
                </li>


                <li id="register" class="mobile">
		<a href="https://www.campaignlive.com/register/?returnUrl=https://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277" title="Register" class="nav__link">Register</a>
                </li>



               
                    <li id="bulletins" class="mobile">		<a href="https://www.campaignlive.com/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                
                
            </ul>
            
        </nav>

        	<div class="magGlass" id="mobSearch">Search</div>

<a href="https://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>




        
        <div id="responsiveNavigation">
            <div id="mobNavHeader" class="mobShow">
                <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
                <a href="#" class="mobNavButton"><img src="https://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
            </div>
            <h2 class="a11y">Main Navigation</h2>

                    <nav id="primaryNav" >
                        <ul>
                                <li id="primaryNav-0" class="navCurrent first">
                                            <a href="/us/just-published-on-campaign" title="News">News</a>
                                </li>
                                <li id="primaryNav-1" >
                                            <a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
                                </li>
                                <li id="primaryNav-2" class="last">
                                            <a href="/the-work" title="The Work">The Work</a>
                                </li>
                        </ul>
                    </nav>
                    <nav id="subNav-1" class="subNav ">
                        <ul>
                                <li  class="first">
                                            <a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
                                </li>
                                <li  >
                                            <a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
                                </li>
                                <li  class="last">
                                            <a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
                                </li>
                        </ul>
                    </nav>
        </div>



    </div>



                </header>

            

            <hr class="a11y" />

            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.com/onewordanswers" title="One-Word Answers" class="nav__link">One-Word Answers</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.com/arewethereyet" title="Are we there yet?" class="nav__link">Are we there yet?</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/breakfast-briefing" title="Breakfast Briefing" class="nav__link">Breakfast Briefing</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.com/powerofpurpose" title="Power of Purpose Awards" class="nav__link">Power of Purpose Awards</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

			    <div id="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->



	<article id="articleDetail">
		<div id="articleFull">
			<div id="articleMain">



				
				<header>
					<h1>Congratulations to all Campaign US Power of Purpose Award winners</h1>
					
					    <div class="byline author">
		
						 by Campaign Staff

		
		<em>Added 3 hours ago</em>
        
    </div>

				</header>

				<div id="hero">
    <figure>
        <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/poooo-20190405055610307.JPG" />
    </figure>
				</div>

				<p class="summary">Championing the best work in cause-marketing.</p>

				
				<div id="articleWrap">
					<div id="articleBody">

					        <div class="ArticleBodyPaywall">
					            <p dir="ltr">Twenty agencies and brands have been honored for outstanding work in the cause-marketing category.</p>
<p dir="ltr">Industry leaders came together to celebrate campaigns which have helped change the world for the better at Campaign US&rsquo; inaugural Power of Purpose Awards in association with FCB Global at Live Nation in New York City on Thursday night.</p>
<p dir="ltr">Lindsay Stein, Campaign US editor, said: "Congratulations to all of our inaugural Power of Purpose winners. The work we honored is powerful, impactful and important. At Campaign US, we plan on continuing to celebrate and shine a light on work that makes a difference. Keep it up adland &ndash; you have the unique ability to drive change in the industry and the world."</p>
<p>Case studies and ads from all winners below.&nbsp;</p>
<p><img src="https://cached.offlinehbpl.hbpl.co.uk/news/SUC/richedit/arms.JPG" width="1343" height="889"></p>
<h3 dir="ltr">"Imaginary Friend Society" by RPA and the Pediatric Brain Tumor Foundation</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/rMFbbsZOEv4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Universal Love" by McCann and MGM</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/S2OxeJq_OJ4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Planet or Plastic?" by McCann and National Geographic</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/9vfb-Qy-ovs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Because of You" by TBD and Ad Council</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/W7PeDtsK-u4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"The Treatment Box" by 72andSunny with Ad Council and the Truth Initiative</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/bSxq_zAsM8A" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"The Rape Tax" by&nbsp;Area 23, an FCB Health Network Agency</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/Wur0oYvXF4M" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Jane Walker" by Anomaly and Johnnie Walker</h3>
<p><img src="https://cached.offlinehbpl.hbpl.co.uk/news/SUC/richedit/janejane.jpg" width="815" height="544"></p>
<hr>
<h3 dir="ltr">"End Family Fire" by Droga5 with Ad Council and The Brady Campaign</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/63Ip-SrUoIQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Posts into Letters" by&nbsp;Area 23, an FCB Health Network Agency</h3>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/cOYql_wUiWA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3 dir="ltr">"Price On Our Lives" by McCann and March For Our Lives</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/nIUt2jdGjPI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Read More. Listen More" by Droga5 with Unesco and The New York Times</h3>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/lNJ8jSVhzOI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3 dir="ltr">"Wishes Take Muscle" by TBWA/Chiat/Day Los Angeles and Make-A-Wish Foundation</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/3t0zWa4cPuI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Seize the Awkward" by Droga5 with Ad Council, Jed Foundation and the American Foundation for Suicide Prevention&nbsp;</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/RIowIKzEgT0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"+1 the Vote" by Viacom and MTV&nbsp;</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/3jtdV-f1Tqc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Unboxing the Truth" by TBWA\Chiat\Day New York and Thomson Reuters Foundation</h3>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/BT0MOcFQMJ0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3 dir="ltr">"Can&rsquo;t Judge a Book" by McCann and Mastercard&nbsp;</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/jLJcCzdiw8M" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Kids for Privacy" by David&amp;Goliath and Child Rescue Coalition&nbsp;</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/xpX5R63eu98" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Have her Back" by Golin</h3>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/UGTZQXxHT84" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3 dir="ltr">"Point of View" by BBDO and Sandy Hook Promise&nbsp;</h3>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/94P_WNFTFoM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<hr>
<h3>"Broken Crayons" by Republica Havas and Amigos For Kids&nbsp;</h3>
<p dir="ltr"><iframe src="https://player.vimeo.com/video/259892252" width="640" height="360" frameborder="0" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe></p>
<p>&nbsp;</p>
					        </div>

                        <div id="articleEnd"></div>

							<div class="tags">
								<header>Tags</header>
								

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/agencies/5816">Agencies</a>
				<a href="/tag/sector/industry/5845">Industry</a>
				<a href="/tag/discipline/advertising/9993">Advertising</a>
	          </ul>
          </div>








							</div>

					</div>
					
					
					
						<div class="socialShare display-b">
						        <div class="SocialMediaPaywall">
						            	<aside class="sharingTools genericModule">
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.com/article/1581277" data-counturl="https://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277" class="twitter-share-button" data-count="horizontal" data-via="campaignliveus">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.campaignlive.com/article/1581277" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.com/article/1581277&t=Congratulations+to+all+Campaign+US+Power+of+Purpose+Award+winners" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.com/article/1581277" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

						        </div>
						</div>
                     
				</div>
                
			</div>


			<div id="articleRelated">


				<div>
				</div>

			</div>
            
		</div>
	</article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1581277" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
		    <div class="groups">
			    
		    </div>
				</div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<p>
  <script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="https://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>


    <hr class="a11y" />

            <div class="footerWrap">
                

        <nav class="footerStrip inner clearfix">
            <ul class="globalFooterBar">
                <li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>            <a href="/login?returnUrl=http://www.campaignlive.com/article/congratulations-campaign-us-power-purpose-award-winners/1581277" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
                <li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true" style="line-height: 0.9;"></i>            <a href="https://www.campaignlive.com/email-bulletins" title="Bulletins"> Sign up to our <em class="h3">Bulletins<span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
            </ul>
        </nav>






            </div>
        <div id="footerWrap">
            <footer id="mainFooter" class="clearfix">
                
                
                



    <div class="footerInfo">
        <div class="socialbar h3">
            Follow us
            <ul class="h5">
                <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                
                <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
            </ul>
        </div>


        <div id="copyright" class="block">
            <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

            <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
        </div>
    </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/privacy" title="Privacy Notice" rel="nofollow"  >Privacy Notice</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
						         <li><a href="http://www.dmnews.com/" title="Direct Marketing News" rel="nofollow"  >Direct Marketing News</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

            </footer>
        </div>





	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaignliveus-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="https://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProviderBB1559FB4841570B2227D318BD22A613.js"></script>


    
	
	

    



   

    



</body>
</html>
