<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":216,"ttGuid":"4C342974ABB67186","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	
	

	    <title>Procter & Gamble chief issues powerful media transparency rallying cry | Campaign US</title>
		<meta name="description" content="Read the full transcript of Mark Pritchard&#39;s powerful speech from the IAB Annual Leadership meeting.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
		<link rel="preconnect" href="//static.campaignlive.com" />
		<link rel="preconnect" href="//ajax.googleapis.com" />
		<link rel="preconnect" href="//tags.tiqcdn.com" />
		<link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="preconnect" href="//api.hbpl.co.uk" />
		<link rel="preconnect" href="//i.po.st" />

	
	<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />
	
    


	<link rel="icon" href="http://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="http://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-precomposed.png">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_1D8E8D22232B28E286F41F4ECCFB92C3.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_8E647FA05C68033A6C690427442C1F2B.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_8E3A2145A60EAE6B9A784E5124181543.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.campaignlive.com/css/min/article_B36A1E1E7B9341C71EE186D9CFD5895C.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_B36A1E1E7B9341C71EE186D9CFD5895C.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CMG","Url":"http://www.campaignlive.com/","SiteCatalystAccount":"Haymarketcampaignglobal,haymarketGlobal","SiteCatalystSiteName":"brandnetwork","SiteCatalystSitePrefix":"cam"},
Article:{"Id":1422684,"Title":"Procter & Gamble chief issues powerful media transparency rallying cry","ArticleDate":"2017-01-31T12:00:00+00:00","JournalCode":"CUS","AuthorName":"Campaign Staff","ShareUrl":"http://www.campaignlive.com/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422684","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"TagGroups":[{"TagGroupId":80,"ArticleTagIds":[9018],"PathToPrimaryTagId":[9018],"TopLevelTagIds":[9018],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":76,"ArticleTagIds":[8809,8814,8813],"PathToPrimaryTagId":[8809,8814],"TopLevelTagIds":[8809],"SubLevelTagIds":[8814,8813]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5816,5819,5863],"PathToPrimaryTagId":[5819],"TopLevelTagIds":[5816,5819,5863],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993,5880,5774,5778,5780,8827,10014,10018,10002,10020,10021,9880],"PathToPrimaryTagId":[5774],"TopLevelTagIds":[9993,5880,5774,8827],"SubLevelTagIds":[5778,5780,10014,10018,10002,10020,10021,9880]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]},{"Id":5880,"Name":"Marketing","Children":[]},{"Id":5774,"Name":"Media","Children":[{"Id":5778,"Name":"Digital media","Children":[]},{"Id":5780,"Name":"Measurement","Children":[]}]},{"Id":8827,"Name":"Technology","Children":[{"Id":10014,"Name":"Advertising Technology","Children":[]},{"Id":10018,"Name":"Marketing Technology","Children":[]},{"Id":10002,"Name":"Mobile Technology","Children":[]},{"Id":10020,"Name":"Social Media","Children":[]},{"Id":10021,"Name":"User Experience","Children":[]},{"Id":9880,"Name":"VR","Children":[]}]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":76,"Name":"Section","Children":[{"Id":8809,"Name":"Thought Leaders","Children":[{"Id":8814,"Name":"Media","Children":[]},{"Id":8813,"Name":"Technology","Children":[]}]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5816,"Name":"Agencies","Children":[]},{"Id":5819,"Name":"Consumer Goods","Children":[]},{"Id":5863,"Name":"Retail brands","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9018,"Name":"Opinion","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cam:us:just published on campaign:article:article-1422684","Hierarchy":"cam:us:just published on campaign:article:1422684","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>


	
<script type="text/javascript" src="http://static.campaignlive.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.com/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422684" />
		<link rel="alternate" hreflang="en-US" href="http://www.campaignlive.com/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422684" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@Campaignliveus" />
	<meta name="twitter:url" content="http://www.campaignlive.com/article/1422684" />
	<meta name="twitter:description" content="Read the full transcript of Mark Pritchard&#39;s powerful speech from the IAB Annual Leadership meeting." />
	<meta name="twitter:title" content="Procter &amp; Gamble chief issues powerful media transparency rallying cry" />
		<meta name="twitter:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/offlinehbpl.hbpl.co.uk/news/SUC/Marcp-20170130053936527-20170131120037339.jpg" />


		<meta property="og:title" content="Procter &amp; Gamble chief issues powerful media transparency rallying cry" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.campaignlive.com/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422684" />
			<meta property="og:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/offlinehbpl.hbpl.co.uk/news/SUC/Marcp-20170130053936527-20170131120037339.jpg" />

                <link rel="canonical" href="http://www.campaignlive.co.uk/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422599"/>

    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    


<div class="inner clearfix">

	<h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		<span class="mobHide">Follow us:</span>
		<ul>

			<li>
				<a href="https://www.facebook.com/CampaignUS">
					<img src="http://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
					<span class="mobShow">Facebook</span>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/Campaignliveus">
					<img src="http://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
					<span class="mobShow">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/campignliveus">
					<img src="http://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
					<span class="mobShow">LinkedIn</span>
				</a>
			</li>    
		</ul>
	</nav>
	<div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" ><img src="http://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
	</div>	
	<nav id="topNav" class="subNav">	
		<ul id="accountActions">
			<li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.com/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422684" title="Sign in">Sign in</a>
</li>
            <li id="register" class="mobile">		<a href="http://campaignlive.com/register#/?returnUrl=http://www.campaignlive.com/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422684" title="Register">Register</a>
</li>
            <li id="bulletins" class="mobile">		<a href="http://www.campaignlive.com/email-bulletins" title="Bulletins">Bulletins</a>
</li>
			
			
		</ul>
		
	</nav>
	
		<div class="magGlass" id="mobSearch">Search</div>
   
<a href="http://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>

<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>


	
            
            <div id="responsiveNavigation">
		        <div id="mobNavHeader"  class="mobShow">
			        <a id="mobNavLogo" href="/"><img src="http://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
			        <a href="#" class="mobNavButton" ><img src="http://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
		        </div>
		        <h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/just-published-on-campaign" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/innovation/" title="Innovation">Innovation</a>
						</li>
						<li id="primaryNav-3" >
									<a href="http://jobs.campaignlive.com/?utm_source=campaignlive.com&amp;utm_medium=internal&amp;utm_campaign=navigation" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-4" >
									<a href="http://www.campaignlive.com/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" class="last">
									<a href="/the-work" title="The Work">The Work</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
						</li>
						<li  class="last">
									<a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
						</li>
				</ul>
			</nav>
	        </div> 
             
       

</div>

 

                </header>

            

            <hr class="a11y" />
            
            


            <section id="main" role="main">
                


           

			    <div id="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->



	<article id="articleDetail">
		<div id="articleFull">
			<div id="articleMain">

		

				
				<header>
					<h1>Procter &amp; Gamble chief issues powerful media transparency rallying cry</h1>
					
<a class="livefyre-commentcount" data-lf-site-id="364221" data-lf-article-id="1422684" href="#livefyreComments" >Be the first to comment</a>
<script type="text/javascript" data-lf-domain="haymarket.fyre.co" src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>
	<script type="text/javascript">
		var domainPath = "http://static.campaignlive.com";
		LF.CommentCount({
			replacer: function (element, count) {
				element.innerHTML = count + "<img src='"+domainPath+"/img/icons/comment.png' alt='comments' />";
			}
		});
	</script>

					    <div class="byline author">
		
						 by Campaign Staff

		
		<em>Added 3 hours ago</em>
        
    </div>

				</header>

				<div id="hero">
    <figure>
        <img alt="Marc Pritchard" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/offlinehbpl.hbpl.co.uk/news/SUC/Marcp-20170130053936527-20170131120037339.jpg" />
            <figcaption>Marc Pritchard</figcaption>
    </figure>
				</div>
	
				<p class="summary">Read the full transcript of Mark Pritchard's powerful speech from the IAB Annual Leadership meeting.</p>
		
				
				<div id="articleWrap">
					<div id="articleBody">
<p dir="ltr">"You&rsquo;ve just seen some advertising we love. Ads that make you think, feel, laugh, cry, smile, act, and of course, buy. Ads that drive growth for the brands and the categories in which they compete. Ads that are a force for good by expressing points of view on issues that matter, and where the brand matters. Ads that clear the highest bar for creative brilliance. These are the types of ads we want for our 65 brands, ads that reach nearly 5 billion consumers. Ads that support, directly and indirectly, more than 100,000 jobs in 180 countries around the world&mdash;jobs for men and women in factories, offices, distribution centers, agencies, suppliers and retail stores.</p>
<p dir="ltr">For P&amp;G, creativity isn&rsquo;t simply a nice-to-have&mdash;it&rsquo;s a must-have, and part of our commitment to make the lives of people better every day. The companies in this room have enabled this kind of creativity through amazing digital technology&mdash;search, social, video, chats, snaps, pins, cinemagraphs, machine learning, AI; and virtual reality is just starting to take off. Before digital technology, we were constrained by limited formats and change at a snail&rsquo;s pace. Now, we have freedom to spread our wings to venture where no creative has been before at lightning speed. The result can be magnificent works of craft.</p>
<p dir="ltr">But there&rsquo;s a dark side. At the same time, we have seen an exponential increase in, well &hellip; crap. Craft or crap? Technology enables both and all too often, the outcome has been more crappy advertising accompanied by even crappier viewing experiences. All of us in this room bombard consumers with thousands of ads a day, subject them to endless ad load times, interrupt them with pop-ups, and overpopulate their screens and feeds with just plain bad work. Is it any wonder ad blockers are growing 40 percent?</p>
<p dir="ltr">Which begs another question&mdash;how many people are really seeing these ads? We have an antiquated media buying and selling system that was clearly not built for this technology revolution. We serve ads to consumers through a nontransparent media supply chain with spotty compliance to common standards unreliable measurement hidden rebates and new inventions like bot and methbot fraud.</p>
<p dir="ltr">Which all leads to an even bigger problem&mdash;we&rsquo;re not growing enough. Despite spending an astounding $200 billion in advertising in the US, the growth rate of our collective industries is pretty anemic. Some might say we&rsquo;re squandering this wonderful gift of technology. Perhaps we could chalk it up to growing pains since digital advertising is relatively new. After all, we&rsquo;ve had TV since the 1950&rsquo;s, and the IAB was only formed in the mid-90&rsquo;s. But the IAB will turn 21 years old in 2017 and that&rsquo;s adulthood by any standard. We&rsquo;ve been giving a pass to the new media in the spirit of learning&mdash;P&amp;G included. But together we&rsquo;re all spending $72 billion in digital advertising&mdash;surpassing TV. The days of giving digital a pass are over&mdash;it&rsquo;s time to grow up. It&rsquo;s time for action.</p>
<p dir="ltr">So I&rsquo;ll offer a clear call to action today and request that we all act on it. We need better advertising to drive growth enabled by media transparency to drive a clean and productive media supply chain. Better advertising and media transparency are closely related. Why? Because better advertising requires time and money, yet we&rsquo;re all wasting way too much time and money on a media supply chain with poor standards adoption, too many players grading their own homework, too many hidden touches, and too many holes to allow criminals to rip us off.</p>
<p dir="ltr">We have a media supply chain that is murky at best and fraudulent at worst. We need to clean it up, and invest the time and money we save into better advertising to drive growth. It&rsquo;s time we come together, put down our finger-pointers and solve these problems&mdash;all of us&mdash;marketers, agencies, publishers, ad tech platforms, suppliers. Frankly, this is a matter of collective will. Because surely if we can invent technology for driverless cars and virtual reality, we can find a way to track and verify media accurately.</p>
<p dir="ltr">As we all know, the problems and the solutions are not new&mdash;adopt one viewability standard; implement accredited third-party measurement verification; get transparent agency contracts; prevent ad fraud. Yet, for many reasons, we haven&rsquo;t taken enough action to make a difference. Maybe one reason is that cleaning up the media supply chain is not a sexy topic. Let&rsquo;s face it, it&rsquo;s a lot more fun to talk about the latest VR experience than bot fraud. Maybe there&rsquo;s another reason.</p>
<p dir="ltr">I&rsquo;ll make a confession, which may sound familiar. I confess that P&amp;G believed the myth that we could be a 'first mover' on all of the latest shiny objects, despite the lack of standards and measurements and verification. We accepted multiple viewability metrics, publisher self-reporting with no verification, outdated agency contracts and fraud threats&mdash;with the somewhat delusional thought that digital is different and that we were getting ahead of the digital curve. We&rsquo;ve come to our senses.</p>
<p dir="ltr">We realize there is no sustainable advantage in a complicated, nontransparent, inefficient and fraudulent media supply chain. Getting to a clean, productive media supply chain is the level playing field we all want and need. The basis for competitive advantage is our brands, our advertising craft, and the quality of our product and package experiences for consumers. It&rsquo;s not rocket science, it&rsquo;s really just common sense.</p>
<p dir="ltr">We also realize that our individual actions are good for P&amp;G and the industry. If we all do our part, we all benefit. Best of all, consumers benefit. In fact, driving media transparency should not be optional, it&rsquo;s a responsibility. To that end, today, I&rsquo;ll share the action steps P&amp;G is taking to clean up the media supply chain during 2017&mdash;provided openly for any and all in the industry to apply to your business.</p>
<p dir="ltr"><strong>Action 1.&nbsp;</strong>Adopt one viewability standard. Viewability means the opportunity to see an ad&mdash;did it make it onto the screen where human eyes can see it. Having a common standard for digital ads is foundational, because until we adopt one standard, we can&rsquo;t conduct business transparently and comparatively across all platforms. Think about the Nielsen TV Ratings System we&rsquo;re all accustomed to. Is it perfect? No. But since 1950, we have all accepted a shared level of error in order to conduct business together across all TV platforms. We&rsquo;ve had the equivalent for digital media since 2010&mdash;the Media Ratings Council&mdash;MRC Viewability Standard. Experts from the industry&mdash;marketers, agencies, publishers&mdash;spent several years, hundreds of interviews and studies, and $6 million to test and verify the validity of these standards six years ago. Is it adopted broadly yet? No! Because every time a new technology gets developed, the case is made that 'my platform is special' or 'my product needs a unique viewability metric' or 'my agency has a better standard for our unique clients.' That means every publisher needs to measure different viewability approaches for dozens of platforms, agencies and clients&mdash;complexity, time and money we&rsquo;re all paying for.</p>
<p dir="ltr">In fact at P&amp;G, we spend enormous amounts of time trying to understand, analyze and explain the differences between Facebook, Instagram, Twitter, Snapchat, Pinterest, Pandora, YouTube and the dozens of different viewability standards claimed to be right metric for each platform. Think about that for a moment. It would be like each NFL football team having a different standard of yards needed for a first down. For the Packers, it&rsquo;s six yards. The Steelers want five yards. For the Patriots, it&rsquo;s three yards&mdash;except for in the playoffs it&rsquo;s two yards and in the Super Bowl it&rsquo;s half a yard. Ridiculous? Of course it is. How could we possibly have different first down standards for each NFL team? How would we know who is playing better during each game? How could we possibly compare statistics across teams? Think of the complexity for our Fantasy Football Leagues. But that&rsquo;s precisely what we&rsquo;re doing in the digital media world with different viewability standards.</p>
<p dir="ltr">There may be some legitimate reasons for wanting differences, but really? The human mind can register an image into memory in 0.25 seconds. Regardless, it doesn&rsquo;t matter enough to warrant the complexity and the tremendous resources spent to deal with the differences. We&rsquo;d rather spend time working on better advertising than debating the viewability standard with another publisher or agency. So at P&amp;G, we&rsquo;ve decided to accept the one MRC-validated viewability standard. We recognized it&rsquo;s the minimum standard, but we&rsquo;re accepting a shared level of error in order to conduct business on a level playing field across platforms and publishers. We expect all of our agencies, media suppliers and platforms to adopt the standard during 2017. Time is up&mdash;we will no longer tolerate the ridiculous complexity of different viewability standards.</p>
<p dir="ltr"><strong>Action 2</strong>. Implement accredited third-party measurement verification. Having one common viewability standard is a prerequisite for another critical capability required to do business on a level playing field&mdash;accredited third-party measurement verification. We make decisions involving billions of dollars on where to invest our media money. These are big bets so we need objective, validated measurement to be sure that we&rsquo;re getting the viewability, audience, reach and frequency we pay for. Regardless of how much we trust and respect the people from whom we buy media, we need an objective, impartial judge to perform the measurement.</p>
<p dir="ltr">Again, we have this for TV, but not broadly in place for digital, despite the fact that Nielsen, MOAT and others have the capabilities. Instead, we have too many who are self-reporting and incredibly, we&rsquo;re still tolerating it and accepting excuses like walled gardens and 'our technology won&rsquo;t allow it.' To put this ridiculousness into perspective, let&rsquo;s go back to the commonly known idiom we all learned in second grade&mdash;'Don&rsquo;t let the fox guard the henhouse.' It was a lesson in common sense. To be sure it was applicable in today&rsquo;s world of millennials. I looked it up in the Urban Dictionary, which said 'it&rsquo;s a bad idea putting someone in charge of a job, when they have a conflict of interest.'</p>
<p dir="ltr">Back to our football analogy&mdash;it would be like having a game with no referees. 'Go ahead Tom, you tell us when you get a first down, whatever you say.' What finally put me over the edge was a conversation with a top executive from one of the major companies. After a long discussion, the executive said, 'I know you want us to get third-party verification from an accredited source, but you should know that there are many companies, including your competitors, who are 'leaning forward' and spending billions with us without that measurement.' At that moment, the image of my Dad popped into my mind saying 'If all of your friends jumped off a cliff, would you jump too?' I had a moment of clarity and replied, 'Well, hundreds of millions of dollars may not seem like a lot to you, but it&rsquo;s a lot to us. We&rsquo;ve been leaning forward for the past several years. And it&rsquo;s going to stop unless you get validated, accredited third-party verification.'</p>
<p>So at P&amp;G, we&rsquo;re expecting every media supplier, including publishers and measurement vendors, to adopt MRC-accredited third-party verification during 2017. It&rsquo;s taking some work, including technology investments, especially since there are some very legitimate data privacy issues which need to be addressed. That&rsquo;s why we&rsquo;ve given an ample grace period. But frankly, we&rsquo;ve been more than patient because we made these requests nearly a year ago&mdash;so after the next several months, the gig is up.</p>
<p dir="ltr"><strong>Action 3.</strong>&nbsp;Get transparent agency contracts. The controversy on undisclosed rebates and media funds used as 'principal' to make money on 'float' is now well-known. Of course, media agencies are vigorously defending their innocence of wrongdoing, pointing appropriately to their contracts. What&rsquo;s surprising is that this situation is surprising. As clients, what would we expect with the complexity and confusion in the media supply chain, outdated contracts and fee reductions? We need to accept some responsibility.</p>
<p dir="ltr">Here&rsquo;s a story to illustrate. Not long ago, we discovered one of our agencies was using media money as float. We were incensed&mdash;they&rsquo;re supposed to be an agent. How could they use this money as 'principal?' So we went to our contract and made an interesting discovery. Our contract stipulates that we pay the agency money for media we want purchased, and they are responsible for making that purchase. They accept all liability to the publishers from which they purchase&mdash;thereby acting as a principal. There is no provision preventing them from making money on the float. Our response was humbling&mdash;'Oh. I didn&rsquo;t realizw that.' The agency was acting 100 percent in compliance with the contract. If we wanted something different, we needed to either change the agency or change the contract.</p>
<p dir="ltr">So we are now poring over every agency contract for full transparency by the end of 2017 to include terms requiring funds to be used for media payment only, all rebates to be disclosed and returned, and all transactions subject to audit. We&rsquo;ve had some surprises, it&rsquo;s taking time to complete, and we&rsquo;re often using outside counsel. But this step is necessary to strengthen governance for all agencies&mdash;new or existing&mdash;and it&rsquo;s worth the time. At the same time, we are closely examining our fee structure to make sure that we&rsquo;re paying appropriately for services rendered. When we asked why the agency used the money for float, they said, 'Your fee doesn&rsquo;t cover our expenses.' Another humbling moment: 'Oh, I didn&rsquo;t realize that.'</p>
<p dir="ltr">Having unprofitable agencies is not good business, and can lead to practices we don&rsquo;t want, so we&rsquo;re taking a closer look at matching fees to services to create joint value with our partners.</p>
<p dir="ltr"><strong>Action 4</strong>. Prevent ad fraud. Despite the fact that the IAB tried to publicly address online ad fraud as early as 2012, when the ANA brought in White Ops in 2014 to prove that 10 to 20 percent of all digital media is subject to bot fraud, we were all shocked and incensed. How can this be so rampant?</p>
<p>Well, criminals prey on big money, especially in inefficient, nontransparent systems with many touches, low/no accountability and poor measurement. Digital media is the perfect place to hunt, and the fraudsters are getting rich, and getting more sophisticated every day. We thought we could handle this situation ourselves at P&amp;G. But when we did an audit with experts from White Ops, we found that we&rsquo;re not good enough. The criminals are far better than we will ever be. Besides, our core competency is making shampoo, toothpaste and laundry detergent for consumers around the world&mdash;not preventing digital ad fraud.</p>
<p dir="ltr">At P&amp;G, we decided this is an area for outside experts who have a much higher probability of staying ahead of the criminals than we ever will. We&rsquo;re getting help from the Trustworthy Accountability Group, or TAG, a joint initiative of the ANA, 4As and IAB. This is a powerful self-regulatory body aimed at eliminating fraudulent advertising and its partners in crime, such as sites that steal copyrighted content from our supply chain. We are insisting that any entity touching digital media must get TAG-certified during 2017 to help ensure they are free from fraud.</p>
<p dir="ltr">So, there you have it. P&amp;G&rsquo;s action plan for transparent media for all of you to apply, if you wish. One MRC-validated viewability standard; MRD-accredited third-party measurement verification; transparent agency contracts and TAG-certified ad fraud prevention.</p>
<p dir="ltr">But you may be asking the same question we did, 'We work with hundreds even thousands of publishers, agencies and suppliers&mdash;how do we get them to act?' The answer to that question led to action step No. 5&mdash;Vote with our dollars. We&rsquo;ve made it clear to our agencies, publishers, suppliers and ad tech companies that these are the steps we expect them to take and comply with to get to a transparent, clean and productive media supply chain.</p>
<p dir="ltr">We&rsquo;ve given them plenty of notice&mdash;more than a full year for many&mdash;so they have the time to get their systems in place, recognizing that some technology retrofitting is required. And the consequences are crystal clear if they don&rsquo;t take these steps&mdash;we will work with and buy media only from the entities that comply, so we know that the ads we create are experienced by the consumers we serve in the most productive way. That&rsquo;s because we don&rsquo;t want to waste time and money on a crappy media supply chain. Instead, we want to invest in raising the bar on the creative craft to drive growth on our brands.</p>
<p dir="ltr">Better advertising that drives growth, enabled by media transparency that drives a clean and productive media supply chain. P&amp;G is taking action because it&rsquo;s good for consumers, good for our business, and responsible for the industry.</p>
<p dir="ltr">Please join us. Your participation is essential&mdash;every one of us. Don&rsquo;t be fooled by the myths. Don&rsquo;t accept the excuses. Don&rsquo;t wait for someone else to move. Don&rsquo;t be daunted by the task. Take one step at a time. There is tremendous power in the collective force of our industry. Let&rsquo;s make the commitment now to come together and use that force for growth and for good. Thank you."</p>
							<div class="tags">
								<header>Tags</header>
								

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/agencies/5816">Agencies</a>
				<a href="/tag/sector/consumer-goods/5819">Consumer Goods</a>
				<a href="/tag/sector/retail-brands/5863">Retail brands</a>
				<a href="/tag/discipline/advertising/9993">Advertising</a>
				<a href="/tag/discipline/marketing/5880">Marketing</a>
				<a href="/tag/discipline/media/5774">Media</a>
					<a href="/tag/discipline/media/digital-media/5778">Digital media</a>
					<a href="/tag/discipline/media/measurement/5780">Measurement</a>
				<a href="/tag/discipline/technology/8827">Technology</a>
					<a href="/tag/discipline/technology/advertising-technology/10014">Advertising Technology</a>
					<a href="/tag/discipline/technology/marketing-technology/10018">Marketing Technology</a>
					<a href="/tag/discipline/technology/mobile-technology/10002">Mobile Technology</a>
					<a href="/tag/discipline/technology/social-media/10020">Social Media</a>
					<a href="/tag/discipline/technology/user-experience/10021">User Experience</a>
					<a href="/tag/discipline/technology/vr/9880">VR</a>
	          </ul>
          </div>








							</div>
          
					</div>

					<div id="articleShare">
						<div id="totalShare"></div>
						<div id="shares"></div>
					</div>
				</div>
			</div>

	
			<div id="articleRelated">

			<aside id="relatedArticles" class="related colLayout fourColLayout genericModule articleModule">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/p-g-split-japan-media-business-omnicom-dan/1421292" title="P&amp;G to split Japan media business between Omnicom and DAN"><img alt="P&amp;G to split Japan media business between Omnicom and DAN" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/2-20170118115619956.png" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/p-g-split-japan-media-business-omnicom-dan/1421292" data-url="http://www.campaignlive.com/article/p-g-split-japan-media-business-omnicom-dan/1421292" data-id="1421292" title="P&amp;G to split Japan media business between Omnicom and DAN">P&amp;G to split Japan media business between Omnicom and DAN</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/first-timers-perspective-ana-masters-marketing/1413633" title="A first-timer&#39;s perspective on the ANA Masters of Marketing"><img alt="A first-timer&#39;s perspective on the ANA Masters of Marketing" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/campaign_ana-2016102609004884.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/first-timers-perspective-ana-masters-marketing/1413633" data-url="http://www.campaignlive.com/article/first-timers-perspective-ana-masters-marketing/1413633" data-id="1413633" title="A first-timer&#39;s perspective on the ANA Masters of Marketing">A first-timer&#39;s perspective on the ANA Masters of Marketing</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/case-optimism-amidst-industry-pessimism/1413238" title="The case for optimism amidst an industry of pessimism"><img alt="The case for optimism amidst an industry of pessimism" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/campaign_ana3-20161024093253449.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/case-optimism-amidst-industry-pessimism/1413238" data-url="http://www.campaignlive.com/article/case-optimism-amidst-industry-pessimism/1413238" data-id="1413238" title="The case for optimism amidst an industry of pessimism">The case for optimism amidst an industry of pessimism</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/p-gs-marc-pritchard-challenges-brands-invest-agencies/1413097" title="P&amp;G&#39;s Marc Pritchard challenges brands to &#39;invest in agencies&#39;"><img alt="P&amp;G&#39;s Marc Pritchard challenges brands to &#39;invest in agencies&#39;" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/campaign_marcpritchard_-20161022041417619.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/p-gs-marc-pritchard-challenges-brands-invest-agencies/1413097" data-url="http://www.campaignlive.com/article/p-gs-marc-pritchard-challenges-brands-invest-agencies/1413097" data-id="1413097" title="P&amp;G&#39;s Marc Pritchard challenges brands to &#39;invest in agencies&#39;">P&amp;G&#39;s Marc Pritchard challenges brands to &#39;invest in agencies&#39;</a>
</h3>
					</div>
				</div>
		</div>

			</aside>

				<div>	
							<div class="OUTBRAIN" data-src="http://www.campaignlive.com/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422684" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
				</div>

			</div>

			
			<div id="livefyreComments"></div>


		</div>
	</article>





<img src="http://api.hbpl.co.uk/Article/ViewCount/1422684" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>
	</div>
	<div class="textHtmlModule">
<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>



	<section class="articleModule withMedia mediaLeft genericModule headlinesWithImages">
			<header>
				<h2>Trending on Campaign</h2>
			</header>
		<div class="moduleContent">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/uber-faces-boycott-threats-executives-stances-trump/1422438" title="Uber faces boycott threats after executives&#39; stances on Trump"><img alt="Uber faces boycott threats after executives&#39; stances on Trump" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/uber-20170127093018438.jpg" /></a>
						</figure>
					<h3>	<a href="/article/uber-faces-boycott-threats-executives-stances-trump/1422438" data-url="http://www.campaignlive.com/article/uber-faces-boycott-threats-executives-stances-trump/1422438" data-id="1422438" title="Uber faces boycott threats after executives&#39; stances on Trump">Uber faces boycott threats after executives&#39; stances on Trump</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/dove-mocks-trumps-alternativefacts-print-ad-full-lies/1422443" title="Dove mocks Trump&#39;s #AlternativeFacts with a print ad full of lies"><img alt="Dove mocks Trump&#39;s #AlternativeFacts with a print ad full of lies" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/1-20170128090108275.jpg" /></a>
						</figure>
					<h3>	<a href="/article/dove-mocks-trumps-alternativefacts-print-ad-full-lies/1422443" data-url="http://www.campaignlive.com/article/dove-mocks-trumps-alternativefacts-print-ad-full-lies/1422443" data-id="1422443" title="Dove mocks Trump&#39;s #AlternativeFacts with a print ad full of lies">Dove mocks Trump&#39;s #AlternativeFacts with a print ad full of lies</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/ogilvy-discard-sub-brands-move-toward-centralized-structure/1422441" title="Ogilvy to discard all sub-brands in move toward centralized structure"><img alt="Ogilvy to discard all sub-brands in move toward centralized structure" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/John-Seifert-201701271043132.jpg" /></a>
						</figure>
					<h3>	<a href="/article/ogilvy-discard-sub-brands-move-toward-centralized-structure/1422441" data-url="http://www.campaignlive.com/article/ogilvy-discard-sub-brands-move-toward-centralized-structure/1422441" data-id="1422441" title="Ogilvy to discard all sub-brands in move toward centralized structure">Ogilvy to discard all sub-brands in move toward centralized structure</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/expectations-high-showtime-upcoming-twin-peaks-reboot/1421227" title="Expectations are high at Showtime for upcoming &#39;Twin Peaks&#39; reboot"><img alt="Expectations are high at Showtime for upcoming &#39;Twin Peaks&#39; reboot" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/1-20170117093813291.jpg" /></a>
						</figure>
					<h3>	<a href="/article/expectations-high-showtime-upcoming-twin-peaks-reboot/1421227" data-url="http://www.campaignlive.com/article/expectations-high-showtime-upcoming-twin-peaks-reboot/1421227" data-id="1421227" title="Expectations are high at Showtime for upcoming &#39;Twin Peaks&#39; reboot">Expectations are high at Showtime for upcoming &#39;Twin Peaks&#39; reboot</a>
</h3>
						
					

					
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>


		<section class="rssModule articleModule genericModule altHeadlines">
			<h2 class="h1">RSS FEEDS</h2>	        	    
				<header>
					<p><img src="http://offlineHBPL.hbpl.co.uk/pageCreator/GMC/richedit/DMN_Tech_logo.jpg" style="position: static; display: block; margin-left: auto; margin-right: auto;" height="100" /></p>
				</header>
			<div class="moduleContent">
				<ul>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/c171EnIgsH4/" title="A.I. is Making Retail Smarter Too">A.I. is Making Retail Smarter Too</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">January 31, 2017</span>
<p>Qubit is putting A.I. smarts into delivering digital experiences for leading consumer...</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/c171EnIgsH4/" title="A.I. is Making Retail Smarter Too">Read more...</a>
						</li>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/4fwc1RWz2ME/" title="Facebook Developing Branded Filters for Selfies">Facebook Developing Branded Filters for Selfies</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">January 30, 2017</span>
<p>Why Facebook is aiming to filter Snapchat's success</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/4fwc1RWz2ME/" title="Facebook Developing Branded Filters for Selfies">Read more...</a>
						</li>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/dgNrV-QRyh4/" title="Spotlight On: YouTube Metrics">Spotlight On: YouTube Metrics</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">January 30, 2017</span>
<p>DMN editors discuss the disturbing trend of web powers misreporting video performance...</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/dgNrV-QRyh4/" title="Spotlight On: YouTube Metrics">Read more...</a>
						</li>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/MyF992jE61U/" title="The Digital Ad Campaign: A View From the Inside">The Digital Ad Campaign: A View From the Inside</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">January 30, 2017</span>
<p>We asked four digital agencies about best practices in putting campaigns together...</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/MyF992jE61U/" title="The Digital Ad Campaign: A View From the Inside">Read more...</a>
						</li>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/upNglxetJtc/" title="Marketers: Basics Come Before A.I.">Marketers: Basics Come Before A.I.</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">January 27, 2017</span>
<p>Navigating the funnel is tortuous enough. Robots may not be the answer at this time...</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/upNglxetJtc/" title="Marketers: Basics Come Before A.I.">Read more...</a>
						</li>
				</ul>
			</div>
				<footer>
					<p><a href="http://www.thehubcomms.com/">MORE FROM THE HUB</a></p>
				</footer>   
		</section>

				    </div>
			    </div>
		    <div class="groups">
			    
		    </div>
				</div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
<p>
  <script src="http://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="http://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>
	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            


		<nav class="footerStrip inner clearfix">
		<ul class="globalFooterBar">
			<li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.com/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422684" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="http://www.campaignlive.com/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




            <div class="footerInfo">   
                <div class="socialbar h3">Follow us
                    <ul class="h5">
                        <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                        <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                        <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                        
                        <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                    </ul>
                </div>       
        
        
                <div id="copyright" class="block">
                    <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

                    <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="http://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>
            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/privacy" title="Privacy" rel="nofollow"  >Privacy</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.thehubcomms.com" title="The Hub" rel="nofollow"  >The Hub</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
						         <li><a href="http://www.dmnews.com/" title="Direct Marketing News" rel="nofollow"  >Direct Marketing News</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.brandrepublic.com" title="Brand Republic" rel="nofollow"  >Brand Republic</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
						         <li><a href="http://www.marketingmagazine.co.uk" title="Marketing" rel="nofollow"  >Marketing</a></li>
						         <li><a href="http://www.mediaweek.co.uk" title="Media Week" rel="nofollow"  >Media Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaignliveus-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="http://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProvider18FDE74ED768B34EC3D8CE5F2ED9DF42.js"></script>


    
	
	

    



   

    


	<script src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>
	<script type="text/javascript">
		var lfFeaturedHeadUrl = "//haymarket.bootstrap.fyre.co/bs3/v3.1/haymarket.fyre.co/364221/{articleId}/featured-head.json";

		if (ContentInfo !== undefined
			&& ContentInfo.Article !== undefined
			&& ContentInfo.Article.Gated !== undefined && ContentInfo.Article.Gated !== true) {
			


			var networkConfig = {
				network: 'haymarket.fyre.co',
				authDelegate: new fyre.conv.RemoteAuthDelegate()
			};

				
				var convConfig = {
					siteId: '364221',
					articleId: '1422684',
					el: 'livefyreComments',
					collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOjE0MjI2ODQsInRpdGxlIjoiUHJvY3RlciBcdTAwMjYgR2FtYmxlIGNoaWVmIGlzc3VlcyBwb3dlcmZ1bCBtZWRpYSB0cmFuc3BhcmVuY3kgcmFsbHlpbmcgY3J5IiwidXJsIjoiaHR0cDovL3d3dy5jYW1wYWlnbmxpdmUuY29tL2FydGljbGUvcHJvY3Rlci1nYW1ibGUtY2hpZWYtaXNzdWVzLXBvd2VyZnVsLW1lZGlhLXRyYW5zcGFyZW5jeS1yYWxseWluZy1jcnkvMTQyMjY4NCJ9.gn4e1Q6slrhu6W_ZfdU0kPBn768xHtb2yaHskfXSxCU'
				};
				

			
			networkConfig.authDelegate.login = function (handlers) {
					
					window.location = "/login?returnUrl=" + window.location;
					
			};

			var configs = [];
			if (typeof convConfig !== "undefined" && convConfig !== null) {
				configs[0] = convConfig;
			}
			fyre.conv.load(
				networkConfig,
				configs,
				function(widget) {
					
							
					widget.on('initialRenderComplete', function (data) {
								
								$(".fyre-user-loggedout").html("Sign in to comment");
								
						});
						
				}
			);
		}
	</script>

</body>
</html>
