<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":160,"ttGuid":"57C5D165B3CFF840","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	
	

	    <title>Innovation alone isn't enough to keep Snap afloat | Campaign US</title>
		<meta name="description" content="Snap will have to figure out how to lure advertisers as behemoth rival Facebook does all it can to stop it, writes Socialbakers&#39; Robert Lang.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
		<link rel="preconnect" href="//static.campaignlive.com" />
		<link rel="preconnect" href="//ajax.googleapis.com" />
		<link rel="preconnect" href="//tags.tiqcdn.com" />
		<link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="preconnect" href="//api.hbpl.co.uk" />
		<link rel="preconnect" href="//i.po.st" />

	
	<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />
	
    


	<link rel="icon" href="http://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="http://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-precomposed.png">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_1D8E8D22232B28E286F41F4ECCFB92C3.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_8E647FA05C68033A6C690427442C1F2B.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_8E3A2145A60EAE6B9A784E5124181543.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.campaignlive.com/css/min/article_B36A1E1E7B9341C71EE186D9CFD5895C.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_B36A1E1E7B9341C71EE186D9CFD5895C.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CMG","Url":"http://www.campaignlive.com/","SiteCatalystAccount":"Haymarketcampaignglobal,haymarketGlobal","SiteCatalystSiteName":"brandnetwork","SiteCatalystSitePrefix":"cam"},
Article:{"Id":1423933,"Title":"Innovation alone isn't enough to keep Snap afloat","ArticleDate":"2017-02-10T11:57:00+00:00","JournalCode":"CUS","AuthorName":"Robert Lang","ShareUrl":"http://www.campaignlive.com/article/innovation-alone-isnt-enough-keep-snap-afloat/1423933","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"TagGroups":[{"TagGroupId":80,"ArticleTagIds":[9018],"PathToPrimaryTagId":[9018],"TopLevelTagIds":[9018],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":76,"ArticleTagIds":[8809],"PathToPrimaryTagId":[8809],"TopLevelTagIds":[8809],"SubLevelTagIds":[]},{"TagGroupId":75,"ArticleTagIds":[8898,9667],"PathToPrimaryTagId":[8898,9667],"TopLevelTagIds":[8898],"SubLevelTagIds":[9667]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5868,8957],"PathToPrimaryTagId":[5868,8957],"TopLevelTagIds":[5868],"SubLevelTagIds":[8957]},{"TagGroupId":56,"ArticleTagIds":[8827,10016,10020],"PathToPrimaryTagId":[8827,10020],"TopLevelTagIds":[8827],"SubLevelTagIds":[10016,10020]}],"NewsType":{"Name":"Opinion","Id":203},"TagHierarchy":[{"Id":75,"Name":"Category pages","Children":[{"Id":8898,"Name":"Issue Pages","Children":[{"Id":9667,"Name":"Innovation","Children":[]}]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":8827,"Name":"Technology","Children":[{"Id":10016,"Name":"Apps","Children":[]},{"Id":10020,"Name":"Social Media","Children":[]}]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":76,"Name":"Section","Children":[{"Id":8809,"Name":"Thought Leaders","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5868,"Name":"Technology brands","Children":[{"Id":8957,"Name":"Social media","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9018,"Name":"Opinion","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cam:us:just published on campaign:article:article-1423933","Hierarchy":"cam:us:just published on campaign:article:1423933","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>


	
<script type="text/javascript" src="http://static.campaignlive.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.com/article/innovation-alone-isnt-enough-keep-snap-afloat/1423933" />
		<link rel="alternate" hreflang="en-US" href="http://www.campaignlive.com/article/innovation-alone-isnt-enough-keep-snap-afloat/1423933" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@Campaignliveus" />
	<meta name="twitter:url" content="http://www.campaignlive.com/article/1423933" />
	<meta name="twitter:description" content="Snap will have to figure out how to lure advertisers as behemoth rival Facebook does all it can to stop it, writes Socialbakers&#39; Robert Lang." />
	<meta name="twitter:title" content="Innovation alone isn&#39;t enough to keep Snap afloat" />
		<meta name="twitter:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/offlinehbpl.hbpl.co.uk/news/SUC/1-20170210121056648.jpg" />


		<meta property="og:title" content="Innovation alone isn&#39;t enough to keep Snap afloat" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.campaignlive.com/article/innovation-alone-isnt-enough-keep-snap-afloat/1423933" />
			<meta property="og:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/offlinehbpl.hbpl.co.uk/news/SUC/1-20170210121056648.jpg" />

                <link rel="canonical" href="http://www.campaignlive.co.uk/article/innovation-alone-isnt-enough-keep-snap-afloat/1423888"/>

    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    


<div class="inner clearfix">

	<h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		<span class="mobHide">Follow us:</span>
		<ul>

			<li>
				<a href="https://www.facebook.com/CampaignUS">
					<img src="http://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
					<span class="mobShow">Facebook</span>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/Campaignliveus">
					<img src="http://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
					<span class="mobShow">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/campignliveus">
					<img src="http://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
					<span class="mobShow">LinkedIn</span>
				</a>
			</li>    
		</ul>
	</nav>
	<div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" ><img src="http://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
	</div>	
	<nav id="topNav" class="subNav">	
		<ul id="accountActions">
			<li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.com/article/innovation-alone-isnt-enough-keep-snap-afloat/1423933" title="Sign in">Sign in</a>
</li>
            <li id="register" class="mobile">		<a href="http://campaignlive.com/register#/?returnUrl=http://www.campaignlive.com/article/innovation-alone-isnt-enough-keep-snap-afloat/1423933" title="Register">Register</a>
</li>
            <li id="bulletins" class="mobile">		<a href="http://www.campaignlive.com/email-bulletins" title="Bulletins">Bulletins</a>
</li>
			
			
		</ul>
		
	</nav>
	
		<div class="magGlass" id="mobSearch">Search</div>
   
<a href="http://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>

<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>


	
            
            <div id="responsiveNavigation">
		        <div id="mobNavHeader"  class="mobShow">
			        <a id="mobNavLogo" href="/"><img src="http://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
			        <a href="#" class="mobNavButton" ><img src="http://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
		        </div>
		        <h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/just-published-on-campaign" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/innovation/" title="Innovation">Innovation</a>
						</li>
						<li id="primaryNav-3" >
									<a href="http://jobs.campaignlive.com/?utm_source=campaignlive.com&amp;utm_medium=internal&amp;utm_campaign=navigation" title="Jobs">Jobs</a>
						</li>
						<li id="primaryNav-4" >
									<a href="http://www.campaignlive.com/events" title="Events">Events</a>
						</li>
						<li id="primaryNav-5" class="last">
									<a href="/the-work" title="The Work">The Work</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
						</li>
						<li  class="last">
									<a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
						</li>
				</ul>
			</nav>
	        </div> 
             
       

</div>

 

                </header>

            

            <hr class="a11y" />
            
            


            <section id="main" role="main">
                


           

			    <div id="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->



	<article id="articleDetail">
		<div id="articleFull">
			<div id="articleMain">

		

				
				<header>
					<h1>Innovation alone isn&#39;t enough to keep Snap afloat</h1>
					
<a class="livefyre-commentcount" data-lf-site-id="364221" data-lf-article-id="1423933" href="#livefyreComments" >Be the first to comment</a>
<script type="text/javascript" data-lf-domain="haymarket.fyre.co" src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>
	<script type="text/javascript">
		var domainPath = "http://static.campaignlive.com";
		LF.CommentCount({
			replacer: function (element, count) {
				element.innerHTML = count + "<img src='"+domainPath+"/img/icons/comment.png' alt='comments' />";
			}
		});
	</script>

					    <div class="byline author">
		
						 by Robert Lang

		
		<em>Added 3 hours ago</em>
        
    </div>

				</header>

				<div id="hero">
    <figure>
        <img alt="" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/offlinehbpl.hbpl.co.uk/news/SUC/1-20170210121056648.jpg" />
    </figure>
				</div>
	
				<p class="summary">Snap will have to figure out how to lure advertisers as behemoth rival Facebook does all it can to stop it, writes Socialbakers' Robert Lang.</p>
		
				
				<div id="articleWrap">
					<div id="articleBody">
<p><a href="http://www.campaignlive.co.uk/article/snapchats-users-doubled-last-year-11m/1423473" target="_blank">So now we know</a>. Snap is a multibillion camera company that has to prove it can turn, or consistently turn, a profit.</p>
<p>There are some parallels in the social media industry, as Twitter announced much the same thing when it first went public. It&rsquo;s a distinct contrast with Facebook, which was serving up billion dollar profits by the time of its IPO and has gone on to turn its users into one of the digital industry&rsquo;s biggest cash cows.</p>
<p>The good news for industry fans and users of Snapchat is that the vast majority of the cash raised will surely go towards beefing up what Snap can offer&mdash;both in terms of new product features and in new offerings to advertisers.</p>
<p>The danger is that Snap is turning on monetization too early, which might be at the expense of what makes Snapchat special&mdash;its users and their user experience.</p>
<p>For the past two years, Snap has been the new kid on the block and darling of the industry&mdash;growing its users and their engagement at an incredible rate and releasing innovative new features and products that have get everyone talking. But, there are signs this growth may be slowing down.</p>
<p>Figures from the IPO reveal growth has slowed significantly since Instagram launched its own version of Stories&mdash;growing by just 3.2 percent in Q4 of 2016, compared with 14 percent in Q1 and 17.2 percent in Q2.</p>
<p>Are we looking at another Twitter, which is still struggling to expand past its core demographic, or another Myspace, which went for monetization too early and ultimately left the growth to Facebook?</p>
<h3>Facebook says Snap</h3>
<p>The challenge for Snap isn&rsquo;t attracting new users&mdash;its convincing brands to spend their dollars with them as an alternative to the undisputed market leader: Facebook.</p>
<p>Facebook has adopted a simple strategy&mdash;say "snap" to everything on Snapchat that generates enormous traction with users and introduce a similar feature on Instagram.</p>
<p>This started with Stories, but has extended into disappearing private messages, and now Instagram appears to be ahead of Snapchat for the first time ever with the launch of blink and you&rsquo;ll miss it Live Videos.</p>
<p>How Snap responds is going to shape the narrative of the year ahead. Right now the media still loves it&mdash;if only to have an alternative to Facebook&rsquo;s and because we like to celebrate the innovators and underdogs.</p>
<p>But, does the average user care about who comes up with the idea first? No, they care about where they can make use of that idea with their friends.</p>
<p>It's Facebook&mdash;and Apple for that matter&mdash;that excels in turning existing technology into a fantastic design and user experience. Snap seems to be inspired by both, playing an advertising and a hardware play.</p>
<p>The innovation at Snap is incredible for users and gets us excited about having new toys to play with but long term, that won&rsquo;t be enough.</p>
<p>Instagram Stories is well on its way to overtaking Snapchat in terms of daily active users and influencers and brands are following suite.</p>
<p>To excite the advertisers who will pay the bills they need figures, statistics and proof that their dollars are working well for them. They also need to show that they have the scale to deserve the advertiser&rsquo;s attention</p>
<p>Let&rsquo;s not forget that Snap&rsquo;s total 2016 annual revenue (around $400 million) is less than one week of Facebook's total 2016 revenue ($28 billion). Cool is great, but it&rsquo;s scale that drives advertiser dollars.</p>
<h3>Make measurement simple</h3>
<p>It&rsquo;s not rocket science&mdash;for Snapchat to prove credibility to brands and social influencers it just needs to offer more concrete metrics around three areas:</p>
<p>Who are these people? Demographics are the lifeblood of advertising. Especially Snapchat claims to have a highly lucrative one that few others can reach in a similar way. Now they need to prove it to the industry&mdash;partnering with third-parties like Nielsen is a start, but as a brand I want to know one thing: Are my dollars being spent reaching the people I want to reach?</p>
<p>Do they like our content and what content works on the platform? Marketers need to know what works in order to better leverage the platform.</p>
<p>What do they do next? Do they click through to my website, do they download my app? Do they go away and never view our content again? These are all questions most other social network answers&mdash; and Snap needs to create and provide consistent data which answers these important questions&mdash;if they want to make advertisers happy long term.</p>
<p>One challenge comes from Snaps brand&rsquo;s ethos&mdash;CEO Evan Spiegel is famously critical of profiling in adverts and struggles with the idea an individual can be targeted based on their interests and habits.</p>
<p>Now Snap&rsquo;s a public company, this attitude might slowly be chipped away at as investors pressure the company to turn Snapchat from an experimental platform for advertisers into somewhere they can see a concrete return on their investment.</p>
<p>All skepticism aside, let&rsquo;s not forget that Snap has managed to seriously shake up the industry and build a billion dollar company. The have already shown their incredible potential to attract and retain teenagers.</p>
<p>As a demographic youngsters have embraced the mystery and fickle nature of the platform and will continue to do so, provided Snap stays close to them. The IPO though, propels the company to a next level, where some reign like Facebook and others struggle, like Twitter and Line.</p>
<p>It will be fascinating to watch how they keep the pendulum balanced between users, investors and advertisers and prove themselves compared to Facebook.</p>
<p>Competition drives innovation, and Snap has established itself as the go-to company for social media innovation. The industry would be a lot less exciting without platforms like this.</p>
<p><em>&mdash;Robert Lang is the chief executive at Socialbakers.</em></p>
							<div class="tags">
								<header>Tags</header>
								

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/technology-brands/5868">Technology brands</a>
					<a href="/tag/sector/technology-brands/social-media/8957">Social media</a>
				<a href="/tag/discipline/technology/8827">Technology</a>
					<a href="/tag/discipline/technology/apps/10016">Apps</a>
					<a href="/tag/discipline/technology/social-media/10020">Social Media</a>
	          </ul>
          </div>








							</div>
          
					</div>

					<div id="articleShare">
						<div id="totalShare"></div>
						<div id="shares"></div>
					</div>
				</div>
			</div>

	
			<div id="articleRelated">

			<aside id="relatedArticles" class="related colLayout fourColLayout genericModule articleModule">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/snapchat-super-bowl-ad-worth-3m/1422608" title="Is a Snapchat Super Bowl ad worth $3M?"><img alt="Is a Snapchat Super Bowl ad worth $3M?" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/1-20170130092823153.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/snapchat-super-bowl-ad-worth-3m/1422608" data-url="http://www.campaignlive.com/article/snapchat-super-bowl-ad-worth-3m/1422608" data-id="1422608" title="Is a Snapchat Super Bowl ad worth $3M?">Is a Snapchat Super Bowl ad worth $3M?</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/snapchat-owner-accused-lying-user-numbers-ahead-ipo/1420052" title="Snapchat owner accused of lying about user numbers ahead of IPO"><img alt="Snapchat owner accused of lying about user numbers ahead of IPO" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/snapchat-20160926065449871-20170106075445534-20170106123513254.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/snapchat-owner-accused-lying-user-numbers-ahead-ipo/1420052" data-url="http://www.campaignlive.com/article/snapchat-owner-accused-lying-user-numbers-ahead-ipo/1420052" data-id="1420052" title="Snapchat owner accused of lying about user numbers ahead of IPO">Snapchat owner accused of lying about user numbers ahead of IPO</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/2016-year-social-media-peaked/1418333" title="2016: The year social media peaked?"><img alt="2016: The year social media peaked?" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/mellish-2016120912141074.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/2016-year-social-media-peaked/1418333" data-url="http://www.campaignlive.com/article/2016-year-social-media-peaked/1418333" data-id="1418333" title="2016: The year social media peaked?">2016: The year social media peaked?</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/turner-expands-its-snapchat-partnership-include-original-shows/1418105" title="Turner expands its Snapchat partnership to include original shows"><img alt="Turner expands its Snapchat partnership to include original shows" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/campaign_snap-20161207065836129.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/turner-expands-its-snapchat-partnership-include-original-shows/1418105" data-url="http://www.campaignlive.com/article/turner-expands-its-snapchat-partnership-include-original-shows/1418105" data-id="1418105" title="Turner expands its Snapchat partnership to include original shows">Turner expands its Snapchat partnership to include original shows</a>
</h3>
					</div>
				</div>
		</div>

			</aside>

				<div>	
							<div class="OUTBRAIN" data-src="http://www.campaignlive.com/article/innovation-alone-isnt-enough-keep-snap-afloat/1423933" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
				</div>

			</div>

			
			<div id="livefyreComments"></div>


		</div>
	</article>





<img src="http://api.hbpl.co.uk/Article/ViewCount/1423933" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>
	</div>
	<div class="textHtmlModule">
<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>



	<section class="articleModule withMedia mediaLeft genericModule headlinesWithImages">
			<header>
				<h2>Trending on Campaign</h2>
			</header>
		<div class="moduleContent">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/michael-kassans-medialink-sells-cannes-lions-owner-ascential-207m-deal/1423521" title="Michael Kassan&#39;s MediaLink sells to Cannes Lions owner Ascential in $207M deal"><img alt="Michael Kassan&#39;s MediaLink sells to Cannes Lions owner Ascential in $207M deal" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/44-2017020701100568.jpg" /></a>
						</figure>
					<h3>	<a href="/article/michael-kassans-medialink-sells-cannes-lions-owner-ascential-207m-deal/1423521" data-url="http://www.campaignlive.com/article/michael-kassans-medialink-sells-cannes-lions-owner-ascential-207m-deal/1423521" data-id="1423521" title="Michael Kassan&#39;s MediaLink sells to Cannes Lions owner Ascential in $207M deal">Michael Kassan&#39;s MediaLink sells to Cannes Lions owner Ascential in $207M deal</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/megyn-kelly-fix-nonexistent-problem-today/1423604" title="Megyn Kelly to fix nonexistent problem at &#39;Today&#39;"><img alt="Megyn Kelly to fix nonexistent problem at &#39;Today&#39;" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg" /></a>
						</figure>
					<h3>	<a href="/article/megyn-kelly-fix-nonexistent-problem-today/1423604" data-url="http://www.campaignlive.com/article/megyn-kelly-fix-nonexistent-problem-today/1423604" data-id="1423604" title="Megyn Kelly to fix nonexistent problem at &#39;Today&#39;">Megyn Kelly to fix nonexistent problem at &#39;Today&#39;</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/squarespace-budweiser-audi-top-campaigns-global-creative-council-picks-super-bowl-li/1422932" title="Squarespace, Budweiser and Audi top Campaign&#39;s global creative council picks for Super Bowl LI"><img alt="Squarespace, Budweiser and Audi top Campaign&#39;s global creative council picks for Super Bowl LI" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/collage-20170206075446614.jpg" /></a>
						</figure>
					<h3>	<a href="/article/squarespace-budweiser-audi-top-campaigns-global-creative-council-picks-super-bowl-li/1422932" data-url="http://www.campaignlive.com/article/squarespace-budweiser-audi-top-campaigns-global-creative-council-picks-super-bowl-li/1422932" data-id="1422932" title="Squarespace, Budweiser and Audi top Campaign&#39;s global creative council picks for Super Bowl LI">Squarespace, Budweiser and Audi top Campaign&#39;s global creative council picks for Super Bowl LI</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/story-behind-michelins-last-minute-super-bowl-spot/1423282" title="The story behind Michelin&#39;s last-minute Super Bowl spot"><img alt="The story behind Michelin&#39;s last-minute Super Bowl spot" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png" /></a>
						</figure>
					<h3>	<a href="/article/story-behind-michelins-last-minute-super-bowl-spot/1423282" data-url="http://www.campaignlive.com/article/story-behind-michelins-last-minute-super-bowl-spot/1423282" data-id="1423282" title="The story behind Michelin&#39;s last-minute Super Bowl spot">The story behind Michelin&#39;s last-minute Super Bowl spot</a>
</h3>
						
					

					
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>


		<section class="rssModule articleModule genericModule altHeadlines">
			<h2 class="h1">RSS FEEDS</h2>	        	    
				<header>
					<p><img src="http://offlineHBPL.hbpl.co.uk/pageCreator/GMC/richedit/DMN_Tech_logo.jpg" style="position: static; display: block; margin-left: auto; margin-right: auto;" height="100" /></p>
				</header>
			<div class="moduleContent">
				<ul>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/j1-MsJkyJjg/" title="An ABC of Header Bidding">An ABC of Header Bidding</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">February 09, 2017</span>
<p>How to bring more value to programmatic</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/j1-MsJkyJjg/" title="An ABC of Header Bidding">Read more...</a>
						</li>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/smheoKLEbbY/" title="Pinterest's Lens Has Clear Revenue Potential">Pinterest's Lens Has Clear Revenue Potential</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">February 09, 2017</span>
<p>Turning cameras into search engines can turn on a new revenue stream for Pinterest...</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/smheoKLEbbY/" title="Pinterest's Lens Has Clear Revenue Potential">Read more...</a>
						</li>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/4UcJGuDdaHs/" title="eHarmony Valentine's Campaign Woos Disillusioned 'Swipers' in Australia">eHarmony Valentine's Campaign Woos Disillusioned 'Swipers' in Australia</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">February 09, 2017</span>
<p>With child-like innocence, the 'Be my Valentine' campaign aims to distinguish the...</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/4UcJGuDdaHs/" title="eHarmony Valentine's Campaign Woos Disillusioned 'Swipers' in Australia">Read more...</a>
						</li>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/4NWrry9o0uU/" title="Infutor: Enabling Identity Completion">Infutor: Enabling Identity Completion</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">February 09, 2017</span>
<p>Working behind the scenes, Infutor helps to ensure that the 360 degree view of the...</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/4NWrry9o0uU/" title="Infutor: Enabling Identity Completion">Read more...</a>
						</li>
						<li>
							<h3>
								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/mHR4uxxIBrA/" title="The IoT and Data Sharing are Reinventing Loyalty">The IoT and Data Sharing are Reinventing Loyalty</a>
								<i class="fa fa-external-link-square"></i>
							</h3>
								<span class="byline">February 09, 2017</span>
<p>Data, collaboration, and the IoT are reframing loyalty for a new age</p>								<a href="http://feedproxy.google.com/~r/DMNewsHome/~3/mHR4uxxIBrA/" title="The IoT and Data Sharing are Reinventing Loyalty">Read more...</a>
						</li>
				</ul>
			</div>
				<footer>
					<p><a href="http://www.thehubcomms.com/">MORE FROM THE HUB</a></p>
				</footer>   
		</section>

				    </div>
			    </div>
		    <div class="groups">
			    
		    </div>
				</div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
<p>
  <script src="http://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="http://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>
	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            


		<nav class="footerStrip inner clearfix">
		<ul class="globalFooterBar">
			<li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.com/article/innovation-alone-isnt-enough-keep-snap-afloat/1423933" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="http://www.campaignlive.com/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




            <div class="footerInfo">   
                <div class="socialbar h3">Follow us
                    <ul class="h5">
                        <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                        <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                        <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                        
                        <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                    </ul>
                </div>       
        
        
                <div id="copyright" class="block">
                    <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

                    <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="http://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>
            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/privacy" title="Privacy" rel="nofollow"  >Privacy</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.thehubcomms.com" title="The Hub" rel="nofollow"  >The Hub</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
						         <li><a href="http://www.dmnews.com/" title="Direct Marketing News" rel="nofollow"  >Direct Marketing News</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.brandrepublic.com" title="Brand Republic" rel="nofollow"  >Brand Republic</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
						         <li><a href="http://www.marketingmagazine.co.uk" title="Marketing" rel="nofollow"  >Marketing</a></li>
						         <li><a href="http://www.mediaweek.co.uk" title="Media Week" rel="nofollow"  >Media Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaignliveus-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="http://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProvider18FDE74ED768B34EC3D8CE5F2ED9DF42.js"></script>


    
	
	

    



   

    


	<script src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>
	<script type="text/javascript">
		var lfFeaturedHeadUrl = "//haymarket.bootstrap.fyre.co/bs3/v3.1/haymarket.fyre.co/364221/{articleId}/featured-head.json";

		if (ContentInfo !== undefined
			&& ContentInfo.Article !== undefined
			&& ContentInfo.Article.Gated !== undefined && ContentInfo.Article.Gated !== true) {
			


			var networkConfig = {
				network: 'haymarket.fyre.co',
				authDelegate: new fyre.conv.RemoteAuthDelegate()
			};

				
				var convConfig = {
					siteId: '364221',
					articleId: '1423933',
					el: 'livefyreComments',
					collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOjE0MjM5MzMsInRpdGxlIjoiSW5ub3ZhdGlvbiBhbG9uZSBpc25cdTAwMjd0IGVub3VnaCB0byBrZWVwIFNuYXAgYWZsb2F0IiwidXJsIjoiaHR0cDovL3d3dy5jYW1wYWlnbmxpdmUuY29tL2FydGljbGUvaW5ub3ZhdGlvbi1hbG9uZS1pc250LWVub3VnaC1rZWVwLXNuYXAtYWZsb2F0LzE0MjM5MzMifQ.NJgPr3KoWhUcfkNxEaKS4LkR-pg7vaQAVNpjUvrUiUE'
				};
				

			
			networkConfig.authDelegate.login = function (handlers) {
					
					window.location = "/login?returnUrl=" + window.location;
					
			};

			var configs = [];
			if (typeof convConfig !== "undefined" && convConfig !== null) {
				configs[0] = convConfig;
			}
			fyre.conv.load(
				networkConfig,
				configs,
				function(widget) {
					
							
					widget.on('initialRenderComplete', function (data) {
								
								$(".fyre-user-loggedout").html("Sign in to comment");
								
						});
						
				}
			);
		}
	</script>

</body>
</html>
