<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":183,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	
	

	    <title>Dannon sacks star endorser Cam Newton after sexist comments | Campaign US</title>
		<meta name="description" content="The Carolina Panthers quarterback lost his endorsement deal with the Oikos Greek Yogurt brand.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


	<link rel="icon" href="http://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="http://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-precomposed.png">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_414235B62753BC404FE39F1885403BB6.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_2BCE2BE869C3AA826D4B6FEE3691A31F.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_F2F28D77C36965CBA9F392DD829EBC84.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.campaignlive.com/css/min/article_B92439F67AFE2C56A886F5EB1BCEF272.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_B92439F67AFE2C56A886F5EB1BCEF272.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CMG","Url":"http://www.campaignlive.com/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"Haymarketcampaignglobal,haymarketGlobal","SiteCatalystSiteName":"brandnetwork","SiteCatalystSitePrefix":"cam"},
Article:{"Id":1446776,"Title":"Dannon sacks star endorser Cam Newton after sexist comments","ArticleDate":"2017-10-06T15:31:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CUS","AuthorName":"Diana Bradley","ShareUrl":"http://www.campaignlive.com/article/dannon-sacks-star-endorser-cam-newton-sexist-comments/1446776","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":8,"ArticleTagIds":[2876,2913],"PathToPrimaryTagId":[2876,2913],"TopLevelTagIds":[2876],"SubLevelTagIds":[2913]},{"TagGroupId":72,"ArticleTagIds":[6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6879],"SubLevelTagIds":[]},{"TagGroupId":58,"ArticleTagIds":[5900],"PathToPrimaryTagId":[5900],"TopLevelTagIds":[5900],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5832,5835],"PathToPrimaryTagId":[5832,5835],"TopLevelTagIds":[5832],"SubLevelTagIds":[5835]},{"TagGroupId":56,"ArticleTagIds":[9993],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":58,"Name":"Creative Type","Children":[{"Id":5900,"Name":"Television","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2876,"Name":"North America","Children":[{"Id":2913,"Name":"United States","Children":[]}]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5832,"Name":"Food and Drink","Children":[{"Id":5835,"Name":"Grocery food","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6879,"Name":"US","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cam:us:just published on campaign:article:article-1446776","Hierarchy":"cam:us:just published on campaign:article:1446776","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>


	
<script type="text/javascript" src="http://static.campaignlive.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.com/article/dannon-sacks-star-endorser-cam-newton-sexist-comments/1446776" />
		<link rel="alternate" hreflang="en-US" href="http://www.campaignlive.com/article/dannon-sacks-star-endorser-cam-newton-sexist-comments/1446776" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@Campaignliveus" />
	<meta name="twitter:url" content="https://www.campaignlive.com/article/1446776" />
	<meta name="twitter:description" content="The Carolina Panthers quarterback lost his endorsement deal with the Oikos Greek Yogurt brand." />
	<meta name="twitter:title" content="Dannon sacks star endorser Cam Newton after sexist comments" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/newton10-5-2017-2017100505090477-20171006033308556.jpg" />


		<meta property="og:title" content="Dannon sacks star endorser Cam Newton after sexist comments" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.campaignlive.com/article/dannon-sacks-star-endorser-cam-newton-sexist-comments/1446776" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/newton10-5-2017-2017100505090477-20171006033308556.jpg" />

                <link rel="canonical" href="http://www.prweek.com/article/1446666/dannon-sacks-star-endorser-cam-newton-sexist-comments"/>

    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    


<div class="inner clearfix">

	<h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		<span class="mobHide">Follow us:</span>
		<ul>

			<li>
				<a href="https://www.facebook.com/CampaignUS">
					<img src="http://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
					<span class="mobShow">Facebook</span>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/Campaignliveus">
					<img src="http://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
					<span class="mobShow">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/campignliveus">
					<img src="http://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
					<span class="mobShow">LinkedIn</span>
				</a>
			</li>    
		</ul>
	</nav>
	<div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" ><img src="http://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
	</div>	
	<nav id="topNav" class="subNav">	
		<ul id="accountActions">
		    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.com/article/dannon-sacks-star-endorser-cam-newton-sexist-comments/1446776" title="Sign in">Sign in</a>
</li>
            
            
                   <li id="register" class="mobile">		<a href="http://www.campaignlive.com/register/?returnUrl=http://www.campaignlive.com/article/dannon-sacks-star-endorser-cam-newton-sexist-comments/1446776" title="Register">Register</a>
</li>
               

		    
            <li id="bulletins" class="mobile">		<a href="http://www.campaignlive.com/email-bulletins" title="Bulletins">Bulletins</a>
</li>
			
			
		</ul>
		
	</nav>
	
		<div class="magGlass" id="mobSearch">Search</div>

<a href="http://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>



	
            
            <div id="responsiveNavigation">
		        <div id="mobNavHeader"  class="mobShow">
			        <a id="mobNavLogo" href="/"><img src="http://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
			        <a href="#" class="mobNavButton" ><img src="http://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
		        </div>
		        <h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/just-published-on-campaign" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
						</li>
						<li id="primaryNav-2" class="last">
									<a href="/the-work" title="The Work">The Work</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
						</li>
						<li  class="last">
									<a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
						</li>
				</ul>
			</nav>
	        </div> 
             
       

</div>

 

                </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.com/5executions" title="5 Executions">5 Executions</a>
	</li>
    <li          class="cms ">

            <a href="/brand-superfan" title="Brand Superfan">Brand Superfan</a>
	</li>
    <li          class="cms ">

            <a href="/recommendationengine" title="Recommendation Engine">Recommendation Engine</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.com/coverhack" title="Cover Hack">Cover Hack</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

			    <div id="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->



	<article id="articleDetail">
		<div id="articleFull">
			<div id="articleMain">

		

				
				<header>
					<h1>Dannon sacks star endorser Cam Newton after sexist comments</h1>
					
<a class="livefyre-commentcount" data-lf-site-id="364221" data-lf-article-id="1446776" href="#livefyreComments" >Be the first to comment</a>
<script type="text/javascript" data-lf-domain="haymarket.fyre.co" src="https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>
	<script type="text/javascript">
		var domainPath = "http://static.campaignlive.com";
		LF.CommentCount({
			replacer: function (element, count) {
				element.innerHTML = count + "<img src='"+domainPath+"/img/icons/comment.png' alt='comments' />";
			}
		});
	</script>

					    <div class="byline author">
		
						 by Diana Bradley

		
		<em>Added 6 hours ago</em>
        
    </div>

				</header>

				<div id="hero">
    <figure>
        <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/newton10-5-2017-2017100505090477-20171006033308556.jpg" />
    </figure>
				</div>
	
				<p class="summary">The Carolina Panthers quarterback lost his endorsement deal with the Oikos Greek Yogurt brand.</p>
		
				
				<div id="articleWrap">
					<div id="articleBody">
<p>Yogurt company Dannon said on Thursday that it is "shocked and disheartened" by Cam Newton&rsquo;s sexist comments towards reporter Jourdan Rodrigue as it cut ties with the Carolina Panthers star quarterback.</p>
<p>Michael Neuwirth, Dannon&rsquo;s senior director of external communications, said that the company made the decision on Thursday morning to end its deal with the football star as an endorser for its Oikos Greek Yogurt brand. Newton has worked with Dannon since 2015.</p>
<p>The company said Newton&rsquo;s comments were sexist and disparaging to women in an emailed statement.</p>
<p>"It is entirely inconsistent with our commitment to fostering equality and inclusion in every workplace," the statement said. "It's simply not OK to belittle anyone based on gender. We have shared our concerns with [Newton] and will no longer work with him."</p>
<p>Allison+Partners is helping Dannon with communications on the matter.</p>
<p>Newton was taking questions from the media on Wednesday, when Jordan Rodrigue, who covers the Panthers for the <em>Charlotte Observer</em>, asked how he feels about wide receiver Devin Funchess being more physical on passing plays.</p>
<p>Newton responded by laughing and said, "It's funny to hear a female talk about routes."</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Here's the video of Cam Newton saying "it's funny to hear a female talk about routes" <a href="http://t.co/hd9Kg4CCeu">pic.twitter.com/hd9Kg4CCeu</a></p>
&mdash; Carlin &amp; Reese (@CarlinReeseWIP) <a href="http://twitter.com/CarlinReeseWIP/status/915690633041457152?ref_src=twsrc%5Etfw">October 4, 2017</a></blockquote>
<script async="" src="http://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
<p><span>Rodrigue</span>&nbsp;replied on Twitter, "I don't think it's 'funny' to be a female and talk about routes. I think it's my job."</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I don't think it's "funny" to be a female and talk about routes. I think it's my job.</p>
&mdash; Jourdan Rodrigue (@JourdanRodrigue) <a href="http://twitter.com/JourdanRodrigue/status/915682599326162945?ref_src=twsrc%5Etfw">October 4, 2017</a></blockquote>
<script async="" src="http://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
							<div class="tags">
								<header>Tags</header>
								

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/food-and-drink/5832">Food and Drink</a>
					<a href="/tag/sector/food-and-drink/grocery-food/5835">Grocery food</a>
				<a href="/tag/discipline/advertising/9993">Advertising</a>
	          </ul>
          </div>








							</div>
          
					</div>

					<div id="articleShare">
						<div id="totalShare"></div>
						<div id="shares"></div>
					</div>
				</div>
			</div>

	
			<div id="articleRelated">

			<aside id="relatedArticles" class="related colLayout fourColLayout genericModule articleModule">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/women-advertising-glass-ceiling-gave-us/1445592" title="Women in advertising: what the glass ceiling gave us"><img alt="Women in advertising: what the glass ceiling gave us" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_amyvale-20170925081748742.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/women-advertising-glass-ceiling-gave-us/1445592" data-url="http://www.campaignlive.com/article/women-advertising-glass-ceiling-gave-us/1445592" data-id="1445592" title="Women in advertising: what the glass ceiling gave us">Women in advertising: what the glass ceiling gave us</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/buick-super-bowl-ad-cam-newton-miranda-kerr-sticks-proven-formula/1422781" title="Buick Super Bowl ad with Cam Newton and Miranda Kerr sticks to proven formula"><img alt="Buick Super Bowl ad with Cam Newton and Miranda Kerr sticks to proven formula" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/2-20170201123120541.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/buick-super-bowl-ad-cam-newton-miranda-kerr-sticks-proven-formula/1422781" data-url="http://www.campaignlive.com/article/buick-super-bowl-ad-cam-newton-miranda-kerr-sticks-proven-formula/1422781" data-id="1422781" title="Buick Super Bowl ad with Cam Newton and Miranda Kerr sticks to proven formula">Buick Super Bowl ad with Cam Newton and Miranda Kerr sticks to proven formula</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/office-esque-web-series-helps-newtons-rid-fig/1347090" title="&#39;Office-esque&#39; Web series helps Newtons get rid of the fig"><img alt="&#39;Office-esque&#39; Web series helps Newtons get rid of the fig" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_newton-20150513105259620.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/office-esque-web-series-helps-newtons-rid-fig/1347090" data-url="http://www.campaignlive.com/article/office-esque-web-series-helps-newtons-rid-fig/1347090" data-id="1347090" title="&#39;Office-esque&#39; Web series helps Newtons get rid of the fig">&#39;Office-esque&#39; Web series helps Newtons get rid of the fig</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/gender-always-causes-stir-no-less-so-adland/1317559" title="Gender always causes a stir, no less so in adland"><img alt="Gender always causes a stir, no less so in adland" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/fire-20141016063537811.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/gender-always-causes-stir-no-less-so-adland/1317559" data-url="http://www.campaignlive.com/article/gender-always-causes-stir-no-less-so-adland/1317559" data-id="1317559" title="Gender always causes a stir, no less so in adland">Gender always causes a stir, no less so in adland</a>
</h3>
					</div>
				</div>
		</div>

			</aside>

				<div>	
							<div class="OUTBRAIN" data-src="http://www.campaignlive.com/article/dannon-sacks-star-endorser-cam-newton-sexist-comments/1446776" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
				</div>

			</div>

			
			<div id="livefyreComments"></div>


		</div>
	</article>





<img src="http://api.hbpl.co.uk/Article/ViewCount/1446776" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>
	</div>
	<div class="textHtmlModule">
<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>
	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>



	<section class="articleModule withMedia mediaLeft genericModule headlinesWithImages">
			<header>
				<h2>Trending on Campaign</h2>
			</header>
		<div class="moduleContent">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/change-advertising-begin-people/1441894" title="To change advertising, you must begin with the people"><img alt="To change advertising, you must begin with the people" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/11-2017081108451389.jpg" /></a>
						</figure>
					<h3>	<a href="/article/change-advertising-begin-people/1441894" data-url="http://www.campaignlive.com/article/change-advertising-begin-people/1441894" data-id="1441894" title="To change advertising, you must begin with the people">To change advertising, you must begin with the people</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/career-5-executions-huges-jason-musante/1441697" title="My career in 5 executions: Huge&#39;s Jason Musante"><img alt="My career in 5 executions: Huge&#39;s Jason Musante" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_jasonmusante-2017081004015180.jpg" /></a>
						</figure>
					<h3>	<a href="/article/career-5-executions-huges-jason-musante/1441697" data-url="http://www.campaignlive.com/article/career-5-executions-huges-jason-musante/1441697" data-id="1441697" title="My career in 5 executions: Huge&#39;s Jason Musante">My career in 5 executions: Huge&#39;s Jason Musante</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/new-ana-report-finds-transparency-concerns-production-process/1441646" title="New ANA report finds &#39;transparency concerns&#39; in production process"><img alt="New ANA report finds &#39;transparency concerns&#39; in production process" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_self-dealing-201708091124058.jpg" /></a>
						</figure>
					<h3>	<a href="/article/new-ana-report-finds-transparency-concerns-production-process/1441646" data-url="http://www.campaignlive.com/article/new-ana-report-finds-transparency-concerns-production-process/1441646" data-id="1441646" title="New ANA report finds &#39;transparency concerns&#39; in production process">New ANA report finds &#39;transparency concerns&#39; in production process</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/brand-superfan-week-papa-johns-pizzas-carolina-williams/1441981" title="Brand Superfan of the Week: Papa John&#39;s Pizza&#39;s Carolina Williams"><img alt="Brand Superfan of the Week: Papa John&#39;s Pizza&#39;s Carolina Williams" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/5-20170814041006597.jpg" /></a>
						</figure>
					<h3>	<a href="/article/brand-superfan-week-papa-johns-pizzas-carolina-williams/1441981" data-url="http://www.campaignlive.com/article/brand-superfan-week-papa-johns-pizzas-carolina-williams/1441981" data-id="1441981" title="Brand Superfan of the Week: Papa John&#39;s Pizza&#39;s Carolina Williams">Brand Superfan of the Week: Papa John&#39;s Pizza&#39;s Carolina Williams</a>
</h3>
						
					

					
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
		    <div class="groups">
			    
		    </div>
				</div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
<p>
  <script src="http://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="http://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>
	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            

		<nav class="footerStrip inner clearfix">
		<ul class="globalFooterBar">
			<li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.com/article/dannon-sacks-star-endorser-cam-newton-sexist-comments/1446776" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="http://www.campaignlive.com/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




            <div class="footerInfo">   
                <div class="socialbar h3">Follow us
                    <ul class="h5">
                        <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                        <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                        <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                        
                        <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                    </ul>
                </div>       
        
        
                <div id="copyright" class="block">
                    <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

                    <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="http://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>
            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/privacy" title="Privacy" rel="nofollow"  >Privacy</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
						         <li><a href="http://www.dmnews.com/" title="Direct Marketing News" rel="nofollow"  >Direct Marketing News</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaignliveus-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="http://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProviderAAEEDD79DBF1692F51876B7F80FFD883.js"></script>


    
	
	

    



   

    


		<script src="https://cdn.livefyre.com/Livefyre.js"></script>
		<script type="text/javascript">
			var lfFeaturedHeadUrl = "//haymarket.bootstrap.fyre.co/bs3/v3.1/haymarket.fyre.co/364221/{articleId}/featured-head.json";
			if (ContentInfo !== undefined
				&& ContentInfo.Article !== undefined
				&& ContentInfo.Article.Gated !== undefined && ContentInfo.Article.Gated !== true) {



				var networkConfig = {
					network: 'haymarket.fyre.co'
				};

				
				var convConfig = {
					siteId: '364221',
					articleId: '1446776',
					el: 'livefyreComments',
					collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOjE0NDY3NzYsInRpdGxlIjoiRGFubm9uIHNhY2tzIHN0YXIgZW5kb3JzZXIgQ2FtIE5ld3RvbiBhZnRlciBzZXhpc3QgY29tbWVudHMiLCJ1cmwiOiJodHRwczovL3d3dy5jYW1wYWlnbmxpdmUuY29tL2FydGljbGUvZGFubm9uLXNhY2tzLXN0YXItZW5kb3JzZXItY2FtLW5ld3Rvbi1zZXhpc3QtY29tbWVudHMvMTQ0Njc3NiJ9.h0tPxjLvtG_xPDlT36eWQTfozMcvYh9AzxqTme7Q3Y4'
				};
				

				Livefyre.require(["fyre.conv#3", "auth"], function(Conv, auth) {
					new Conv(networkConfig, [convConfig], function(commentsWidget) {
						commentsWidget.on("initialRenderComplete", function(data) {
							$(".fyre-user-loggedout").html("Sign in to comment");
;

						});
					});
				
					auth.delegate({
						login: function () {
							console.log(window.location = "/login?returnUrl=" + window.location);
							return window.location = "/login?returnUrl=" + window.location;
						},
						logout: function(finishLogout) {
							finishLogout(null);
						}
					});
						
						auth.logout();
						
				});
				
			}
		</script>

</body>
</html>
