<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4816049","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":203,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	
	

	    <title>5 questions brands need to ask before building a messaging experience | Campaign US</title>
		<meta name="description" content="Having a plan will ensure the experience you deploy will work for you and your brand in the most productive and engaging way possible, says Facebook Messenger&#39;s head of business.. From Campaign US"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.campaignlive.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


	<link rel="icon" href="http://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="http://static.campaignlive.com/img/favicon/us/favicon.ico" type="image/x-icon">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="http://static.campaignlive.com/img/favicon/us/apple-touch-icon-precomposed.png">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.campaignlive.com/css/min/_Layout_Universal_CmgLayoutMediaProvider_414235B62753BC404FE39F1885403BB6.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_2BCE2BE869C3AA826D4B6FEE3691A31F.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_F2F28D77C36965CBA9F392DD829EBC84.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.campaignlive.com/css/min/article_B92439F67AFE2C56A886F5EB1BCEF272.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_B92439F67AFE2C56A886F5EB1BCEF272.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.com","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CMG","Url":"https://www.campaignlive.com","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"Haymarketcampaignglobal,haymarketGlobal","SiteCatalystSiteName":"brandnetwork","SiteCatalystSitePrefix":"cam"},
Article:{"Id":1449395,"Title":"5 questions brands need to ask before building a messaging experience","ArticleDate":"2017-11-07T10:38:00+00:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CUS","AuthorName":"Stefanos Loukakas","ShareUrl":"http://www.campaignlive.com/article/5-questions-brands-need-ask-building-messaging-experience/1449395","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":80,"ArticleTagIds":[9018],"PathToPrimaryTagId":[9018],"TopLevelTagIds":[9018],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2995],"PathToPrimaryTagId":[2995],"TopLevelTagIds":[2995],"SubLevelTagIds":[]},{"TagGroupId":76,"ArticleTagIds":[8809,8813],"PathToPrimaryTagId":[8809,8813],"TopLevelTagIds":[8809],"SubLevelTagIds":[8813]},{"TagGroupId":72,"ArticleTagIds":[6878,6879],"PathToPrimaryTagId":[6879],"TopLevelTagIds":[6878,6879],"SubLevelTagIds":[]},{"TagGroupId":58,"ArticleTagIds":[5895],"PathToPrimaryTagId":[5895],"TopLevelTagIds":[5895],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5868,8957],"PathToPrimaryTagId":[5868,8957],"TopLevelTagIds":[5868],"SubLevelTagIds":[8957]},{"TagGroupId":56,"ArticleTagIds":[8827,10750,10018,10020],"PathToPrimaryTagId":[8827,10020],"TopLevelTagIds":[8827],"SubLevelTagIds":[10750,10018,10020]}],"NewsType":{"Name":"Opinion","Id":203},"TagHierarchy":[{"Id":58,"Name":"Creative Type","Children":[{"Id":5895,"Name":"Digital","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":8827,"Name":"Technology","Children":[{"Id":10750,"Name":"Artificial Intelligence","Children":[]},{"Id":10018,"Name":"Marketing Technology","Children":[]},{"Id":10020,"Name":"Social Media","Children":[]}]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2995,"Name":"Global","Children":[]}]},{"Id":76,"Name":"Section","Children":[{"Id":8809,"Name":"Thought Leaders","Children":[{"Id":8813,"Name":"Technology","Children":[]}]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5868,"Name":"Technology brands","Children":[{"Id":8957,"Name":"Social media","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]},{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9018,"Name":"Opinion","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/us/just published on campaign/article","PageName":"cam:us:just published on campaign:article:article-1449395","Hierarchy":"cam:us:just published on campaign:article:1449395","DartHostName":"cmg.main","PageUrl":"us/just-published-on-campaign","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "6kt6p3tpsba8r8v6f8m8", "TwitterHandle": "campaignliveus" }
            };
        </script>


	
<script type="text/javascript" src="http://static.campaignlive.com/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en-GB" href="http://www.campaignlive.co.uk/article/5-questions-brands-need-ask-building-messaging-experience/1449395" />
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.com/article/5-questions-brands-need-ask-building-messaging-experience/1449395" />
		<link rel="alternate" hreflang="en-US" href="http://www.campaignlive.com/article/5-questions-brands-need-ask-building-messaging-experience/1449395" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@Campaignliveus" />
	<meta name="twitter:url" content="http://www.campaignlive.com/article/1449395" />
	<meta name="twitter:description" content="Having a plan will ensure the experience you deploy will work for you and your brand in the most productive and engaging way possible, says Facebook Messenger&#39;s head of business." />
	<meta name="twitter:title" content="5 questions brands need to ask before building a messaging experience" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/StefanosLoukakos_headshot-2017110607423627.jpg" />


		<meta property="og:title" content="5 questions brands need to ask before building a messaging experience" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.campaignlive.com/article/5-questions-brands-need-ask-building-messaging-experience/1449395" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/StefanosLoukakos_headshot-2017110607423627.jpg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                <header id="masthead">
                    
                    


<div class="inner clearfix">

	<h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		<span class="mobHide">Follow us:</span>
		<ul>

			<li>
				<a href="https://www.facebook.com/CampaignUS">
					<img src="http://static.campaignlive.com/img/icons/facebookDark.png" width="11" alt="Facebook" />
					<span class="mobShow">Facebook</span>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/Campaignliveus">
					<img src="http://static.campaignlive.com/img/icons/twitterDark.png" width="20" alt="Twitter" />
					<span class="mobShow">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/campignliveus">
					<img src="http://static.campaignlive.com/img/icons/linkedinDark.png" width="18" alt="LinkedIn" />
					<span class="mobShow">LinkedIn</span>
				</a>
			</li>    
		</ul>
	</nav>
	<div id="navControl" class="mobShow">
		<a href="#" class="mobNavButton" ><img src="http://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
	</div>	
	<nav id="topNav" class="subNav">	
		<ul id="accountActions">
		    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.com/article/5-questions-brands-need-ask-building-messaging-experience/1449395" title="Sign in">Sign in</a>
</li>
            
            
                   <li id="register" class="mobile">		<a href="http://www.campaignlive.com/register/?returnUrl=http://www.campaignlive.com/article/5-questions-brands-need-ask-building-messaging-experience/1449395" title="Register">Register</a>
</li>
               

		    
            <li id="bulletins" class="mobile">		<a href="http://www.campaignlive.com/email-bulletins" title="Bulletins">Bulletins</a>
</li>
			
			
		</ul>
		
	</nav>
	
		<div class="magGlass" id="mobSearch">Search</div>

<a href="http://www.campaignlive.com/" id="title">
	<h2>
		<span>Campaign</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot Topics</dt>
							<dd class="nopadding">
										
									<a href="/brand-safety" title="Brand Safety"  										                                                rel="nofollow" 
 >Brand Safety</a>
									<a href="/new-business" title="New Business"  										                                                rel="nofollow" 
 >New Business</a>
									<a href="/cmo-strategy" title="CMO Strategy"  										                                                rel="nofollow" 
 >CMO Strategy</a>
									<a href="/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22pepsi%22" title="Pepsi"  										                                                rel="nofollow" 
 >Pepsi</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22united%22&amp;TagId=5874&amp;HeadlinesOnly=false&amp;SortOrder=1" title="United"  										                                                rel="nofollow" 
 >United</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22kodak%22" title="Kodak"  										                                                rel="nofollow" 
 >Kodak</a>
									<a href="http://www.campaignlive.com/search/articles?KeyWords=%22google%22" title="Google"  										                                                rel="nofollow" 
 >Google</a>
							</dd>
						</dl>
						<dl>				
							<dt>Technology</dt>
							<dd class="nopadding">
										
									<a href="http://www.campaignlive.com/artificial-intellience" title="AI"  										                                                rel="nofollow" 
 >AI</a>
									<a href="http://www.campaignlive.com/programmatic" title="Programmatic"  										                                                rel="nofollow" 
 >Programmatic</a>
									<a href="http://www.campaignlive.com/data" title="Data"  										                                                rel="nofollow" 
 >Data</a>
									<a href="http://www.campaignlive.com/tag/discipline/marketing/5880" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="http://jobs.campaignlive.com/jobs/marketing-and-brand-management/" title="Marketing"  										                                                rel="nofollow" 
 >Marketing</a>
									<a href="http://jobs.campaignlive.com/jobs/digital/" title="Digital"  										                                                rel="nofollow" 
 >Digital</a>
									<a href="http://jobs.campaignlive.com/jobs/creative/" title="Creative"  										                                                rel="nofollow" 
 >Creative</a>
									<a href="http://jobs.campaignlive.com/jobs/planning-and-strategy/" title="Planning &amp; Strategy"  										                                                rel="nofollow" 
 >Planning &amp; Strategy</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>



	
            
            <div id="responsiveNavigation">
		        <div id="mobNavHeader"  class="mobShow">
			        <a id="mobNavLogo" href="/"><img src="http://static.campaignlive.com/img/logoSmall.gif" width="159"></a>
			        <a href="#" class="mobNavButton" ><img src="http://static.campaignlive.com/img/buttons/menu.png" alt="Menu" /></a>
		        </div>
		        <h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="navCurrent first">
									<a href="/us/just-published-on-campaign" title="News">News</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/us/campaign-us-thought-leaders" title="Opinion">Opinion</a>
						</li>
						<li id="primaryNav-2" class="last">
									<a href="/the-work" title="The Work">The Work</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-1" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/us/campaign-us-thought-leaders/list" title="Author List">Author List</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/brands" title="Brands">Brands</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/technology" title="Technology">Technology</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/media" title="Media">Media</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/culture" title="Culture">Culture</a>
						</li>
						<li  >
									<a href="/us/campaign-us-thought-leaders/creativity" title="Creativity">Creativity</a>
						</li>
						<li  class="last">
									<a href="/us/campaign-us-thought-leaders/people" title="People">People</a>
						</li>
				</ul>
			</nav>
	        </div> 
             
       

</div>

 

                </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.com/5executions" title="5 Executions">5 Executions</a>
	</li>
    <li          class="cms ">

            <a href="https://www.digital-media-strategies-usa.com/pricing-2/" title="Digital Media Strategies">Digital Media Strategies</a>
	</li>
    <li          class="cms ">

            <a href="/recommendationengine" title="Recommendation Engine">Recommendation Engine</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.com/coverhack" title="Cover Hack">Cover Hack</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

			    <div id="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->



	<article id="articleDetail">
		<div id="articleFull">
			<div id="articleMain">

		

				
				<header>
					<h1>5 questions brands need to ask before building a messaging experience</h1>
					
<a class="livefyre-commentcount" data-lf-site-id="364221" data-lf-article-id="1449395" href="#livefyreComments" >Be the first to comment</a>
<script type="text/javascript" data-lf-domain="haymarket.fyre.co" src="https://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js"></script>
	<script type="text/javascript">
		var domainPath = "http://static.campaignlive.com";
		LF.CommentCount({
			replacer: function (element, count) {
				element.innerHTML = count + "<img src='"+domainPath+"/img/icons/comment.png' alt='comments' />";
			}
		});
	</script>

					    <div class="byline author">
		
						 by Stefanos Loukakas

		
		<em>Added 4 hours ago</em>
        
    </div>

				</header>

				<div id="hero">
    <figure>
        <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/SUC/StefanosLoukakos_headshot-2017110607423627.jpg" />
    </figure>
				</div>
	
				<p class="summary">Having a plan will ensure the experience you deploy will work for you and your brand in the most productive and engaging way possible, says Facebook Messenger's head of business.</p>
		
				
				<div id="articleWrap">
					<div id="articleBody">
						<p>You may have heard that now is the time to seriously consider building a unique messaging experience to reach consumers. There are now over 200,000 automated bots on&nbsp;the Messenger Platform alone&nbsp;(including hybrid experiences involving automation and human agent interaction), offering a multitude of services to help people get things done. From customer service to booking airline tickets to helping find the right shade of makeup, there&rsquo;s a unique messaging experience for pretty much anything you can think of.&nbsp;<br /> <br /> Brands have seen the benefits of deploying automation to acquire new customers, enable transactions or raise awareness and make customer service channels more efficient.</p>
<p>But before you rush in, it&rsquo;s important to take a step back and ask yourself some basic questions. Answering these and having a plan will ensure the experience you build and deploy will work for you and your brand in the most productive and engaging way possible.<br /> <br /> <b>What is my business objective?<br /></b>What do you want this experience to do for your business? Are you overwhelmed with simple customer service questions, such as directions or hours of operation? Or are you looking to provide your customers with the ability to complete a task. Or maybe&rsquo;s it&rsquo;s both.&nbsp;</p>
<p>Take the time to analyze your business to see where the specific points of strain might be on your employees or customers and how either a fully automated or hybrid messaging experience might alleviate some of your business's unique pain points.&nbsp;<br /> <br /> <b>Is this valuable for my customers?<br /></b>This is a basic but important question. Every messaging experience has to create value not only for your business, but also for your customers. How will your customers react to an automated experience in a messaging channel? Will they see it as a better and more efficient way to communicate with your business? Or are there some areas where a human touch is critical?<br /> <br /> Take the time to try and understand how your customers might feel about communicating with your business in this new way. Reach out to them and share your plans to get their feedback. You&rsquo;ll undoubtedly learn things that will make your experience more effective and personal to your customers.<br /> <br /> <b>What is my brand's messaging personality?<br /></b>How have you communicated with your customers in the past? What worked, and what didn't? Does your brand have a special tone or point of view that's critical to recognition and engagement?<br /> <br /> The "personality" of your messaging experience will reflect on your brand. It's not just what you say but how you say it. Ensuring your voice and tone is reflective of your brand is a critical component of your experience. If responses in a messaging conversation are cold and obviously coming from a machine, this can turn customers off&mdash;and potentially negatively impact your brand. Artificial intelligence and machine learning have come a long way, and it&rsquo;s now possible to build an experience that produces incredibly varied and creative responses. Take advantage of this!<br /> <br /> <b>When do I automate and when do I bring in the human touch?<br /></b>Analyze how and when the automated experience will perform throughout the cycle of the conversation. Be realistic about the limitations of automation and its ability to help. Your messaging experience should be integrated within the complete customer journey so that it enhances your ability to communicate but still leaves room for your team to jump in and support more complex issues that automation doesn't solve for.</p>
<p><b>How will people find my business on this new channel?<br /></b>Discoverability can be organic&mdash;whether you add a&nbsp;Messenger&nbsp;plug-in to your web site, send people to a&nbsp;Messenger&nbsp;<a href="http://m.me/mybusiness">m.me/mybusiness</a>&nbsp;link or for some businesses in some markets, being included on the "Discover" tab.&nbsp;<br /> <br /> Paid opportunities also exist&mdash;ads help drive people to your unique experience and can allow you to bring people into a conversation with your business directly from a Facebook, Instagram or&nbsp;Messenger&nbsp;ad. And once you have a conversation started with a customer, you can then re-target and re-engage them at any time with strategic sponsored messages that can serve up offers, promotions or any type of message that could lead to customer acquisition or conversion. Engaging with people in a messaging thread is more personal and can be customized, unlike other channels like email.<br /> <br /> Answering these simple questions before you build an experience will help ensure that it does the job you want it to do, supports your business running smoothly and keeps your customers happy. Good luck!</p>
<p><b>Stefanos Loukakas is Head of Business for&nbsp;Messenger.</b></p>

							<div class="tags">
								<header>Tags</header>
								

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/sector/technology-brands/5868">Technology brands</a>
					<a href="/tag/sector/technology-brands/social-media/8957">Social media</a>
				<a href="/tag/discipline/technology/8827">Technology</a>
					<a href="/tag/discipline/technology/artificial-intelligence/10750">Artificial Intelligence</a>
					<a href="/tag/discipline/technology/marketing-technology/10018">Marketing Technology</a>
					<a href="/tag/discipline/technology/social-media/10020">Social Media</a>
	          </ul>
          </div>








							</div>
          
					</div>

					<div id="articleShare">
						<div id="totalShare"></div>
						<div id="shares"></div>
					</div>
				</div>
			</div>

	
			<div id="articleRelated">

			<aside id="relatedArticles" class="related colLayout fourColLayout genericModule articleModule">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/bot-targets-sports-websites-costing-advertisers-250-million-year/1447859" title="A bot that targets sports websites is costing advertisers $250 million a year"><img alt="A bot that targets sports websites is costing advertisers $250 million a year" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_football-20171019123239861.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/bot-targets-sports-websites-costing-advertisers-250-million-year/1447859" data-url="http://www.campaignlive.com/article/bot-targets-sports-websites-costing-advertisers-250-million-year/1447859" data-id="1447859" title="A bot that targets sports websites is costing advertisers $250 million a year">A bot that targets sports websites is costing advertisers $250 million a year</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/chatbot-builders-cheerful-algorithms-available-masses/1437456" title="Chatbot builders make cheerful algorithms available to the masses"><img alt="Chatbot builders make cheerful algorithms available to the masses" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_chatbot-20170622084234590.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/chatbot-builders-cheerful-algorithms-available-masses/1437456" data-url="http://www.campaignlive.com/article/chatbot-builders-cheerful-algorithms-available-masses/1437456" data-id="1437456" title="Chatbot builders make cheerful algorithms available to the masses">Chatbot builders make cheerful algorithms available to the masses</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/ai-offers-unprecedented-ability-enable-creativity-marketers/1436551" title="AI offers an unprecedented ability to enable creativity for marketers"><img alt="AI offers an unprecedented ability to enable creativity for marketers" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_goodai-20170614064021498.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/ai-offers-unprecedented-ability-enable-creativity-marketers/1436551" data-url="http://www.campaignlive.com/article/ai-offers-unprecedented-ability-enable-creativity-marketers/1436551" data-id="1436551" title="AI offers an unprecedented ability to enable creativity for marketers">AI offers an unprecedented ability to enable creativity for marketers</a>
</h3>
					</div>
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/advertisers-starting-win-war-against-bot-fraud-says-ana/1434627" title="Advertisers are starting to win the war against bot fraud, says ANA"><img alt="Advertisers are starting to win the war against bot fraud, says ANA" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/bot-20170524080455381.jpg" /></a>
						</figure>
					<div class="contentWrapper">
						<h3>	<a href="/article/advertisers-starting-win-war-against-bot-fraud-says-ana/1434627" data-url="http://www.campaignlive.com/article/advertisers-starting-win-war-against-bot-fraud-says-ana/1434627" data-id="1434627" title="Advertisers are starting to win the war against bot fraud, says ANA">Advertisers are starting to win the war against bot fraud, says ANA</a>
</h3>
					</div>
				</div>
		</div>

			</aside>

				<div>	
                                <div class="OUTBRAIN" data-src="http://www.campaignlive.com/article/5-questions-brands-need-ask-building-messaging-experience/1449395" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
				</div>

			</div>

			
			<div id="livefyreComments"></div>


		</div>
	</article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1449395" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a title="Sign up free for bulletins" href="http://users.campaignlive.com/register?HAYILC=rightcol_fix">
	  GET YOUR CAMPAIGN DAILY FIX 
	</a>
  </h3>
  <p>
	The latest work, news, advice, comment and analysis, sent to you every day
  </p>
  <a class="moreLink" title="Sign up free for bulletins" href="http://www.campaignlive.com/register">
	register free
  </a>
</div>
<p>
</p>

	</div>
	<div class="textHtmlModule">
		<div class="socialbar box w400 center">
  <h3 class="h x-large">
	<em>
	  Follow us 
	</em>
  </h3>
  <a href="http://www.twitter.com/Campaignliveus" class="moreLink" target="_blank">
	<i class="fa fa-twitter fa-lg" aria-hidden="true">
	</i>
	@Campaignliveus 
  </a>
  <a href="http://www.facebook.com/CampaignUS" class="moreLink" target="_blank">
	<i class="fa fa-facebook fa-lg" aria-hidden="true">
	</i>
	CampaignUS 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>



	<section class="articleModule withMedia mediaLeft genericModule headlinesWithImages">
			<header>
				<h2>Trending on Campaign</h2>
			</header>
		<div class="moduleContent">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" title="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;"><img alt="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_megynkelly-20171010063312598.jpg" /></a>
						</figure>
					<h3>	<a href="/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" data-url="http://www.campaignlive.com/article/rebranding-megyn-kelly-rings-false-nbcs-today/1447027" data-id="1447027" title="The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;">The rebranding of Megyn Kelly rings false on NBC&#39;s &#39;Today&#39;</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" title="Beyoncé lends protest anthem to Project Everyone campaign for girls&#39; equality"><img alt="Beyoncé lends protest anthem to Project Everyone campaign for girls&#39; equality" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/OMC/GlobalGoals-20171010040027780.jpg" /></a>
						</figure>
					<h3>	<a href="/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" data-url="http://www.campaignlive.com/article/beyonce-lends-protest-anthem-project-everyone-campaign-girls-equality/1447022" data-id="1447022" title="Beyonc&#233; lends protest anthem to Project Everyone campaign for girls&#39; equality">Beyonc&#233; lends protest anthem to Project Everyone campaign for girls&#39; equality</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" title="Marla Kaplowitz shares her takeaways from Advertising Week"><img alt="Marla Kaplowitz shares her takeaways from Advertising Week" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/2-201702261146439981-20171002031427927.jpg" /></a>
						</figure>
					<h3>	<a href="/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" data-url="http://www.campaignlive.com/article/marla-kaplowitz-shares-takeaways-advertising-week/1446093" data-id="1446093" title="Marla Kaplowitz shares her takeaways from Advertising Week">Marla Kaplowitz shares her takeaways from Advertising Week</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/women-advertising-glass-ceiling-gave-us/1445592" title="Women in advertising: what the glass ceiling gave us"><img alt="Women in advertising: what the glass ceiling gave us" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/SUC/campaign_amyvale-20170925081748742.jpg" /></a>
						</figure>
					<h3>	<a href="/article/women-advertising-glass-ceiling-gave-us/1445592" data-url="http://www.campaignlive.com/article/women-advertising-glass-ceiling-gave-us/1445592" data-id="1445592" title="Women in advertising: what the glass ceiling gave us">Women in advertising: what the glass ceiling gave us</a>
</h3>
						
					

					
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
		    <div class="groups">
			    
		    </div>
				</div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<p>
  <script src="http://platform.twitter.com/widgets.js" async="" charset="utf-8" type="text/javascript">
	// 
	// 
  </script>
  <script async="" defer="defer" src="http://platform.instagram.com/en_US/embeds.js" type="text/javascript">
	// 
	// 
  </script>
  <script>
	$('a[href^="http://"]').not('a[href*=campaignlive]').attr('target','_blank');
  </script>
</p>

	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            

		<nav class="footerStrip inner clearfix">
		<ul class="globalFooterBar">
			<li class="footerStripLink h5 block">Get more from <div class="x-large" style="line-height: 0.8;">Campaign US</div></li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.com/article/5-questions-brands-need-ask-building-messaging-experience/1449395" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="http://www.campaignlive.com/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




            <div class="footerInfo">   
                <div class="socialbar h3">Follow us
                    <ul class="h5">
                        <li><a href="https://www.facebook.com/CampaignUS " target="_blank" title="Facebook"><i class="fa fa-lg fa-facebook" aria-hidden="true"   rel="nofollow"  ></i><span class="a11y fa-a11y">Facebook</span></a></li>
                        <li><a href="https://twitter.com/Campaignliveus " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                        <li><a href="https://www.linkedin.com/company/campignliveus " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                        
                        <li><a href="http://www.campaignlive.com/rss/home" target="_blank" title="RSS"   rel="nofollow"  ><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y">RSS</span></a></li>
                    </ul>
                </div>       
        
        
                <div id="copyright" class="block">
                    <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact-us" title="Contact Us">Contact Us</a></p>

                    <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="http://static.campaignlive.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>
            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>About</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/us/advertise-with-campaign" title="Advertise with us" rel="nofollow"  >Advertise with us</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial Complaint" rel="nofollow"  >Editorial Complaint</a></li>
						         <li><a href="/rulesforcommenting" title="Community rules" rel="nofollow"  >Community rules</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="/safe_senders" title="Safe senders" rel="nofollow"  >Safe senders</a></li>
						         <li><a href="/privacy" title="Privacy" rel="nofollow"  >Privacy</a></li>
						         <li><a href="/email-bulletins" title="Newsletters" rel="nofollow"  >Newsletters</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket US</dt>
				<dd>
					<ul>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
						         <li><a href="http://www.dmnews.com/" title="Direct Marketing News" rel="nofollow"  >Direct Marketing News</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Haymarket Global</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.co.uk" title="Campaign UK" rel="nofollow"  >Campaign UK</a></li>
						         <li><a href="http://www.campaignasia.com" title="Campaign Asia" rel="nofollow"  >Campaign Asia</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://www.campaignme.com" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com" title="PR Week" rel="nofollow"  >PR Week</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaignliveus-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="http://static.campaignlive.com/js/min/_Layout_Universal_CmgLayoutMediaProviderAAEEDD79DBF1692F51876B7F80FFD883.js"></script>


    
	
	

    



   

    


		<script src="https://cdn.livefyre.com/Livefyre.js"></script>
		<script type="text/javascript">
			var lfFeaturedHeadUrl = "//haymarket.bootstrap.fyre.co/bs3/v3.1/haymarket.fyre.co/364221/{articleId}/featured-head.json";
			if (ContentInfo !== undefined
				&& ContentInfo.Article !== undefined
				&& ContentInfo.Article.Gated !== undefined && ContentInfo.Article.Gated !== true) {



				var networkConfig = {
					network: 'haymarket.fyre.co'
				};

				
				var convConfig = {
					siteId: '364221',
					articleId: '1449395',
					el: 'livefyreComments',
					collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOjE0NDkzOTUsInRpdGxlIjoiNSBxdWVzdGlvbnMgYnJhbmRzIG5lZWQgdG8gYXNrIGJlZm9yZSBidWlsZGluZyBhIG1lc3NhZ2luZyBleHBlcmllbmNlIiwidXJsIjoiaHR0cHM6Ly93d3cuY2FtcGFpZ25saXZlLmNvbS9hcnRpY2xlLzUtcXVlc3Rpb25zLWJyYW5kcy1uZWVkLWFzay1idWlsZGluZy1tZXNzYWdpbmctZXhwZXJpZW5jZS8xNDQ5Mzk1In0.aNwtu9nNdov2njRzPhqX1WhTbz8MT8cV0LFii1y05WQ'
				};
				

				Livefyre.require(["fyre.conv#3", "auth"], function(Conv, auth) {
					new Conv(networkConfig, [convConfig], function(commentsWidget) {
						commentsWidget.on("initialRenderComplete", function(data) {
							$(".fyre-user-loggedout").html("Sign in to comment");
;

						});
					});
				
					auth.delegate({
						login: function () {
							console.log(window.location = "/login?returnUrl=" + window.location);
							return window.location = "/login?returnUrl=" + window.location;
						},
						logout: function(finishLogout) {
							finishLogout(null);
						}
					});
						
						auth.logout();
						
				});
				
			}
		</script>

</body>
</html>
